1. Shryne's Avatar
    Whenever I open a text, the compose area already has a recommended response typed out, and it's never what I want to say. I can't find the setting to turn this off. I use swiftkey with the default messaging app. Anyone know how to turn this off?

    EDIT: I accidentally a word
    02-07-2013 07:15 PM
  2. Jamere's Avatar
    Having the same problem and using SwiftKey also. When I begin a new text message, I find the new message area pre-filled with one of my old messages. I just manually backspace to clear the old message then enter the new one. Seems to work. Definite bug in SwiftKey or the texting app.
    02-08-2013 02:15 PM
  3. Robert Keiper's Avatar
    I dont have swiftkey, that i know of, and i have the same issue. Actually its quite annoying.
    02-09-2013 07:39 AM
  4. Rav3nCroft's Avatar
    Absolutely no issues here with SwiftKey. Sounds like a texting bug is back. Have you tried uninstall/reinstall of SwiftKey?
    02-09-2013 08:53 AM
  5. HootinHoller#CB's Avatar
    I'm seeing the same behavior. I don't know if I'm using swiftkey or not. If it's the default then I am.

    Very annoying bug.
    02-10-2013 06:12 PM

Similar Threads

  1. Text message set as email
    By jrajra in forum General Help and How To
    Replies: 0
    Last Post: 05-08-2012, 08:19 AM
  2. Weird Text messages sent to contacts
    By user0007 in forum General Help and How To
    Replies: 1
    Last Post: 03-04-2012, 11:01 AM
  3. question about text message settings
    By porsche_robey in forum AT&T Inspire 4G
    Replies: 4
    Last Post: 04-11-2011, 03:10 PM
  4. weird text message problem
    By wilsondude2006 in forum Verizon Droid Incredible
    Replies: 0
    Last Post: 11-18-2010, 10:46 PM
  5. Have my texts messages set to vibrate and it doesnt vibrate!
    By popkurn611 in forum Motorola Droid 2
    Replies: 4
    Last Post: 11-07-2010, 12:47 AM
LINK TO POST COPIED TO CLIPBOARD