Results 1 to 2 of 2
Like Tree1Likes
  • 1 Post By andunn31
  1. Thread Author  Thread Author    #1  
    jdd77's Avatar

    Posts
    56 Posts
    Global Posts
    393 Global Posts

    Default Disable drafts appearing in text message feild?

    The odd thing is since the update, whenever I reply to or go to compose a text message, the last text of every draft and half-written text I ever wrote since I got this phone is in the feild where you write a message. I have to delete it to respond to someone but after I delete it, a previous saved draft from months earlier appears! This happens for every one of my contacts I go to send a message or reply to. There used to be a button you had to hit to display your last written draft prior to the update, but now the "SMS/MMS" and "All messages" buttons both display it by default.


    Update: I just realized its not just drafts that show up in the text feild but EVERY sent message too. When you back out or press the home button, it saves the message again as a draft. Sure, I could delete all saved drafts but as soon as I send a message or reply to one, the new message will show up in the text feild again. Unless I delete it before writing a text, it would be saved as a draft once I exit out.. causing me to have to delete all saved drafts on a daily basis if I want to reply to someone without having to delete my last message.
    Is this some kind of new feature, or a bug with ICS not properly displaying messages?
  2. #2  

    Default Re: Disable drafts appearing in text message feild?

    I asked some similar questions, got a 155 views but no repsonses.

    Text Messages and Drafts - ICS

    Hopefully someone can answer this
    jdd77 likes this.

Posting Permissions

B