1. alinvain's Avatar
    I really like everything about ICS on my TB except I can't type on it as certain keys don't work, like the one that gets me to the numbers and symbols for example. Thinking the factory reset would cure my ills, I reset my phone. It didn't work and now I have to sign in on all my apps (most of which I have to reinstall) with a keyboard that I can't enter my user/pass with. Grrrrr.....
    02-12-2013 09:02 PM
  2. Unobtanium's Avatar
    I really like everything about ICS on my TB except I can't type on it as certain keys don't work, like the one that gets me to the numbers and symbols for example. Thinking the factory reset would cure my ills, I reset my phone. It didn't work and now I have to sign in on all my apps (most of which I have to reinstall) with a keyboard that I can't enter my user/pass with. Grrrrr.....
    Try recalibrating the keyboard: Menu > Settings > Language and Keyboard > "Sliders" Icon to the far right of "Touch Input" > Text Input > Calibration Tool
    02-13-2013 05:40 AM
  3. wolf howl's Avatar
    As a work around have you tried installing another keyboard to see if it'd work? I had quite a time getting Swype to work but it's fine now.

    Sent from my HTC Flyer via Tapatalk 2
    02-13-2013 07:54 AM
  4. alinvain's Avatar
    As a work around have you tried installing another keyboard to see if it'd work? I had quite a time getting Swype to work but it's fine now.
    I did, and it's even worse. I can't type the I or O key, it just types a U or a P. I try to type the 1/2 key and it just hits Enter. It seems that part of my touchscreen has become unresponsive. I was typing something in landscape mode and tried to hit a "Done" button on FB Messenger and it would not respond. Also, when I try to hold and drag an icon off my home screen, the icon does not stay on my finger. I wonder what is causing this.
    02-15-2013 06:53 PM
  5. androidguy916's Avatar
    I had this happen a few months ago. An entire column from top to bottom stopped working for no apparent reason. It worked Saturday night and by Sunday morning without doing anything to the phone it stopped responding. I couldn't use the O, K or M keys or any icon in a line in that column. Even typing in landscape had issues on the same column of the screen. Nothing I did worked. I'm sure it was a hardware issue so customer service sent me a warranty replacement. Even though they said it was a "certified like new replacement" it looked brand new and I haven't had any issues until lately with extreme lag; I'm still on GB and won't upgrade to ICS until I absolutely have to.

    Sounds like you have a hardware problem and may need a replacement.

    Bill in Sacramento.
    02-18-2013 06:52 PM
  6. alinvain's Avatar
    I had this happen a few months ago. An entire column from top to bottom stopped working for no apparent reason. It worked Saturday night and by Sunday morning without doing anything to the phone it stopped responding. I couldn't use the O, K or M keys or any icon in a line in that column. Even typing in landscape had issues on the same column of the screen. Nothing I did worked. I'm sure it was a hardware issue so customer service sent me a warranty replacement. Even though they said it was a "certified like new replacement" it looked brand new and I haven't had any issues until lately with extreme lag; I'm still on GB and won't upgrade to ICS until I absolutely have to.

    Sounds like you have a hardware problem and may need a replace
    ment.

    Bill in Sacramento.
    Bill, that is exactly what I did. My new TB shipped the next day and immediately updated to ICS. Works great though, just like a brand new phone.
    dobermans rule likes this.
    02-24-2013 01:04 PM
  7. 808TBolt's Avatar
    I had this happen a few months ago. An entire column from top to bottom stopped working for no apparent reason. It worked Saturday night and by Sunday morning without doing anything to the phone it stopped responding. I couldn't use the O, K or M keys or any icon in a line in that column. Even typing in landscape had issues on the same column of the screen. Nothing I did worked. I'm sure it was a hardware issue so customer service sent me a warranty replacement. Even though they said it was a "certified like new replacement" it looked brand new and I haven't had any issues until lately with extreme lag; I'm still on GB and won't upgrade to ICS until I absolutely have to.

    Sounds like you have a hardware problem and may need a replacement.

    Bill in Sacramento.
    if i know what i know now about ICS on the Bolt, i would've refused the update
    02-27-2013 01:51 PM
  8. sls317's Avatar
    This happened to me too. Problem is, one of the keys that won't work is part of my passcode to unlock the phone. Any ideas on how to fix? I already got a new phone but I don't want to lose all my contacts! I need to get this damn thunderbolt open!!!! Thanks!!!
    08-15-2013 02:45 PM

Similar Threads

  1. Weird Verizon Yahoo email issue after ICS update
    By sherry7 in forum Droid RAZR MAXX
    Replies: 1
    Last Post: 07-05-2012, 09:00 PM
  2. Issues after ICS Update?
    By Couver81 in forum Telus
    Replies: 3
    Last Post: 06-18-2012, 11:15 AM
  3. Weird issues after GB update and root...
    By CKMustangCobra#AC in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 12-02-2011, 11:13 AM
  4. PUBLIC SERVICE ANNOUNCEMENT - HTC Update and Factory Reset
    By LikeAChampion3 in forum HTC EVO 4G
    Replies: 35
    Last Post: 12-22-2010, 08:30 AM
  5. Keyboard issues after recent update?
    By Jesse in forum HTC EVO 4G
    Replies: 26
    Last Post: 10-16-2010, 06:06 PM
LINK TO POST COPIED TO CLIPBOARD