Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    jdd77's Avatar

    Posts
    56 Posts
    Global Posts
    393 Global Posts

    Default WiFi always scanning post ICS

    After the update, the battery life on this phone got pretty bad. Not being able to turn off background data is one of the reasons I think, but how ICS uses wifi is probably the biggest reason. I searched the internet for answers on how to turn it off and found that if you go to 'menu' -> 'settings' -> 'wifi' -> 'advanced' -> uncheck 'notify me when a network is available'.. it stops wifi from constantly scanning. BUT that option is greyed out, so I can't deselect it! Has anyone else encountered this problem?
  2. #2  

    Default Re: WiFi always scanning post ICS

    Bump

    Sent from my unrooted 32 GB Polish Samsung Galaxy GT I9300 running 4.1.2.
  3. #3  

    Default Re: WiFi always scanning post ICS

    I am using stock jellybean, and the continual scanning is driving me crazy. Sometimes it disconnects my Internet access (very strong signal given that I'm practical sitting on the router). Sometimes it just runs down my battery. I don't have an advanced section in my Wi Fi settings. Is there any way I can select my network manually, or some other way to save my battery? And my nerves? . Short of turning off the wifi connection every time I realize I'm not going to use it in the next fifteen minutes?

    Sent from my unrooted 32 GB Polish Samsung Galaxy GT I9300 running 4.1.2.
  4. #4  

    Default Re: WiFi always scanning post ICS

    Quote Originally Posted by makeshift View Post
    After the update, the battery life on this phone got pretty bad. Not being able to turn off background data is one of the reasons I think, but how ICS uses wifi is probably the biggest reason. I searched the internet for answers on how to turn it off and found that if you go to 'menu' -> 'settings' -> 'wifi' -> 'advanced' -> uncheck 'notify me when a network is available'.. it stops wifi from constantly scanning. BUT that option is greyed out, so I can't deselect it! Has anyone else encountered this problem?
    The option is grayed out if wifi isn't enabled. Try turning on wifi and see if that option becomes available. It should, or at least it does on my bolt.

Similar Threads

  1. Media Scanner always scanning SD card
    By jefrox77 in forum AT&T Captivate
    Replies: 4
    Last Post: 05-10-2013, 02:07 PM
  2. WiFi always scanning
    By FrostyGTA in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 3
    Last Post: 11-17-2012, 04:34 PM
  3. WIFI Always Scanning and reconnecting... draining battery
    By Karleen77 in forum Verizon Galaxy S3
    Replies: 3
    Last Post: 10-17-2012, 07:49 AM
  4. Should I use wifi always?
    By kufta4 in forum Verizon Droid Incredible
    Replies: 9
    Last Post: 11-27-2011, 11:01 PM
  5. WiFi Battery Life post OTA
    By qisdtech in forum Verizon HTC Thunderbolt
    Replies: 1
    Last Post: 05-29-2011, 07:56 PM

Posting Permissions

B