Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  
    Edwill86's Avatar

    Posts
    1,215 Posts
    ROM
    Stock/Franco

    Exclamation still no ics

    My mom has my old tbolt. When I had it it was fine. Got updates in the test phase of every ota update . every time she hits find update it opens the update manager then after a few sec closes. It does not even say " no update found" or anything. Just closes. She is stock. We have done factory resets to no avail. Any suggestions? My dad's tbolt got ICS 3ndays after it started to push. My mother is not too happy lol.
    Last edited by Edwill86; 03-20-2013 at 11:11 PM.
  2. #2  

    Default Re: still no ics

    Have you pulled the SIM card?
  3. Thread Author  Thread Author    #3  
    Edwill86's Avatar

    Posts
    1,215 Posts
    ROM
    Stock/Franco

    Default Re: still no ics

    Yup
    Devices: Galaxy Nexus and Nexus 7
  4. Thread Author  Thread Author    #4  
    Edwill86's Avatar

    Posts
    1,215 Posts
    ROM
    Stock/Franco

    Default Re: still no ics

    bump
    Devices: Galaxy Nexus and Nexus 7
  5. #5  

    Default Re: still no ics

    IMO, better to just stick with Gingerbread.

    you can still use Flash with no problems at all. no lag, etc
  6. Thread Author  Thread Author    #6  
    Edwill86's Avatar

    Posts
    1,215 Posts
    ROM
    Stock/Franco

    Default Re: still no ics

    nope! half the apps are not even supported on GB anymore. and no new apps are. even google maps and other google apps are not update. flash has been done with for almost a year now. only reason you would need it is for porn. and the lag issue on the tbolt on ics is fixed with a factory reset.

    in fact htc told me when i called that this is a MANDATORY update to bring the tbolt back to spec.

    still looking for help getting the ota manager to work here
    Devices: Galaxy Nexus and Nexus 7
  7. #7  

    Default Re: still no ics

    If I remember correctly, a lot of folks who had issues with getting OTAs when they logged into their account on Verizon's website, their phone was not correctly attached to their account. If you login, does it show a thunderbolt attached to your line?

    I think I also remember folks getting a new SIM card and it fixing the situation.
  8. Thread Author  Thread Author    #8  
    Edwill86's Avatar

    Posts
    1,215 Posts
    ROM
    Stock/Franco

    Default Re: still no ics

    it has the tbolt under her number as it should. ill see about taking it to vzw tm and getting a new sim. when I talked with vzw and htc tech they where saying the update would have to be flashed at htc. I was hoping I could just do it manually but it seems im spoiled with my Gnex and google posting the factory images online. if I do end up needing to send it to htc i hope vzw will give her a loaner otherwise i dont know what we will do.
    Devices: Galaxy Nexus and Nexus 7
  9. Thread Author  Thread Author    #9  
    Edwill86's Avatar

    Posts
    1,215 Posts
    ROM
    Stock/Franco

    Default Re: still no ics

    Just got back from vzw. They can't do anything. HTC will repair it for a price and shipping . but since she won't have a phone for 3-4 weeks we can't do that. I guess I'll look into rooting it and flashing an ICS ROM.
    Devices: Galaxy Nexus and Nexus 7
  10. Thread Author  Thread Author    #10  
    Edwill86's Avatar

    Posts
    1,215 Posts
    ROM
    Stock/Franco

    Default Re: still no ics

    Tried to reflash 2.3.4 via an ruu to fix the glitch in the oya manager. Didn't work. Ended up rooting. The process down grades the android version. Then I unrooted. Somehow got an ota back to GB 2.3.4. And fixed the ota manager. Pulled down 4.0.4 installed all is well! Vzw and HTC tech support can suck it!
    Devices: Galaxy Nexus and Nexus 7

Similar Threads

  1. still no ics
    By crashcx in forum LG Viper 4G LTE
    Replies: 1
    Last Post: 11-10-2012, 07:25 PM
  2. Still no ICS for me..
    By Szifresh in forum AT&T Galaxy S II
    Replies: 11
    Last Post: 08-29-2012, 08:47 PM
  3. Still no ICS update - Wifey and co-worker got it over a week ago?
    By a12rnulfo in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 3
    Last Post: 08-07-2012, 09:34 PM
  4. Still no ICS...........
    By CandleStick69 in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 236
    Last Post: 07-12-2012, 03:18 PM
  5. Still no ICS in Boston, how about you?
    By electriclineman in forum Droid RAZR MAXX
    Replies: 14
    Last Post: 06-26-2012, 12:48 PM

Posting Permissions