Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default One problem after ICS upgrade

    I still get the activating your phone... Please wait until, blah, blah, blah. I did the upgraded on Monday, phone works fine. It went away for a while and now it is back.
  2. #2  

    Default Re: One problem after ICS upgrade

    Quote Originally Posted by Joseph Coates View Post
    I still get the activating your phone... Please wait until, blah, blah, blah. I did the upgraded on Monday, phone works fine. It went away for a while and now it is back.
    Make sure your SIM card is properly seated. I had this after th phone was dropped. Had to make sure the card was in properly and then reboot. So far so good.
    Thanked by:
  3. #3  

    Default Re: One problem after ICS upgrade

    After I reassigned my Tbolt's sim card a new pin number the "Activate Phone" Sim card icon went away. ICS may have an extra layer of security. If you need to contact your service provider for help. Try at your own risk! I am not responsible for any bricks that the User may produce.
    Last edited by Douglas V; 12-20-2013 at 02:42 PM.

Similar Threads

  1. Voice recognition problem after ics
    By Ah-free-king in forum Droid RAZR
    Replies: 10
    Last Post: 06-19-2013, 03:17 PM
  2. WiFi Xoom freeze issue after ICS upgrade
    By rng1977 in forum Android 4.0 Ice Cream Sandwich
    Replies: 10
    Last Post: 06-04-2012, 11:36 AM
  3. Google+ Problems after ICS
    By TStop in forum ASUS EeePad Transformer
    Replies: 2
    Last Post: 02-27-2012, 01:44 PM
  4. AFTER ICS upgrade could not load apps
    By snakeman4066 in forum AT&T Samsung Infuse
    Replies: 8
    Last Post: 02-18-2012, 04:23 PM
  5. After ICS upgrade how to change web pages
    By ntotrr in forum Motorola Xoom
    Replies: 3
    Last Post: 01-26-2012, 01:42 PM

Posting Permissions