Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default GPS Issue............and now its fixed!

    So I get my my new Tbolt today and the rep tells me that some features may take a while to activate on 4g LTE so do not panic if something does not work for the 1st hour. We activate in the store and I walk out with everything seeming to work.

    About an hour later, I try my navigation and get an error saying trying to find "navigation availability" and nothing else happens. Wait about 4 hours and same thing happens every time.

    Next I go back to Verizon to see if they can fix it. He cannot. We try both store demo units and one locks on right away and the other one comes up with the same thing as mine. He then goes into the computer and about 5 minutes he says this appears to be a known issue already and will be fixed in the 1st maintenance update, and he has no idea why 1 of the store units works and the other does not. (note: the store unit that worked had skype on it already too)

    So I come on the boards and no one has mentioned. I begin to think I have something wrong with my phone. So I decide I'm gonna try one more time (for the 10th time!!!) before heading to another verizon store. Guess what? It locked right on and came up with turn by turn right away. It continues to work now every time so I guess it worked itself out.

    I mention this only because it took 8 hours after activation for my navigation to work, but now it does perfectly. Just in case anyone else finds a similar problem.
  2. #2  

    Default

    Funny you should mention it, my navigation is doing the same thing and is also coming up with that message, "Checking Navigation Availability". Hopefully it will work later.... I've only had the phone for 5 hours so maybe by 10pm it will work?
  3. Thread Author  Thread Author    #3  

    Default

    Ya, I figured I would come home and see it all over the place on the forum (much like what happened with the Facinate) but no one seemed to mention it.

    Like I said, mine ended up working a few hours later and continues to work so hopefully yours is working soon also.
  4. #4  

    Default

    I'm having the same problem. "Checking navigation availability" Hopefully this goes away in a few hours. I don't want to deal with another fascinate issue...
  5. #5  
    Ricom1's Avatar

    Posts
    157 Posts
    Global Posts
    173 Global Posts

    Default

    That happened to me originally...go to Marketplace and install the latest Google maps. It will install over the current one, but fixes the "checking navigation" problem.

    [edited] when you go to Marketplace, you'll see the latest file was to fix this "bug". It's not a GPS problem, it's an old version problem and it works perfectly once updated to the latest.
  6. #6  

    Default

    Which GPS do I use from the initial setup? this is my first smartphone...need a lesson for this noob.
  7. #7  

    Default

    Quote Originally Posted by Ricom View Post
    That happened to me originally...go to Marketplace and install the latest Google maps. It will install over the current one, but fixes the "checking navigation" problem.

    [edited] when you go to Marketplace, you'll see the latest file was to fix this "bug". It's not a GPS problem, it's an old version problem and it works perfectly once updated to the latest.
    I have the latest gmaps installed. Didn't work. Restarted multiple times and still no go...probably a defective phone. I'll return it tomorrow if it keeps on doing this.
  8. #8  
    Ricom1's Avatar

    Posts
    157 Posts
    Global Posts
    173 Global Posts

    Default

    Quote Originally Posted by earsly View Post
    I have the latest gmaps installed. Didn't work. Restarted multiple times and still no go...probably a defective phone. I'll return it tomorrow if it keeps on doing this.
    It worked for me..I wonder if that was "the fix" or if it was "coincidence". I put my TB in the car dock when I left work and it was searching all the way home. when I got home I downloaded the newest Maps. The next morning when I put it in the car dock, it loaded right up so I assumed that was the fix.

    Let us know when you get it working.
  9. #9  

    Default

    GMaps locates me fine but the navigation App is always "checking navigation ability." I'm going to stop by the Verizon store after work.
  10. #10  

    Default

    It took my TB about 15-20 minutes to "find the satellites" the first time I used the phone. Since then it takes a couple of seconds. When you are going someplace where you know the directions try leaving it on and searching for a while and see if it works after it connects for the first time.

Posting Permissions

B