Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By ls377
  • 1 Post By jamdmyers
  1. Thread Author  Thread Author    #1  
    draqon2k2's Avatar

    Posts
    7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default How do you turn vibrate off when you type something?

    Hi guys new here....just got my HTC Thunderbolt and its my first andriod phone. So everytime I type something like on a email or sms or internet, my phone vibrates every stroke of a letter. So how do I turn this off?
  2. #2  
    Baconator's Avatar
    AC Adviser

    Posts
    1,024 Posts
    Global Posts
    1,021 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    Pure Google

    Default

    Settings> Sound Settings> and uncheck haptic feedback.
  3. #3  
    cordoni's Avatar

    Posts
    957 Posts
    Global Posts
    943 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    Stock

    Default

    Quote Originally Posted by Baconator View Post
    Settings> Sound Settings> and uncheck haptic feedback.
    That will turn all vibration off. For off on typing only do this:

    Settings:keyboard:select your keyboard from the list:uncheck vibrate on keypresd

    Sent from my Froyo Fascinate using Tapatalk.
  4. #4  
    ThomasT626's Avatar

    Posts
    59 Posts
    Global Posts
    61 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Settings, Language and Keyboard, Touch Input, Text Input, then turn off vibration in Other Settings section.
  5. #5  
    ls377's Avatar

    Posts
    1,594 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    Teamhacksung's ICS

    Default

    Quote Originally Posted by cordoni View Post
    That will turn all vibration off. For off on typing only do this:

    Settings:keyboard:select your keyboard from the list:uncheck vibrate on keypresd

    Sent from my Froyo Fascinate using Tapatalk.
    That won't turn vibration for notifications off. Just vibration for touching the screen.
    cordoni likes this.
  6. #6  
    jamdmyers's Avatar

    Posts
    357 Posts
    Global Posts
    463 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Keep in Mind Turning Vibrations off WILL help with battery life...
    srkmagnus likes this.
  7. #7  
    Colosimo87's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: How do you turn vibrate off when you type something?

    Why is my touch input disabled whenever I try to go to language and keyboard to disable the vibrations?

Posting Permissions

";