Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Thnderbolt Hotspot + iPad = Slower than 3G

    So, I'm in the Philly metro area, I just got the Thunderbolt and when I activated my 4G hotspot and connected my laptop it worked great; I got around 8 Mbps. When I connected my iPad or iPod Touch thought I got less the 1 Mbps.

    I thought this to be strange, does anyone have any feedback on this one?
    The Pipester has spoken.

    Nexus 5 (Rooted/Xposed/GravityBox)
    Nexus 7 (Stock)
  2. #2  

    Default

    That's strange. I'm in the Boston metro area and was getting a faster connection on my iPad than my home wireless. And I was in a parking lot.
  3. #3  
    Dukins's Avatar

    Posts
    486 Posts
    Global Posts
    2,454 Global Posts
    ROM
    Stock Root

    Default

    Quote Originally Posted by Pipester View Post
    So, I'm in the Philly metro area, I just got the Thunderbolt and when I activated my 4G hotspot and connected my laptop it worked great; I got around 8 Mbps. When I connected my iPad or iPod Touch thought I got less the 1 Mbps.

    I thought this to be strange, does anyone have any feedback on this one?
    Well thats really disappointing to here. Because tethering from my EVO to the iPad is like heaven. I am really looking forward to getting the Thunderbolt, but I also need great wireless tethering.

    Sorry I really dont have any feedback, just a little disappointed.
  4. #4  
    dajogejr's Avatar

    Posts
    490 Posts
    Global Posts
    581 Global Posts
    ROM
    BAMF 1.6.3 Remix/2.4 Lean

    Default

    Have you tried your ipad/pod at another wifi connection and tested the results?

    Maybe Steve Jobs possesses your Tbolt on purpose... Kidding.
    Here are some standard fixits I was given on another site:

    1. Make sure you're using WPA and not WEP
    2. Make sure your iPad is assigned a fixed IP address, and
    3. Set the screen brightness to max and turn off "Auto-Brightness" (not sure how this fits in to the issue)
  5. #5  

    Default

    I experienced the same thing last night. My TBolt would get around 12 down, yet I couldn't stream the basketball games on my iPad. I used no encryption/security. Not sure what the deal was.

Tags for this Thread

Posting Permissions