Page 2 of 6 FirstFirst 12345 ... LastLast
Results 26 to 50 of 145
Like Tree2Likes
  1. #26  
    bthomp21's Avatar
    Banned

    Posts
    314 Posts

    Default

    I dont think apple plays nice with anything other than apple.
  2. #27  

    Default

    Quote Originally Posted by trusteelfan View Post
    My thunderbolt has been off the charger for over 4 hours now and im still around 90% battery. Here is what I have changed to make my battery last.
    First I turned off the LTE service through the dialer instructions in this link.
    http://forum.androidcentral.com/htc-...n-off-lte.html

    Also under location in the settings I turned off the VZW location service. There are 3 location settings there. VZW, standalone GPS, and Google location.
    That was all. It seems like the VZW location runs constantly.

    I changed these setting yesterday afternoon and my battery lasted the rest of the day. I unplugged in again this morning around 4 hours ago and its still going strong. Someone try this and verify that it works.


    Gonna give this one a try and let you know. Don't see any reason to have 3 location services running anyway. GPS and Google should be ample. Thanks for the input.
  3. #28  

    Default

    Thank you for your reply.....although I just don't get why there was no problem with my DInc. I have no problem ditching those headphones, which one's are any of you using that have been tested and would recommend?I really need a hands free and would preffer a cord connection, I don't like bluetooth's

    Quote Originally Posted by bthomp21 View Post
    I dont think apple plays nice with anything other than apple.
  4. #29  
    bthomp21's Avatar
    Banned

    Posts
    314 Posts

    Default

    Quote Originally Posted by AlpineM3 View Post
    Thank you for your reply.....although I just don't get why there was no problem with my DInc. I have no problem ditching those headphones, which one's are any of you using that have been tested and would recommend?I really need a hands free and would preffer a cord connection, I don't like bluetooth's
    Yeah, that is strange that it worked with the incredible and not the TB, however, it may just be a software issue/change. I personally dont use hands free headphones, sorry i couldnt be more help, hopefully someone else will chime in.
    Thanked by:
  5. #30  

    Default

    Bueller......Bueller........Bueller.......? Any takers on the headphone's issue i'm having?
  6. #31  

    Default

    Starting to see alot of reports of low audio while recording video. Looks like the front facing mic is enabled during recording and not the rear. I have created a topic on the HTC support forums located here



    This is a growing concern so if you are experiencing this please speak up! thanks
  7. #32  

    Default Accidentally locked out SIM card ; requires PUK code

    http://forum.androidcentral.com/htc-...-sim-card.html

    No "solution" yet other than to get the PUK code from Verizon Wireless.

    When the phone is locked out, you can make "Emergency Calls" to #s on the Emergency #s list. Not sure if this list can be editted somehow, but adding the Verizon support #s to it would be wise in case this ever happens to you.
  8. #33  

    Default

    I believe I have discovered something ~revolutionary~.

    Everyone complains we can't charge while using the stand in a horizontal position, right?

    When we're charging and using the phone, we're usually at a desk right?

    Bottom right corner of desk. Stand out. Charging.

    Huuur duuurr. Still stupid that the USB wasn't on the other side, but its usable.
  9. #34  
    dajogejr's Avatar

    Posts
    490 Posts
    Global Posts
    581 Global Posts
    ROM
    BAMF 1.6.3 Remix/2.4 Lean

    Default

    Maybe this is covered, and Leeblanc tried to help me...
    NO matter where I go, it always says City A.
    If I press the city, I'll see the weather and like 2/2 or 3/3.
    The City I'm in, City B will say (Current) but it will never show on the screen. I work in A...but live in B. I can delete A as many times as I want...still reverts back to that.

    I've always had Verizon location services enabled, and have let it sync from 1 hour to 3 hours....and it never changes on my home screen.

    The cities I want it to display, I can see them if I swipe up/down.
    But...if I try to enter them by city name or zip code, it always says not found.

    Any idea? No biggie..but it should work.
  10. #35  
    d1ez3's Avatar

    Posts
    190 Posts
    Global Posts
    224 Global Posts

    Default

    I have a problem when rebooting the phone, I lose about 22%, I restarted and went from 41% to 19% in a minute. I guessing it's not reading the value correctly but can't be sure. Anyone else?
    Thanked by:
  11. #36  
    willis936's Avatar

    Posts
    287 Posts
    ROM
    bamf forever 1.10/3++

    Default

    Problem: can't use that sweet kickstand while the phone's plugged in.
    Solution: flip phone over. It won't take much to have the kickstand retract but it you're using it for movies or a desk clock it should work fine.

    Problem: Blockbuster automatically updates even when I've never opened it up chewing through batter like a mother.
    Solution: open blockbuster and counter intuitively appease the need for a software update. At the blockbuster app's main menu hit your android menu button and hit settings. Near the bottom of the settings page should be a "movie updates" feature enabled. Disable it. Voila. Free juice for all.

    Problem: Quick boot is checked in settings > power but when I reboot it takes a minute!
    Solution: That's because it's not quick booting. If you're in a 4G coverage area you've likely not run into this issue. If you're a poor soul like me who's graced with 3G you'll notice this issue. There seems to be some problem with 3G and quick boot. I'd say it has to do with software interfacing with the radio chipset but I'm no HTC engineer. Anyway the solution is as simple as disabling mobile data or connecting to a wi-fi network before you power off. I tried just turning on wi-fi without a network. This does not work.

    Also neither of these solutions were mine obv, I just lurked some and found them. I felt they deserved a post here. At least those Blockbuster and quick boot solutions do for sure.
    Last edited by willis936; 03-23-2011 at 11:16 PM.
    Thanked by 3:
  12. #37  
    bthomp21's Avatar
    Banned

    Posts
    314 Posts

    Default

    Quote Originally Posted by d1ez3 View Post
    I have a problem when rebooting the phone, I lose about 22%, I restarted and went from 41% to 19% in a minute. I guessing it's not reading the value correctly but can't be sure. Anyone else?
    do you have quickboot checked?
  13. #38  

    Default

    I'm having a problem with the 3g mobile hotspot cutting out and restarting
  14. #39  

    Default

    So here is my thing I have widgets for mobile network Bluetooth wireless airplane mode gps and mobile hotspot I have read some where that the more widgets the more consumption of your battery but on the flip side my apps sync every 4 hrs I have a calendar all but one of my home screens are full shazamm and Google search widget bright about 25% could I get better battery life cutting out some of the widgets I'm getting good battery I just always want better
  15. #40  
    Mtkalimey's Avatar

    Posts
    1 Posts
    Global Posts
    337 Global Posts

    Default

    Here's a newbie from Blackberry to Android.
    Like the Android system better and bought the T-bolt.
    Most of the problems have been noted but I think I have another one.
    Has anyone else noticed the sound during a call? Specifically the voice on the other end cutting in and out usually 30 seconds into a call.
    I have also noticed that every phone I have bought since my Blackberry 8830 has had a weaker cellular antenna! When I used to have 4 bars I now have 1 or 2. Same network just a hardware change to a supposed newer and better!
    Otherwise, I also have all the problems that everyone else here has commented about.
    I am almost tempted to go back to my BB until something better hits.
  16. #41  
    djcyph's Avatar

    Posts
    191 Posts
    Global Posts
    378 Global Posts

    Default

    Quote Originally Posted by Cory Streater View Post

    Problem: Missing "Car Panel" icon in the app drawer.
    Solution: Use a 3rd Party Launcher (Launcher Pro, ADW, Go Launcher, etc..)
    instead of doing that u can just type Car Panel into the Google Search widget...make sure u have Apps checked off in the settings under Searchable Items
  17. #42  

    Default

    Quote Originally Posted by trusteelfan View Post
    My thunderbolt has been off the charger for over 4 hours now and im still around 90% battery. Here is what I have changed to make my battery last.
    First I turned off the LTE service through the dialer instructions in this link.
    http://forum.androidcentral.com/htc-...n-off-lte.html

    Also under location in the settings I turned off the VZW location service. There are 3 location settings there. VZW, standalone GPS, and Google location.
    That was all. It seems like the VZW location runs constantly.

    I changed these setting yesterday afternoon and my battery lasted the rest of the day. I unplugged in again this morning around 4 hours ago and its still going strong. Someone try this and verify that it works.

    This worked for me. I had my phone turned on overnight with these settings. Got up in the morning and phone was dead. Next day, did it with all 3 checked off and phone was 95% charged. I also used App Advanced Task Killer so nothing is running in the background. People says GPS has nothing to do with draining the battery, but my old phone used to search for signal all the time. GPS do drain the batteries, they are constantly searching for the radio signal. If you own a GPS unit, leave it on and see how long before the battery dies out. This works for me and having the weather isn't important for me. If I am using the GPS, then I would plug in the USB to charge when using the GPS. GPS signals consumes more power than any other signal. This might work for me, but it may not work for others. I owned several phones over the years with built in GPS and once the signal are off, batteries lasted much longer.
  18. #43  

    Default

    As far as hissing, I did turn on the hearing aid and it went away but this by no means should be the fix. :-S I called Verizon and had them open up a ticket with HTC as I'm hoping it could be addressed with a future software update.
  19. #44  
    Noble.Four's Avatar

    Posts
    319 Posts
    ROM
    AOKP

    Default

    I'm not receiving texts. People are getting mine but I'm not getting their responses. I've pulled the battery and SIM. Still nada.

    Sent from my ADR6400L using Tapatalk
  20. #45  

    Default Profuse thanks with update!

    I just verified -- Android newbie that I am -- that I can text and call w/mobile network turned off. I'm in a fringe 4G at work so this is huge for me.

    On my TB I have put the Settings widget on my center home screen -- what with all the experimenting and adjusting of settings being done to reduce power use. 'Mobile network' is on the "Wireless & networks" menu in 'Settings' so I must hit:

    Home key > Settings (widget) > 'Wireless & networks' > 'Mobile network' to check/clear the internet connectivity box.

    I also found a "mobile networks" menu item just below 'Mobile network' and wondered if I should clear "Enable always-on mobile data" on that sub-menu. I did so & will look for any effects.
    HtH
  21. #46  

    Default

    Reply to trusteelfan post #23
    I unchecked the 3 location settings before I left the vzw store with the TB. Haven't helped much that I can tell. I just now used Gunmetal's tip in post #10 to quick-disconnect internet altogether -- I'm in a fringy 4G area. Will report results.
  22. #47  
    iLLusive's Avatar
    Vzw Staff

    Posts
    408 Posts
    Global Posts
    417 Global Posts

    Default

    In reference to this
    Reported Problem: Cannot disable Backup Assistant once it has been configured.
    Solution: Requires hard reset. After you complete the reset, do not reconfigure through the setup wizard.
    Just received a replacement device and orginal device I had signed up for Google privacy to "Automatic Restore" & "Back up my settings". So I did this "skip" setting up Backup Assistant and proceeded to add my google / twitter / emails. Turned phone off and back on and in Acct & Settings it has the NO green sync symbol next to Backup Assistant. Yet Backup Assistant ran it when I turned phone on and yet when I click into Backup Assistant it brings me to main setup screen to accept the terms and sign up for it. Also when you click "Add account" shows the check mark as it already has added an Backup Assistant account.

    Anyways not sure how this changes current information but even with it technically not activated or agreed to it is "Syncing" and running as somehow an active service on my Thunderbolt at the moment. SIGH
    Last edited by iLLusive; 03-25-2011 at 04:31 PM.
    The art of war is simple enough. Find out where your enemy is. Get at him as soon as you can. Strike him as hard as you can, and keep moving.
  23. #48  
    mfancy's Avatar

    Posts
    156 Posts
    Global Posts
    173 Global Posts

    Default

    Quote Originally Posted by TC_Mits View Post
    I just verified -- Android newbie that I am -- that I can text and call w/mobile network turned off. I'm in a fringe 4G at work so this is huge for me.

    On my TB I have put the Settings widget on my center home screen -- what with all the experimenting and adjusting of settings being done to reduce power use. 'Mobile network' is on the "Wireless & networks" menu in 'Settings' so I must hit:

    Home key > Settings (widget) > 'Wireless & networks' > 'Mobile network' to check/clear the internet connectivity box.

    I also found a "mobile networks" menu item just below 'Mobile network' and wondered if I should clear "Enable always-on mobile data" on that sub-menu. I did so & will look for any effects.
    HtH
    I just unchecked enable always on mobile data too. I guess we'll see if it makes a difference? I'm looking for anything to give me better battery life at this point.
  24. #49  

    Default

    I have a minor issue here. When I click my messages icon, it shows I have 2 new messages (has a 2 on the index card icon at the bottom and also a 2 on the double index card -- nothing is on the cassette tape looking icon(vmail)). I can't figure out how to get rid of the 2 on the icon. I have deleted all of my messages and it's still there. I have rebooted my phone a couple of times and it's still there. Any ideas???
  25. #50  
    bthomp21's Avatar
    Banned

    Posts
    314 Posts

    Default

    Quote Originally Posted by nutty View Post
    I have a minor issue here. When I click my messages icon, it shows I have 2 new messages (has a 2 on the index card icon at the bottom and also a 2 on the double index card -- nothing is on the cassette tape looking icon(vmail)). I can't figure out how to get rid of the 2 on the icon. I have deleted all of my messages and it's still there. I have rebooted my phone a couple of times and it's still there. Any ideas???
    delete the cache in manage applications
    Thanked by:
    nutty 
Page 2 of 6 FirstFirst 12345 ... LastLast

Posting Permissions

B