Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 5 1234 ... LastLast
Results 1 to 25 of 104
  1. Thread Author  Thread Author    #1  
    FrankXS's Avatar

    Posts
    3,148 Posts
    Global Posts
    3,645 Global Posts
    ROM
    Latest OTA Official ROM

    Default What does the 1x, 3G, 4G disappear?

    I wish there was a "Q&A" Sticky... Anyway...

    Often my indicator for 1x, 3G and/or 4G will completely disappear even when showing full bars. The bars are there with no connection indicator. When this happens if I try to do anything like surf or get the weather widget to update I get a "cannot connect because you don't have a network connection" error (or similar). What's up with that? Anyone else? Moments later it'll come back on, of course.

    -Frank
    [HTC Thunderbolt 4G/LTE!]
    It's not your dream phone. It's the one after that!
    Look here for a [VZW Coverage Map] to check your area. Select 4G before hitting [Refresh]
  2. #2  

    Default

    Reception issue, i was walking around outside yesterday and in this one certain spot, i have no network connection. i stood up, and bam went to 4g lol
  3. #3  
    jmeitz's Avatar

    Posts
    59 Posts
    Global Posts
    121 Global Posts

    Default

    same issue here, 4g,3g and 1x all in the same location while sitting on desk.
  4. Thread Author  Thread Author    #4  
    FrankXS's Avatar

    Posts
    3,148 Posts
    Global Posts
    3,645 Global Posts
    ROM
    Latest OTA Official ROM

    Default

    Quote Originally Posted by jmeitz View Post
    same issue here, 4g,3g and 1x all in the same location while sitting on desk.
    I'm not particularly surprised that it will fluctuate from 1x, 3G and/or 4G in the same location. This is not all that uncommon in weak signal areas.

    What I am surprised about is that it will maintain a 4 bar signal while all of them have disappeared.

    -Frank
    [HTC Thunderbolt 4G/LTE!]
    It's not your dream phone. It's the one after that!
    Look here for a [VZW Coverage Map] to check your area. Select 4G before hitting [Refresh]
  5. #5  
    beveritt's Avatar

    Posts
    21 Posts
    Global Posts
    29 Global Posts

    Default

    Mine does that as well, although I'm in a building with known bad signal strength. In other areas it seems fine. I ended up swapping out my TB because it had rebooted on me randomly a few times and had other software problems. The VZW store gave me a new handset and a new SIM card. I was hoping the signal issue would also go away, but the new one does it too, although less frequently. However, my Fascinate would NEVER do that, so *shrug*.
  6. #6  

    Default

    Where are you guys located?

    I am in San Francisco bay area.

    I had two Thunderbolt phones with the same problem at my house 94404. It shows my house is in their 4G area. But the problem is the 4G and 1x icon keeps flashing on the top, and I have no download data connection at all. And Mobile Network frequently says "turning on". So for all day long, I do not have any data connection. 3G icon never appeared!

    I returned the first phone, and got the second one, it is the same issue.

    It worked fine in Burlingame, South San Francisco and along 101. But the download speed has been consistently only at 1MB-2MB per second. While the two demo units at Burlingame store showed 6-13MB/second download speed consistently.

    When I get out of my house and do a power off and on, the 4G connection came on and locks.

    I called tech support twice for 2 hours, last night I was told by the last tech that he saw a company wide red alert about this exact issue, and told me to wait for 4-24 hours so that they can fix this issue.

    Please post your location and your download speed so that we can learn from each other.
  7. #7  

    Default

    Quote Originally Posted by seanspeng View Post
    Where are you guys located?

    Please post your location and your download speed so that we can learn from each other.
    The only time the 4G icon disappears is when I'm at home and as I've stated quite a few times already, my house is kind of in a valley and I'm technically in a "4G Extended Coverage Area" and even then it doesn't do it all that often.

    I'm getting 4-6 Mbps consistently at my house and 25-34 Mbps at my office.
  8. #8  
    pheatton's Avatar

    Posts
    584 Posts
    Global Posts
    585 Global Posts
    ROM
    Stock Rooted 4.0.4

    Default

    Mine does this same thing. Im not in a LTE coverage area either.
  9. #9  

    Default

    I am in the same spot (home) that I was getting 13-15 mbps down yesterday and have had nothing since noon today. Minneapolis, MN.
  10. #10  

    Default

    I think this is a bigger issue than just a "reception issue". I seem to frequently have full bars with ZERO indication as to what bandwidth it is on. 4G, 3G, 1X, etc. I have to restart phone and all is well but annoying as hell.
  11. #11  
    pheatton's Avatar

    Posts
    584 Posts
    Global Posts
    585 Global Posts
    ROM
    Stock Rooted 4.0.4

    Default

    Any getting this issue after turning off LTE in the service menu? It could be a lag when the phone searches for LTE service.
  12. #12  

    Default

    Just an FYI, the Bars and the 1x/3g/4g indicators are separate from one another. The bars are for the Voice and the 1x/3g/4g are for data. So if your missing the 1x/3g/4g but have the bars, it means you can make a call but do not have data coverage.
    Thanked by:
  13. #13  

    Default

    I am also seeing the 1x/3G/4G indicators disappear while having bars.

    dmcman73...that is helpful and good to know.

    I would like to know why data connection keeps dropping out. I was hopeful at work the 4G signal, being on a lower frequency, would "override" the weak 3G signal. Alas it does not and in fact I can barely pull 4G and it's inconsistent. Seems to stay on 3G more often.

    Honestly, my Droid X gets better reception than this phone does. I posted this somewhere else, but I was in a restaurant today and pulled out the Thunderbolt...it was virtually hot to the touch because of signal searching. Droid X was holding a 2 bar 3G signal solid.

    I'm not sure I think the network is ready for prime time...or this phone for that matter.
  14. #14  

    Default

    Quote Originally Posted by French View Post
    I am also seeing the 1x/3G/4G indicators disappear while having bars.

    dmcman73...that is helpful and good to know.

    I would like to know why data connection keeps dropping out. I was hopeful at work the 4G signal, being on a lower frequency, would "override" the weak 3G signal. Alas it does not and in fact I can barely pull 4G and it's inconsistent. Seems to stay on 3G more often.

    Honestly, my Droid X gets better reception than this phone does. I posted this somewhere else, but I was in a restaurant today and pulled out the Thunderbolt...it was virtually hot to the touch because of signal searching. Droid X was holding a 2 bar 3G signal solid.

    I'm not sure I think the network is ready for prime time...or this phone for that matter.
    I don't know... I've not had any issues. Maybe certain cities' networks aren't optimized yet, but I know I'm loving this phone and it's quick.
  15. #15  

    Default

    The primary network for this phone is the 4G so it's going to continually look for it whenever it's in 3g or 1X that's why the phone gets hot to the touch. The fact that your X (I have an X as well) locks on to 3G and stays cool...well..the X is a 3G device and 3G is it's primary network. Once it locks on it does not need to search for anything at all unless it drops to 1X.

    That's why a lot of people on this forum are looking for a widget to turn the 4G off so the phones stays on 3G for it's primary and stops looking for 4G when they are in a spotty area, this way it locks onto 3G and stays there thus improving battery life and network connectivity.
  16. #16  

    Default

    Is it possible that the radio interfaces with location data and keeps 4G off when its in an area that differently doesn't have 4G?

    Sent from my Thunderbolt using Tapatalk
  17. #17  
    Noble.Four's Avatar

    Posts
    318 Posts
    Global Posts
    319 Global Posts
    ROM
    AOKP

    Default

    I have been sitting in the same spot for more than two hours. For about an hour and a half everything was perfect. I was playing with hotspot and downloading apps, it was a great time.

    But for just over an hour it has been dropping constantly. Like no data at all. Barely coming back. 4G hasn't been back for a while. The best I can get is 3G. I'm not in a border area.

    Sent from my ADR6400L using Tapatalk
  18. #18  

    Default

    Same here I'm in san Diego and I keep loosing all data signals

    Sent from my TBolt
  19. #19  
    Noble.Four's Avatar

    Posts
    318 Posts
    Global Posts
    319 Global Posts
    ROM
    AOKP

    Default

    I turned my phone off for like five minutes. Powered it back up and now it is holding 4G like a champ. Though I'm at 2% battery now. Lololol.

    Sent from my ADR6400L using Tapatalk
  20. #20  

    Default

    I am in San Ramon, CA, east bay San Francisco Bay area. Mine is bouncing from 3 to4G to 1X also and I am sitting in the same spot
  21. #21  

    Default

    mine is also jumping around quite a bit sometimes when it completely drops the the signal i turn wifi on and then back off and it picks the signal back up
  22. #22  

    Default

    I'm in the SB county in Cali and sometimes lose all signal......I rebooted the phone and all is good. Very concerning, I hope they fix soon

    Sent from my ADR6400L using Tapatalk
  23. #23  

    Default

    Poor data connection all day. Keeps dropping. It was ok in th early morning then spotty all afternoon.
  24. #24  
    tcapote's Avatar
    Geek Freak

    Posts
    472 Posts
    Global Posts
    513 Global Posts

    Default

    I have been seeing this issue exact issue in So Cal, South Orange County, for about 4hours, form about 3pm to about 7pm. Seems fine now.....hmmmmm
  25. #25  

    Default

    Theoretically, the TB should switch to 3G connection when 4g is not available. My problem is that 3G never appears. I used to have the HTC incredible in my house and have steady 3G connection. Now, with 4g icon come on and off, I do not have any data connection, absolutely zero data connection.

    Does YOUR phone lock in 3G and give you data connection?
Page 1 of 5 1234 ... LastLast

Posting Permissions