Results 1 to 13 of 13
  1. Thread Author  Thread Author    #1  

    Default Can't receive incoming mail but could send out.

    Hi, I got my TB a few days ago and still trying to figure this phone out. I came from a BB and the email set up was easy. The problem I'm having is that I set up my work email which is Outlook on the mail app which work but I can only sent email but can not receive. Does anyone know how to fix this problem. I tried searching but could not find anything. Any help would be great. TIA.

    Hen.
  2. #2  

    Default

    Quote Originally Posted by sfrhack View Post
    Hi, I got my TB a few days ago and still trying to figure this phone out. I came from a BB and the email set up was easy. The problem I'm having is that I set up my work email which is Outlook on the mail app which work but I can only sent email but can not receive. Does anyone know how to fix this problem. I tried searching but could not find anything. Any help would be great. TIA.

    Hen.
    So outlook is a client which can talk to several diff kinds of servers, your server is exchange maybe? You could be IMAP or POP ? sounds like you have a setting wrong. Try deleting and resetting the account up, make sure you have the right setting for ports or ssl if your business requires it.
    Thanked by:
  3. Thread Author  Thread Author    #3  

    Default

    I deleted and install the account again. Still the same, not receiving email.
  4. #4  

    Default

    I'm not sure I'm following what you have done or have setup, but are you using the exchange email on the TB? That would sync with your corporate exchange server, not Outlook. I can send an email to my work address using all 3 of the email accounts I have on the TB, but I cannot download my work email unless I have an account setup by corporate. This starts on page 176 of the TB manual.
    Last edited by PJRed2008; 03-25-2011 at 04:23 PM.
    Thanked by:
  5. Thread Author  Thread Author    #5  

    Default

    This is what I have done.

    -open mail app
    -tap other (pop3/imap)
    -enter email and password
    -tap next
    -now i'm in incoming setting - all info is filled in - tap next - now in outgoing server setting - all info filled in - tap next - now in email account - tap finish setup.

    Email is all set up but I can only send email but cannot receive. Dont really know what to do now.
  6. #6  
    jas o's Avatar

    Posts
    488 Posts
    Global Posts
    752 Global Posts

    Default

    Sound like something in the incoming mail server is entered incorrectly. Double check the incoming setting on a computer with working emal.
    Waiting for the G-Nex
    Thanked by:
  7. Thread Author  Thread Author    #7  

    Default

    Yea, did it and everything is correct.
  8. #8  
    jas o's Avatar

    Posts
    488 Posts
    Global Posts
    752 Global Posts

    Default

    Are you using HTC mail?? Maybe try K9 or Maildroid from the market. They are both great apps. I just had a problem setting up my wifes exchange account on my old Dinc and HTC mail just didn't like her server. I switched to K9 and set right up?? same info no idea why. Same settings just worked???
    Waiting for the G-Nex
    Thanked by:
  9. #9  
    FrankXS's Avatar

    Posts
    3,148 Posts
    Global Posts
    3,645 Global Posts
    ROM
    Latest OTA Official ROM

    Default

    Quote Originally Posted by sfrhack View Post
    This is what I have done.

    -open mail app
    -tap other (pop3/imap)
    -enter email and password
    -tap next
    -now i'm in incoming setting - all info is filled in - tap next - now in outgoing server setting - all info filled in - tap next - now in email account - tap finish setup.

    Email is all set up but I can only send email but cannot receive. Dont really know what to do now.
    Are you pop or imap? Are you sure you are not MS Exchange/Activesync? Does your server require using SSL? What ports does your server require?

    -Frank
    Last edited by FrankXS; 03-25-2011 at 09:21 PM.
    [HTC Thunderbolt™ 4G/LTE!]
    It's not your dream phone. It's the one after that!©
    Look here for a [VZW Coverage Map] to check your area. Select 4G before hitting [Refresh]
    Thanked by:
  10. #10  

    Default

    Quote Originally Posted by sfrhack View Post
    Hi, I got my TB a few days ago and still trying to figure this phone out. I came from a BB and the email set up was easy. The problem I'm having is that I set up my work email which is Outlook on the mail app which work but I can only sent email but can not receive. Does anyone know how to fix this problem. I tried searching but could not find anything. Any help would be great. TIA.

    Hen.
    sfrhach,

    Read this link. I think it will help you.http://forum.androidcentral.com/htc-...p-3-email.html
    Thanked by:
  11. Thread Author  Thread Author    #11  

    Default

    Quote Originally Posted by ddsrepair View Post
    sfrhach,

    Read this link. I think it will help you.http://forum.androidcentral.com/htc-...p-3-email.html

    I will try it out.
  12. #12  
    project.in.process's Avatar

    Posts
    1,223 Posts
    ROM
    Bamf Paradigm

    Default

    not using Outlook email--but would this matter:

    is your Sync actually enabled?
    ya know, that Power widget that you can place on the home screen with the option to enable/disable Sync ? mine frequently disables itself. i can send, but i never receive unless i manually Refresh my folder.

    could that be an issue with Outlook--or is that Gmail only?
  13. Thread Author  Thread Author    #13  

    Default

    Quote Originally Posted by project.in.process View Post
    not using Outlook email--but would this matter:

    is your Sync actually enabled?
    ya know, that Power widget that you can place on the home screen with the option to enable/disable Sync ? mine frequently disables itself. i can send, but i never receive unless i manually Refresh my folder.

    could that be an issue with Outlook--or is that Gmail only?
    My Sync is on. Dont really know what the problem is...

Posting Permissions

B