Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    keerf's Avatar

    Posts
    43 Posts
    Global Posts
    44 Global Posts

    Default Quick question for bootup

    Hi All,

    So I have what I think is covered already, but not totally sure. I installed some of the senese themes that droid-life had posted. The installed fine and they apply just fine.

    What I'm curious about is this, before I applied the themes, when booting my device after the thunderbolt animation it which switch to a screen with the clouds and the thunderbolt name.

    Now after installing the themes, it still does the boot animation, but instead of the thunderbolt naming appearing in the clouds afterwards it is just a picture of the clouds. Is this normal? Or did I mess something up.

    Like I said, animation goes through fine, just now instead of having the thunderbolt name in the clouds it is just a picture of the clouds.

    Thanks all!
  2. #2  
    MBeattie's Avatar

    Posts
    111 Posts
    ROM
    Do I Need one??

    Default

    Could your downloaded content contain a new boot animation? Are any of the new ones applied when your noticing this? If so switch back to original and reboot. See if original pops up.
  3. Thread Author  Thread Author    #3  
    keerf's Avatar

    Posts
    43 Posts
    Global Posts
    44 Global Posts

    Default

    Quote Originally Posted by MBeattie View Post
    Could your downloaded content contain a new boot animation? Are any of the new ones applied when your noticing this? If so switch back to original and reboot. See if original pops up.
    Switched back to one of the stock htc themes and the same thing. Which makes me think it is normal, but figured I could ask
  4. #4  
    MBeattie's Avatar

    Posts
    111 Posts
    ROM
    Do I Need one??

    Default

    I'm gonna reboot and see what i get. Hang tight.
  5. #5  
    MBeattie's Avatar

    Posts
    111 Posts
    ROM
    Do I Need one??

    Default

    Completely normal. Mine is untouched as far as downloaded content and im getting the same boot sequence.
  6. Thread Author  Thread Author    #6  
    keerf's Avatar

    Posts
    43 Posts
    Global Posts
    44 Global Posts

    Default

    Quote Originally Posted by MBeattie View Post
    Completely normal. Mine is untouched as far as downloaded content and im getting the same boot sequence.
    Ok so you are just getting the blank cloud image as well? no thunderbolt branding?

    thanks btw

Posting Permissions