Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 50
  1. Thread Author  Thread Author    #1  

    Default Video Chatting Unsuccessful

    Has anyone had any success video chatting?

    I know everyone says to try Tango, but has this worked for anyone?

    The video works fine, but the audio is horrible. The only time the audio worked was when my wife and I tried it in the same house.

    Anywhere else, its either a hitch pitched noise, a nonstop echo, or we can't hear each other.

    Perhaps there's a setting I can fix, or does anyone know of another app that uses the front camera?

    Thanks!
  2. #2  
    bugg77's Avatar

    Posts
    98 Posts
    Global Posts
    388 Global Posts

    Default

    Quote Originally Posted by peptoe View Post
    Has anyone had any success video chatting?

    I know everyone says to try Tango, but has this worked for anyone?

    The video works fine, but the audio is horrible. The only time the audio worked was when my wife and I tried it in the same house.

    Anywhere else, its either a hitch pitched noise, a nonstop echo, or we can't hear each other.

    Perhaps there's a setting I can fix, or does anyone know of another app that uses the front camera?

    Thanks!
    QFT

    I'm not on 4G, but I have tried it on WiFi and it got a little better. I think it's just too much data to choke through a 3G connection.

    I'd love to find a better solution.
  3. #3  
    Slapnpop826's Avatar

    Posts
    374 Posts
    Global Posts
    617 Global Posts
    ROM
    BAMF Forever 1.10

    Default

    Some have had success with tango using headphones. I have had some success with yahoo myself but the audio is still an issue. Fringe just released a beta I have not had a chance to try it yet.
    "Thunderbolt, Thunderbolt, Thunderbolt Hoooooooo!" - Lion-O
  4. #4  
    project.in.process's Avatar

    Posts
    1,223 Posts
    ROM
    Bamf Paradigm

    Default

    Quote Originally Posted by peptoe View Post
    Has anyone had any success video chatting?

    I know everyone says to try Tango, but has this worked for anyone?

    The video works fine, but the audio is horrible. The only time the audio worked was when my wife and I tried it in the same house.

    Anywhere else, its either a hitch pitched noise, a nonstop echo, or we can't hear each other.

    Perhaps there's a setting I can fix, or does anyone know of another app that uses the front camera?

    Thanks!
    Tango isn't optimized for the Thunderbolt yet, and the developer is currently working on a fix.
  5. #5  

    Default

    I have used Tango and the leaked Fring beta. Both were bad. Audio was horrible and the video crapped out toward the end.
  6. #6  
    major_works's Avatar

    Posts
    55 Posts
    ROM
    Das BAMF Remix v1.6.3

    Default

    My wife and I tried Tango on our pair of Thunderbolts. It was awful. Uninstalled.
  7. #7  
    terrain's Avatar

    Posts
    383 Posts
    Global Posts
    469 Global Posts

    Default

    Unfortunately we are sol at this point. I still carry around my viphone for both facetime and Skype.
  8. #8  

    Default

    Quote Originally Posted by peptoe View Post
    Has anyone had any success video chatting?

    I know everyone says to try Tango, but has this worked for anyone?

    The video works fine, but the audio is horrible. The only time the audio worked was when my wife and I tried it in the same house.

    Anywhere else, its either a hitch pitched noise, a nonstop echo, or we can't hear each other.

    Perhaps there's a setting I can fix, or does anyone know of another app that uses the front camera?

    Thanks!
    I just Tangoed with a friend on his AT&T iPhone across town. We could see each other fine, I could hear him, but he no hear me.....me not happy.
  9. #9  

    Default

    Quote Originally Posted by HighHandicap View Post
    QFT

    I'm not on 4G, but I have tried it on WiFi and it got a little better. I think it's just too much data to choke through a 3G connection.

    I'd love to find a better solution.
    I don't think it's a 3G problem, I think it's a THUNDERBOLT problem - namely the video voice problem.

    I just Tangoed with a friend across town with his AT&T 3G phone, I could hear and see him fine - he could only see me but had to ask yes or no questions that I could shake my head up and down or side to side to answer. We gave up and just did a phone call.

    This phone has so many bugs I'm thinking about sending it in to Orkin.
  10. #10  
    Slapnpop826's Avatar

    Posts
    374 Posts
    Global Posts
    617 Global Posts
    ROM
    BAMF Forever 1.10

    Default

    I think the same issue that is causing the video camera audio problems is probably causing these issues as well.
    "Thunderbolt, Thunderbolt, Thunderbolt Hoooooooo!" - Lion-O
  11. #11  

    Default

    Quote Originally Posted by major_works View Post
    My wife and I tried Tango on our pair of Thunderbolts. It was awful. Uninstalled.
    So how is tangoing with your wife now?
  12. #12  

    Default

    Quote Originally Posted by BigJohn826 View Post
    I think the same issue that is causing the video camera audio problems is probably causing these issues as well.
    I agree.
  13. #13  
    bugg77's Avatar

    Posts
    98 Posts
    Global Posts
    388 Global Posts

    Default

    Speaking of Skype, wasn't the official Skype app supposed to come out on March 28th or something?

    Hmmm... maybe it is waiting for the video camera audio fix like you guys say, or maybe it's just behind schedule like most things on VZW?
  14. #14  

    Default

    I used yahoo messenger with good results, it was to a PC and not to another phone.
  15. #15  

    Default

    I've heard from a few different friends that have the new Thunderbolt that Yahoo is the way to go. It's the only video chat at the moment that works flawlessly on the TB.
    Good luck!
  16. #16  
    Slapnpop826's Avatar

    Posts
    374 Posts
    Global Posts
    617 Global Posts
    ROM
    BAMF Forever 1.10

    Default

    I wouldnt say yahoo was flawless but it did work the best.
    "Thunderbolt, Thunderbolt, Thunderbolt Hoooooooo!" - Lion-O
  17. #17  

    Default

    Quote Originally Posted by BigJohn826 View Post
    I wouldnt say yahoo was flawless but it did work the best.
    I agree...if you can manage to get the phones (or phone to computer) connected, then the rest of the call is usually ok. Definitely not flawless.
  18. #18  
    DWR_31's Avatar

    Posts
    217 Posts
    Global Posts
    221 Global Posts

    Default

    Its not just the TB with this problem. TMO's MyTouch 4G has the same problems with Tango. On wifi I could hear sounds with bad picture. On 4G good picture and no sound.

    Its a data transfer problem. Both connected phones have to be in an area with excellent reception for voicechats to work properly.
    Last edited by DWR_31; 03-31-2011 at 05:43 PM. Reason: clarify
  19. #19  

    Default

    That makes sense DWR....I can't imagine anyone getting a perfect connection all the time. (but those iphone commercials sure want you to think so! The power of advertising and the wonder of greenscreen!)
  20. #20  

    Default

    I use Qik, used wifi since only in 3g, and other person was on tmo 4g, didn't have any problems with vid or audio
  21. #21  
    dmonzel's Avatar

    Posts
    55 Posts
    ROM
    Some Jelly Bean ROM

    Default

    Quote Originally Posted by peptoe View Post
    Has anyone had any success video chatting?

    I know everyone says to try Tango, but has this worked for anyone?

    The video works fine, but the audio is horrible. The only time the audio worked was when my wife and I tried it in the same house.

    Anywhere else, its either a hitch pitched noise, a nonstop echo, or we can't hear each other.

    Perhaps there's a setting I can fix, or does anyone know of another app that uses the front camera?

    Thanks!
    I used Tango to call a friend on his iPhone 4, and the only time we ever had audio issues was when we tried talking at the same time. Otherwise, the 40 minute call was perfect. We both were using 3G.
  22. #22  
    davideparr's Avatar

    Posts
    6 Posts
    Global Posts
    12 Global Posts

    Default Tango

    I used Tango and had spotty connection on 4g to a iPhone 4 on 3G. My kids FaceTime on their iphones on 3G all the time and not a problem. Tango always presents problems. Qik was best app I used while on sprint on epic and Sammy tab. Tango never had any quality to it IMO. Always choppy and cut out.
  23. #23  

    Default

    fringed someone the other night using the beta and it worked pretty well.
  24. #24  

    Default

    Quote Originally Posted by Mike_is_Mike_is View Post
    I don't think it's a 3G problem, I think it's a THUNDERBOLT problem - namely the video voice problem.

    I just Tangoed with a friend across town with his AT&T 3G phone, I could hear and see him fine - he could only see me but had to ask yes or no questions that I could shake my head up and down or side to side to answer. We gave up and just did a phone call.

    This phone has so many bugs I'm thinking about sending it in to Orkin.
    I think you need to try the fring beta and stop knocking the THUNDERBOLT so much it works fine for me here is the link


    http://reg.fring.com/app/versions/Fring2459.apk
    Sent from my ADR6400L using Tapatalk
  25. #25  

    Default

    Quote Originally Posted by magikspl View Post
    I use Qik, used wifi since only in 3g, and other person was on tmo 4g, didn't have any problems with vid or audio
    What phones and what carriers were you both using?
Page 1 of 2 12 LastLast

Posting Permissions