Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  
    mcaspe1's Avatar

    Posts
    176 Posts
    Global Posts
    240 Global Posts

    Default Speakerphone Echo.....Echo!

    When I am using the speakerphone and the person on the other end speaks, they get an awful echo back at them of their own voice. It is happening to people who are on land lines and also cell phones. They aren't using a speakerphone on their end either. I don't get an echo. It's just them getting their own voice back at them. Anyone have a solution for me. Any help would be greatly appreciated.
  2. #2  
    HiPower's Avatar

    Posts
    87 Posts
    Global Posts
    138 Global Posts

    Default

    I'm having the same problem. Bump for a solution.
  3. Thread Author  Thread Author    #3  
    mcaspe1's Avatar

    Posts
    176 Posts
    Global Posts
    240 Global Posts

    Default

    Quote Originally Posted by HiPower View Post
    I'm having the same problem. Bump for a solution.
    Well, I solved it. With the advice of an administrator in these forums, I went back to a store and exchanged my phone for a new one. My new one works flawlessly and doesn't have any echoes. Speakerphone works great now. It must be a hardware issue. The rep in the store said it must be an internal mic problem. I would advise you to just go to the store you bought it and tell them the issue and demand a new phone. Hopefully you are within your 14 days for the guaranty. I initially called tech support on *611 and they gave me a Bull S story about it being the network. Well, it isn't. It definitely was the phone. The next day while still having the problem, I went to the store and exchanged it and am very happy now. Good Luck.
    Thanked by:
  4. #4  
    HiPower's Avatar

    Posts
    87 Posts
    Global Posts
    138 Global Posts

    Default

    I'm marching to VZW in the a.m. Thanks for the help.
  5. #5  
    HiPower's Avatar

    Posts
    87 Posts
    Global Posts
    138 Global Posts

    Default

    After my previous post, I generated a support ticket via email with HTC. They responded with (what looks like a form letter) do a soft reset along with removing any third party apps, and if that doesn't work, do a factory reset. If neither of those correct the problem, recontact HTC. :-(
  6. #6  

    Default

    I've gotten comments (not necessarily major complaints) from people on the other line saying they were hearing an echo when I was using speakerphone. Then I realized that I was holding my phone in such a way that sound was bouncing off my hand and directly back into the mic. Popped open the stand and set it down and voila! No more echo! I'm not saying that others aren't having notable issues; just saying that I am always happy to find a simple solution to a problem!
  7. #7  
    HiPower's Avatar

    Posts
    87 Posts
    Global Posts
    138 Global Posts

    Default

    I hear ya on the simple solutions . I'll give that a try. I really don't want to exchange it as this is the only problem I've had with this phone.
  8. #8  
    JonConley's Avatar

    Posts
    23 Posts
    ROM
    Stock ICS, CM7

    Default

    I am having the same problem. It can best be described as an ear-shattering scrape sound, combined with constant echo / reverb of your own voice. I tell my lady that it sounds like demonic, garbled nonsense atop of echo. Absolutely the worst speakerphone quality due to this echo.

    We will probably swap the phone out this weekend. How unfortunate.
  9. #9  
    eth2's Avatar

    Posts
    1 Posts

    Default

    When I use the speakerphone, the person I am speaking with hears an echo or a screeching sound. If the volume is turned all the way up, it disappears. At 1/2 volume or less the problem appears.
  10. #10  
    skidawg's Avatar

    Posts
    16 Posts
    Global Posts
    19 Global Posts

    Default

    Quote Originally Posted by eth2 View Post
    When I use the speakerphone, the person I am speaking with hears an echo or a screeching sound. If the volume is turned all the way up, it disappears. At 1/2 volume or less the problem appears.
    Call up Verizon and have them send you a refurb... I did and I no longer have this problem.

Posting Permissions