Results 1 to 14 of 14
  1. Thread Author  Thread Author    #1  

    Default Horrible Battery Issues - Help please!!!

    Obviously we are all having some battery issues, but this one seems out of control to me.

    My battery would drain uncontrollably while I'm using it, and I think something is wrong. After doing a lot of reading, I installed CurrentWidget, to see what kind of battery I'm sucking here.

    Let me list everything I've installed from the Market:

    Amazon.com
    Amex
    Angry Birds
    Angry Birds Rio
    Arcade By Kongregate
    Bubble Blast 2
    Current Widget
    Dungeon Defenders
    Facebook
    Handcent SMS
    HTC Sync
    ING Direct
    LiveProfle
    LTE OnOff
    Maps
    Market
    Pandora
    ShopRite
    Slice It!
    StubHub
    TD Bank
    Words Free

    While just in normal operation at 25% brightness with 4G off (not in a 4G area anyway at work), Wifi off, GPS off, Bluetooth off, CurrentWidget says I'm using anywhere from 120-300mA...thinking that it might be due to being in a bad building with bad reception, I put airplane mode on to turn off all of my connections...I was still at 90mA!!!!!

    I have 2 emails - one Gmail through the stock Gmail app, and then I have a comcast email through the email app, which polls every 30 min. Facebook is set to never update, and I don't use FriendStream. I never logged into twitter or anything else like that, I have disabled login to Gtalk, no mobile IM, I did the Blockbuster fix, turned off sync of contacts and calendar, and pretty much never opened anything else up or logged into anything else.

    Even after a restart with all of this going on, I still use in the 120-300mA range of power...

    Someone please helpppppp....
  2. #2  
    FD2
    FD2 is offline
    FD2's Avatar
    Shadow Lurker

    Posts
    377 Posts
    Global Posts
    376 Global Posts
    ROM
    Stock

    Default

    Settings>About Phone>Battery>Battery Use
    That should give you an indication of what the culprit is.
    I'm not a star, somebody lied
  3. #3  

    Default

    You may want to use the Problems, issues and battery tips tracker that's a sticky thread. Or the gazillion page battery thread.
    Thanked by:
  4. Thread Author  Thread Author    #4  

    Default

    Generally speaking, it shows the display very high - anywhere near 60-80% most of the time...but I'm not even using the phone that much...like I said, it's still sucking 80-100mA even when the screen is off...
  5. Thread Author  Thread Author    #5  

    Default

    Quote Originally Posted by scorpiodsu View Post
    You may want to use the Problems, issues and battery tips tracker that's a sticky thread. Or the gazillion page battery thread.
    I've read through both of those entire threads back to back (slow day at work) - that's where I found many things to try, ie the blockbuster thing, etc.

    This is more of - 'hey i looked at all of those threads and tried all of those things but it's not working' type thread - I was wondering if anyone had experience with what I've installed/my setup and seen any issues with it.
  6. #6  
    Edwill86's Avatar

    Posts
    1,214 Posts
    ROM
    Stock/Franco

    Default

    have you done the blockbuster app fix yet?

    that has effected almost everyone including myself.
    Devices: Galaxy Nexus and Nexus 7
  7. #7  

    Default

    Quote Originally Posted by marlin29311 View Post
    I've read through both of those entire threads back to back (slow day at work) - that's where I found many things to try, ie the blockbuster thing, etc.

    This is more of - 'hey i looked at all of those threads and tried all of those things but it's not working' type thread - I was wondering if anyone had experience with what I've installed/my setup and seen any issues with it.
    Still don't see why you would need a new thread. Just post there the same question and people that visit the thread would respond if they had an answer, no?

    Anyhow, hope you figure out what the issue is.
  8. #8  

    Default

    turn off ur screen right after you use it. 80% is too high, 60% is kind of reasonable
  9. Thread Author  Thread Author    #9  

    Default

    Quote Originally Posted by Edwill86 View Post
    have you done the blockbuster app fix yet?

    that has effected almost everyone including myself.
    I did do the blockbuster fix - it looked like it had some effect, but not a giant reduction.
  10. Thread Author  Thread Author    #10  

    Default

    Quote Originally Posted by scorpiodsu View Post
    Still don't see why you would need a new thread. Just post there the same question and people that visit the thread would respond if they had an answer, no?

    Anyhow, hope you figure out what the issue is.
    Didn't post the question there in the first place - it was my understanding that if you had a larger, over-arching problem to post it in general as long as you had all of the proper information and breakdown to get help with.

    Quite personallly, I don't check stickies that often either (coming from several other forums that I'm on, stickies don't get much love either). I assumed this would be a better place for the thread with more visibility to someone else who might have had the same problem.

    If I violated something, I apologize - I know I am new to this board.
  11. #11  
    Forgetful's Avatar
    Energy hoarder

    Posts
    1,463 Posts
    Global Posts
    1,473 Global Posts
    ROM
    stock rooted

    Default

    Exactly what kind of life are you getting? How many hours unplugged and how many of those hours is the display on?
  12. #12  
    potatolover1102's Avatar

    Posts
    588 Posts
    Global Posts
    597 Global Posts
    ROM
    Stock

    Default

    I just did a factory reset ( a pain but really easy to restore) for other issues and I used to have 4-8 hour charges and now I am at 16 hours at 46%!! I have weather to 1 hour, facebook always update and twitter too and email every 5 min!
  13. #13  

    Default

    Quote Originally Posted by potatolover1102 View Post
    I am at 16 hours at 46%!!
    was your screen on at all? screenshot?
  14. #14  
    potatolover1102's Avatar

    Posts
    588 Posts
    Global Posts
    597 Global Posts
    ROM
    Stock

    Default

    Quote Originally Posted by n0thng2bdone View Post
    was your screen on at all? screenshot?
    I am not rooted or i would show it. I turned my screen brightness down but that's it. I always lock it when I am done so that helps. I am at 16h and 41 minutes at 46%. Display is at 47% cell at 14% and phone idle 12%. Wi-fi 5% and all the rest under that is 5% or less. I average 180-250ma with screen on and using the phone and 30-50 with it off.

Posting Permissions

B