Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default TB not sync-ing emails

    First of all, I'm new to android -- the Thunderbolt is my first smart phone and I've only had it a few weeks, so please be patient and speak simply, and I thank you in advance for dealing with my newbie self!

    I have my phone set to sync three email accounts -- my personal gmail, and then an account for work and an account for school (I'm a grad student). The later two are set to sync once per hour, and had been working fine, usually checking in on the hour. But one night the phone decided to do notifications in the middle of the night (it's set not to sync overnight) and in the past few days the accounts have stopped syncing until I open them!

    Settings look right when I go into the main settings menu under "accounts and sync" and also under the notification settings for the individual accounts. I've tried rebooting and also pulling the battery. Any ideas?
  2. #2  
    FrankXS's Avatar

    Posts
    3,148 Posts
    Global Posts
    3,645 Global Posts
    ROM
    Latest OTA Official ROM

    Default

    How has your data connection been? Have you been losing the 3G or 4G symbol? Without that it will not sync. During this time where it is not syncing, can you still access the Internet via the broswer?

    -Frank
    Last edited by FrankXS; 04-22-2011 at 10:19 PM.
    [HTC Thunderbolt™ 4G/LTE!]
    It's not your dream phone. It's the one after that!©
    Look here for a [VZW Coverage Map] to check your area. Select 4G before hitting [Refresh]
  3. #3  
    DC Damien's Avatar

    Posts
    171 Posts
    Global Posts
    172 Global Posts
    ROM
    CyanogenMod

    Default

    I set Active/Snyc to sync every 30min during peak hours and on open. I have another email and gmail set to update when opened. but i end up needing to manually sync every account each time. For me sync on open is the important part. Someone suggested that email is not closing out after I hit back arrow or home. I have strong 4G and at home good wifi as well. Any thoughts or suggestions? Thanks.
  4. #4  

    Default

    Im having the same problem with syncing my Yahoo and Hotmail emails.... along with other things not syncing when it should. I have my emails to sync every 10 mins for peak times from 7 am to 12 am (Midnight) and manually from 12am to 7 am. I will check under the Accts & Sync in the settings and will say sometimes it hasnt sync'd for 12 hours and will be set to Manual when it should be syncing.

    I called VZW yesterday and of course they had no idea what the problem is. Am probably going to go into the VZW store and let someone see it so I know IM not crazy and that there is a problem with the phone.

    In the meantime I put a "sync all" button on one of my homescreens that I hit occassionally to sync.
  5. Thread Author  Thread Author    #5  

    Default

    Frank- I live and work in a solidly 4G area, though, now that you mention it, my 4G has been a little less consistent, and a little slower this week. Today, though, I was at home all day, with a 4G symbol most of the time, and still not auto-syncing. I've never had a problem getting internet. School is a black hole for cell service, but has wifi.
  6. Thread Author  Thread Author    #6  

    Default

    And... today it synced great... Sigh.
  7. #7  

    Default TB not sync-ing emails

    Same issue here - it's very spotty - initially, it worked great for a few days....now, it'll snyc every now and again, and sometimes not even when I do a manual sync. Not sure what that's all about - it's set to auto sync upon opening and every 30 minutes.
  8. Thread Author  Thread Author    #8  

    Default

    I am back to the phone not sync-ing. HELP!
  9. Thread Author  Thread Author    #9  

    Default

    Aaaaaannnnndddd... I might have figured out a pattern to the days that it sync's/doesn't. But I don't know how to fix it. Might be a software issue that HTC/Verizon works out.

    I have my phone set to sync my non-gmail accounts every hour from 8am-10pm, and upon open on the off times. This is because I don't want it notifying me overnight while I'm trying to sleep, and 8am is a pretty fair time for the latest I will sleep in on my days off.

    So most days when I go into the settings menu under Accounts&Sync, it will show my last sync time as the last time that I actually looked at my mail, and therefore force-synced it by opening the mailbox. The "update schedule" spot will be stuck in the off-peak time frame (which I have set as upon open). If I go in and re-set the peak/off-peak notification times, then the phone will work right about 50% of the time. It's almost like the peak time determination for email syncing doesn't realize when the clock has reach the peak times again.

    Furthermore, I realized that it worked correctly on Wednesday and today (thus far), the two days I have off work and thus slept in. The other days, when I woke up at 6am, I would roll over and check my email, having it sync on open during the off-peak time. Then it would be stuck in the off-peak mode until I fixed it. Yet, the days that I slept in and didn't check my email during the off-peak times, the phone was able to wake itself up and put itself into peak times by itself.

    I'm going to try changing my settings so that I never have an off-peak time, and see if that helps. It's just frustrating that I can't use that feature, because it really is nice to not have my phone ding-ing at me while I'm trying to sleep.

Posting Permissions

B