1. xMirage2kx's Avatar
    I've read some other posts about this but they are all dated and the "fixes" (##778, reset, etc) dont seem to work. Most the time when my phone is in standby (like in my pocket, or on my desk not being used) it loses all signal. After waking the phone the signal shortly returns and I will receive all my emails/texts/missed call alerts. This makes the phone worthless, and I would really like to like this phone. I have tried rev A enable, hard reset, and a few different apps but still no luck. It happens in strong and weak signal areas plugged in and on battery. Any ideas?
    04-25-2011 02:17 PM
  2. Chrisy's Avatar
    Exchange the phone. You've tried all the fixes.
    04-25-2011 02:19 PM
  3. FrankXS's Avatar
    I've read some other posts about this but they are all dated and the "fixes" (##778, reset, etc) dont seem to work. Most the time when my phone is in standby (like in my pocket, or on my desk not being used) it loses all signal. After waking the phone the signal shortly returns and I will receive all my emails/texts/missed call alerts. This makes the phone worthless, and I would really like to like this phone. I have tried rev A enable, hard reset, and a few different apps but still no luck. It happens in strong and weak signal areas plugged in and on battery. Any ideas?
    Have you tried the "Phone Info" (from the Market) and setting it to "CDMA auto (PRL)?

    -Frank
    04-25-2011 03:37 PM
  4. ClintRo's Avatar
    Lte on off from the market works great. I was having the same issue and it is fixed now

    sent from my Thunderbolt
    04-25-2011 04:23 PM
  5. gwtiff54's Avatar
    Mine does the samething. I called vzw and they said a update was coming for this symptom.
    04-25-2011 04:36 PM
  6. wetwaterdog's Avatar
    I in Ohio, just south of Cleveland. I have had verizon for years. I jut got the thunderbolt and well.....if I am lucky, I MAY get a quick connection to the internet.

    I AM in a 4 G coverage area....but the signal drops more often then not...(yesterday, no ability to connect...."retry error"...I did get a few 1X connections...but they went away as well.

    The other thing I noticed was my bar reading on the general Phone indicator. I use to get several to full bars from the same location....I now get 0 to 1 bars if I am lucky.

    Called Bestbuy where I got the phone and they told me that YES, the reception on this phone is terrible. I stopped into the local Verizon store, and guess what...they guy there told me the same thing. And I have not even mentioned my battery drain.

    Fully charged this morning, 2 calls taken today and less then 10 mins each....battery went to 50%, while I was talking to Bestbuy (another 10-15 mins) the battery dropped to orange and so I plugged it in (looked like about 25%).

    So....I really wanted this phone...did my homework....and all in all....it just has too many problems. I am paying for a data plan with hotspot, and I can't get out of the house with the signal in what they consider a covered area. Phone bars remain at either 0 to 1. I really have no choice but to return this and move on. I didn't even give Sprint a chance because I wanted good coverage and was happy with verizon...but the new combination of phone and service is well.......Fing BS.
    04-25-2011 06:33 PM
  7. wetwaterdog's Avatar
    ok...just spent an hour on the phone with verizon CS and Tech support. Solution was to make sure Settings - Wireless & networks- Mobile Networks (NOT Mobile Network), then make sure Roo, data roaming sound, and Enable Always on mobile data are CHECKED. My Data Roaming was not checked.

    As soon as I checked it....my 4g is now staying up and has allowed me to actually surf the internet.

    He did say, if that doesn't work, to do a hard reset on the phone, and that should clear up any connection errors. Since checking data roaming, my 4g is now working, so for now I am NOT going to do the hard reset.
    04-25-2011 07:25 PM
  8. ThomasT626's Avatar
    I get the same problem at work. Used to have a Droid 2 with great reception 3 or 4 bars. With the 'Bolt, I get 0 to 1 bar with constant changing from 3G to 1X or nothing at all. Drives me nuts. Gonna take it up to Verizon and see what they offer.
    04-25-2011 07:48 PM
LINK TO POST COPIED TO CLIPBOARD