Results 1 to 12 of 12
  1. Thread Author  Thread Author    #1  

    Default Email Sync issues - @ucla.edu

    Hey all, I've had my thunderbolt for about a week and I've been trying to sync my school email address and i cannot seem to do it.

    My email address is an @ucla.edu email and I followed these instructions:



    and once I select next, it tells me that my password is incorrect, which it is definitely not. Ive tried every variation of those instructions that I can think of, including the POP3 and IMAP selections. I just can't get it to work!

    I desperately need this to be hooked up!
    Please help me!!

    Thanks!
  2. #2  
    FrankXS's Avatar

    Posts
    3,148 Posts
    Global Posts
    3,645 Global Posts
    ROM
    Latest OTA Official ROM

    Default

    Quote Originally Posted by itsanywhere View Post
    Hey all, I've had my thunderbolt for about a week and I've been trying to sync my school email address and i cannot seem to do it.

    My email address is an @ucla.edu email and I followed these instructions:



    and once I select next, it tells me that my password is incorrect, which it is definitely not. Ive tried every variation of those instructions that I can think of, including the POP3 and IMAP selections. I just can't get it to work!

    I desperately need this to be hooked up!
    Please help me!!

    Thanks!
    Have you tried Exchange/Activesync with inbound (receiving) mail server at mail.ucla.edu and outbound (sending) mail server at smtp.ucla.edu?

    If you are on a domain did you enter the domain\username as instructed? Usually you don't need the domain, but... have you tried both with and without?

    Also, were you trying between 12am and 6am today, the 29th? Sometimes these maintenance periods kinda run overtime (oops).

    -Frank
    Last edited by FrankXS; 04-29-2011 at 04:30 PM.
    [HTC Thunderbolt 4G/LTE!]
    It's not your dream phone. It's the one after that!
    Look here for a [VZW Coverage Map] to check your area. Select 4G before hitting [Refresh]
  3. #3  
    Forgetful's Avatar
    Energy hoarder

    Posts
    1,463 Posts
    Global Posts
    1,473 Global Posts
    ROM
    stock rooted

    Default

    Is your school email gmail based?
  4. #4  

    Default

    Quote Originally Posted by Forgetful View Post
    Is your school email gmail based?
    Yeah, my UC is on gmail, so you just have to put the right string in for it to recognize it as gmail.
  5. #5  
    broadwayblues's Avatar

    Posts
    414 Posts
    Global Posts
    509 Global Posts
    ROM
    Stock Rooted, Unlocked

    Default

    I tried getting this to work on my university email, and it never did work. I just set my .edu email to forward to my @gmail.com address.

    It is just a pain if you want to reply from your .edu email. I just let my professors know that I use two email addresses.

    hope that helps.
  6. #6  
    Forgetful's Avatar
    Energy hoarder

    Posts
    1,463 Posts
    Global Posts
    1,473 Global Posts
    ROM
    stock rooted

    Default

    If it's gmail based-


    Use IMAP.

    Then your email (blabla@asu.edu)
    Password to your account

    Imap server is
    imap.gmail.com


    enable SSL security


    SMTP server is
    smtp.gmail.com

    enable SSL again
  7. Thread Author  Thread Author    #7  

    Default

    @FrankXS: I've been trying everyday since I got it and at all hours of the day. However, I tried all of your suggestions and still no luck. It either says could not connect to exchange activesync server or that my user name and password are still incorrect.

    Also, i don't believe its actually gmail based.

    @Forgetful, I tried that as well and still no luck.

    there has got to be a way to get this to work...

    I appreciate all the help by the way!
  8. #8  
    Forgetful's Avatar
    Energy hoarder

    Posts
    1,463 Posts
    Global Posts
    1,473 Global Posts
    ROM
    stock rooted

    Default

    Quote Originally Posted by itsanywhere View Post
    @FrankXS: I've been trying everyday since I got it and at all hours of the day. However, I tried all of your suggestions and still no luck. It either says could not connect to exchange activesync server or that my user name and password are still incorrect.

    Also, i don't believe its actually gmail based.

    @Forgetful, I tried that as well and still no luck.

    there has got to be a way to get this to work...

    I appreciate all the help by the way!
    Oh I think I remember it now! There was some special link you need to click that allows your google email to be pulled. I had to do this for my gf too. If only I could find it...
  9. #9  

    Default

    University of Minnesota also uses gmail-based .edu mail. I had to set up a second, "Google Desktop/Mobile Client Password" for my account, which was done on an internal page where I also can just change my normal password and other account options type stuff. Then I followed these directions:

    Email Client/Mobile Device Setup Guide
    To set up your desktop client or mobile device:
    1. Set a Google desktop/mobile device client password on your Internet Account Options page.
    2. Follow the instructions on the Google Help Center Web site for your particular client or device and use the University of Minnesota-specific information below. (Note: IMAP already has been enabled for you by the University.)
    * Username—Enter your full University of Minnesota email address (username@umn.edu).
    * Password—Enter the Google desktop/mobile client password you created.
    * Email Address—Enter your full U of M email address again.
    * Incoming Mail Server—Enter imap.gmail.com.
    * Incoming Mail Port—Enter 993 and select Use SSL.
    * Outgoing Mail Server—Enter smtp.gmail.com.
    * Outgoing Mail Port—Enter 587 and select Use TLS.


    If you want more info about it, the webpage for our tech people is:
  10. #10  
    ipb_11's Avatar

    Posts
    40 Posts
    ROM
    Stock

    Default

    I am actually actually having the same exact problem as the OP. My university email is google based but I can not get it to sync with the TB, even using the mail app. Any ideas?
  11. #11  

    Default Re: Email Sync issues - @ucla.edu

    I am at university n Sheffield, UK and am having the same problems on my android Samsung s3 but I have finally done it!

    Sign into your uni email account on a computer and click on the settings button.
    Click the 'Forwarding and POP/IMAP' tab.
    Scroll to the bottom and click 'Configure instructions' under where it says 'Configure your email client'
    Click 'I want to enable IMAP'
    Select your device from the list
    Then follow the instructions there on your phone, but make sure you change the IMAP and SMTP server names to be what it says and you also change the port number to what it says too. In addition, change the security settings like it says.

    Hope this works for you too!!
  12. #12  

    Default Re: Email Sync issues - @ucla.edu

    Thank you soooooooooooooooooooooooo much! I have been at Cov. Uni for the last 2 and half years and never been able to get my phones to accept uni email until now when i followed your instructions!!!! You're a star!!!!!

Posting Permissions

B