Page 1 of 2 12 LastLast
Results 1 to 25 of 27
  1. Thread Author  Thread Author    #1  

    Default Custom contact ringtones working intermittently

    I've searched high and low, and can't really find a solution to this issue.

    I've had my Thunderbolt for about a month and love it. I created custom ringtones for each of my contacts by editing MP3s and placing them on the SD card in the ringtones folder. I assigned them via the stock contact manager. They worked flawlessly for about three weeks until just last week when they stopped working consistently. Right now it's about 50/50 as to whether or not I'll get the contact ringtone or the default tone. I know they won't work when I have the SD card mounted, and this isn't when the issue occurs.

    I do not nor have not used any task killer apps, ringtone apps, or anything beyond a few games and social networking stuff as far as other apps go. I am not rooted and am basically stock unit. I've battery pulled and reset numerous times and can't seem to d I've researched the heck out of this issue and can't seem to find a solution.

    I'm a Blackberry whiz, but very new to Android. Any help or guidance anyone here could offer would be greatly appreciated.
  2. #2  

    Default

    U aren't alone. I have had this problem since a few days after release. I can't seem to find a solution either. I found couple of people try different ways and tried them, it would work for a day or so and then it's right back to the default ringtone.
  3. #3  

    Default

    Same here. Works for awhile and mysteriously it doesn't work anymore and back to default.
  4. #4  

    Default

    same here. rather annoying. an sometimes to answer it comes up as answer ignore blocks on bottom, sometimes the unlock style answer ignore...

    i hope this new update fixes this bug. are you guys running sense or another launcher. im running adw an widget locker. non rooted.
  5. #5  

    Default

    Its ridiculously annoying, hopefully it will be fixed in the update
  6. #6  

    Default

    Got the same problem & had same problem on my OG Droid. Sometimes it works, sometimes it doesn't; sometimes a reboot fixes for a while; sometimes those ringtones just come back on their own
  7. #7  

    Default

    Im running HTC Sense, non rooted. I have tried GO Launcher Ex but ringtones still play the default
  8. #8  

    Default

    Quote Originally Posted by cegabq View Post
    Got the same problem & had same problem on my OG Droid. Sometimes it works, sometimes it doesn't; sometimes a reboot fixes for a while; sometimes those ringtones just come back on their own
    So did they ever fix it on the OG Droid? If not that sucks and looks bad for us on the thunderbolt, cause im getting very frusterated with this part of the phone. So it will most deff bother me more if there isnt a fix.
  9. #9  
    libraryclg's Avatar

    Posts
    87 Posts
    ROM
    Das BAMF 2.0-beta4.01

    Default

    I don't know if this is a fix, but what worked for me (so far) is taking the dashes out of the number for people on my contact list. For example instead of 123-456-7890, it would be 1234567890. Your mileage may very of course, but that's what has worked for me thus far.
  10. #10  

    Default

    Quote Originally Posted by libraryclg View Post
    I don't know if this is a fix, but what worked for me (so far) is taking the dashes out of the number for people on my contact list. For example instead of 123-456-7890, it would be 1234567890. Your mileage may very of course, but that's what has worked for me thus far.
    ok sweet ill try this and see what happens. I havent tried that yet.. Thank you
  11. #11  
    YourMobileGuru's Avatar
    Formerly VZWRocks

    Posts
    2,634 Posts
    Global Posts
    4,271 Global Posts
    ROM
    what's wrong with stock?

    Default

    Copy the ring-tones to the phone itself. That should fix the problem. I saw this poroblem with other non android phones all the time and moving them to the phone itself fixed the issue.
    Android is all about Personal Choice: Droid RAZR HD, Droid DNA, SGSIII, SG Note 2, HTC One X+, Galaxy Nexus, Nexus4... Hating is so Apple... we're better than that!

    Correcting Some of the Shared Everything Misinformation * My Phone Collection

    PSA - Verizon Galaxy Nexus Signal Strength Comparison
  12. #12  

    Default

    Quote Originally Posted by VZWRocks View Post
    Copy the ring-tones to the phone itself. That should fix the problem. I saw this poroblem with other non android phones all the time and moving them to the phone itself fixed the issue.
    How do you copy the ringtones to the phone? I been using either Free Music Downloader or zedge to get my ringtones. How do I copy them to be on phone itself?
  13. #13  
    YourMobileGuru's Avatar
    Formerly VZWRocks

    Posts
    2,634 Posts
    Global Posts
    4,271 Global Posts
    ROM
    what's wrong with stock?

    Default

    Quote Originally Posted by Vlosaloty View Post
    How do you copy the ringtones to the phone? I been using either Free Music Downloader or zedge to get my ringtones. How do I copy them to be on phone itself?
    Astro or any other file manager will do the trick.

    Copy to

    /system/media/ringtones

    Astro will open to the root of /sdcard and your ringtones should be in a folder inside that; you will have to navigate down to the root file system.
    Android is all about Personal Choice: Droid RAZR HD, Droid DNA, SGSIII, SG Note 2, HTC One X+, Galaxy Nexus, Nexus4... Hating is so Apple... we're better than that!

    Correcting Some of the Shared Everything Misinformation * My Phone Collection

    PSA - Verizon Galaxy Nexus Signal Strength Comparison
  14. #14  
    DJBeanPole's Avatar

    Posts
    871 Posts
    Global Posts
    978 Global Posts
    ROM
    LiquidICSv1.5 MR3V1 JMOD

    Default

    Quote Originally Posted by VZWRocks View Post
    Astro or any other file manager will do the trick.

    Copy to

    /system/media/ringtones

    Astro will open to the root of /sdcard and your ringtones should be in a folder inside that; you will have to navigate down to the root file system.
    You mean /system/media/audio/ringtones !

    I'm giving this a shot myself as I'm suffering from the same error. I like my g/f and some friends/family to have a different ringer and the ones I've been assigning haven't been sticking.
  15. Thread Author  Thread Author    #15  

    Default

    Thanks for the tips, I'm going to try removing the dashes for now.

    Can I move the ringtones to the phone if i'm not rooted?
  16. #16  
    DJBeanPole's Avatar

    Posts
    871 Posts
    Global Posts
    978 Global Posts
    ROM
    LiquidICSv1.5 MR3V1 JMOD

    Default

    Tried moving them to ringtones folder on phone. Still didn't work girlfriend's ringtone was coming in as the default
  17. Thread Author  Thread Author    #17  

    Default

    I moved my ringtones to the folder reccomended. They had just been in a 'ringtones' folder in the root menu of the SD card.

    So far, so good. I don't expect it to last though.
  18. Thread Author  Thread Author    #18  

    Default

    And they didn't..... You'd think something this fundamental would have an EASY fix.

    This phone is still WAAAAAAY better than Blackberry...........
  19. #19  

    Default

    Astro or any other file manager is not lettting me move files to /system/media/audio/ringtones or the /system at all from my sd card
  20. #20  
    Ricom1's Avatar

    Posts
    157 Posts
    Global Posts
    173 Global Posts

    Default

    Good to know this isn't just me! I thought it might have been something with Google Voice, but couldn't see where any options were that put me back to my default.
  21. #21  
    DJBeanPole's Avatar

    Posts
    871 Posts
    Global Posts
    978 Global Posts
    ROM
    LiquidICSv1.5 MR3V1 JMOD

    Default

    They seem to be working just fine now... I must have rebooted at some point but I'm having no issues. I can easily distinguish when my gf is calling now
  22. #22  
    kindongo's Avatar

    Posts
    2 Posts
    Global Posts
    3 Global Posts

    Default Atrix Custom ringtone problems

    I’m having the same problems with my Atrix, I set the custom ring tones to my contacts and then after a couples of days they disappear from the contacts and appears as a “unknown ringtone”.
  23. #23  
    Mortiel's Avatar

    Posts
    612 Posts
    ROM
    N/A

    Default

    Quote Originally Posted by kindongo View Post
    I’m having the same problems with my Atrix, I set the custom ring tones to my contacts and then after a couples of days they disappear from the contacts and appears as a “unknown ringtone”.
    The bold text is the root cause of your problem... nah I'm just kidding...

    Try resaving the ringtone with Ringdroid as a notification and as a ringtone. Try both.
    Former Verizon Wireless Technical Consultant
  24. #24  
    Slapnpop826's Avatar

    Posts
    374 Posts
    Global Posts
    617 Global Posts
    ROM
    BAMF Forever 1.10

    Default

    Same issue here. What I have noticed is the ringtones work when a call come is while the phone is unlocked. If the phone is locked, it always plays the default ringtone.
    "Thunderbolt, Thunderbolt, Thunderbolt Hoooooooo!" - Lion-O
  25. #25  

    Default Re: Custom contact ringtones working intermittently

    I would like to bump this thread because I've tried most of the solutions listed and my exhibit 2 still does the same thing. I got rid of mp3ringtone maker and I'm using ringdroid now. It's worth a shot. Same problem persists though with it being a 50/50 on whether or not it will ring custom or default. I am not rooted, and I'm trying to hold out on rooting for a little while right now. Any suggestions? Did anyone solve this?
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

B