Page 1 of 2 12 LastLast
Results 1 to 25 of 38
  1. Thread Author  Thread Author    #1  

    Default Does anybody's verizon hot spot work?

    When I use the Verizon hot spot application to try and connect to the internet via phone from my laptop, I lose 4g connectivity every minute or so. It makes the mobile hot spot completely unusable. 4g stays connected just fine when I'm not doing hot spot.

    Anybody else have this issue? Solutions?
  2. #2  
    Vance14's Avatar

    Posts
    680 Posts
    Global Posts
    683 Global Posts

    Default

    Do you lose all connection, or just 4G? Do you still get 3G? I am asking because I use the hotspot all the time (at least until June 15th!), but we don't have 4G here.
  3. Thread Author  Thread Author    #3  

    Default

    Seems like I lose both 3g and 4g. Internet just stops working.
  4. #4  

    Default

    Mine has worked reliably for me when i have used it. Including this weekend at highway speeds...
  5. #5  
    FrankXS's Avatar

    Posts
    3,148 Posts
    Global Posts
    3,645 Global Posts
    ROM
    Latest OTA Official ROM

    Default

    Mine works.

    -Frank
    [HTC Thunderbolt™ 4G/LTE!]
    It's not your dream phone. It's the one after that!©
    Look here for a [VZW Coverage Map] to check your area. Select 4G before hitting [Refresh]
  6. #6  
    willymakit's Avatar

    Posts
    763 Posts
    Global Posts
    934 Global Posts
    ROM
    stock

    Default

    Mine works fine also, used it during a power outage this past weekend.
  7. #7  

    Default

    Haven't had a problem with mine but I only have 3g here.
  8. #8  
    Chrisy's Avatar
    Banned

    Posts
    2,327 Posts
    Global Posts
    17,409 Global Posts

    Default

    I've only used the hotspot in 3G area but it works great! My dad uses it with his iPhone when he has to download a big file or app.
  9. #9  
    Xxw0lfxX's Avatar

    Posts
    254 Posts
    Global Posts
    445 Global Posts
    ROM
    BAMF Forever 1.0.7

    Default

    Make sure u are using the correct password. Case-sensitive....

    Sent from my ADR6400L using Tapatalk
  10. #10  

    Default

    On it now, using 3G in kansas City MO
  11. #11  
    Chrisy's Avatar
    Banned

    Posts
    2,327 Posts
    Global Posts
    17,409 Global Posts

    Default

    Maybe it works in 3G and spotty in 4G. Post what your data coverage is.
  12. Thread Author  Thread Author    #12  

    Default

    How do I check data coverage? I'm in a major 4g area (Atlanta) so I don't think that's the problem. Running bamf 1.7. I was just connected and tried to download an os x update... At 40 mb or so, download stops and browsing does to. Then I have to either restart hot spot or wait a minute. Happens even when I'm not downloading larger files.
  13. #13  

    Default

    I just spent the last week camping and it worked great the whole time.
  14. #14  

    Default

    Quote Originally Posted by Chrisy View Post
    Maybe it works in 3G and spotty in 4G. Post what your data coverage is.
    I am generally in a strong 4g zone, however when driving down the highway i was all over the place.
  15. #15  
    Beezzy's Avatar

    Posts
    642 Posts
    Global Posts
    846 Global Posts

    Default

    My hotspot cut out but only after an hour of using it. Im thinking I might invest in the Samsung Mobile hotspot, seems more reliable and it gets faster speeds for some reason. Plus not using my battery on my phone would be a plus.
  16. #16  
    mcowger's Avatar

    Posts
    28 Posts
    Global Posts
    34 Global Posts
    ROM
    BAMF 1.6

    Default

    Quote Originally Posted by BazzBro View Post
    My hotspot cut out but only after an hour of using it. Im thinking I might invest in the Samsung Mobile hotspot, seems more reliable and it gets faster speeds for some reason. Plus not using my battery on my phone would be a plus.
    Exact same thing happens to me. I gave up and bought the samsung, which has had not a single problem or drop. Its def. related to the tbolt (and from what I've seen, tbolt with mac (as opposed to windows/PCs).
  17. #17  

    Default

    Mine cuts out every few minutes too. You can look at the phone when the internet goes down and see "hotspot active" flash on & off. Sometimes it will work if you leave it alone for 30-40 mins but who has time for that? I rooted the phone and used the wireless tether app and it works perfect now with 100% reliability and faster tether speeds. Thats one feature I won't be paying for after June 15th.
  18. #18  

    Default

    I've used it very successfully in 4G, 3G, & driving down the highway (well, I was driving & my partner was using the hotspot); I was also able to continue using phone & internet functions on the phone at the same time as the hotspot was connected.
    Hope you figure out what the problem is preventing you from total use.
  19. #19  

    Default

    works just fine for me
  20. #20  
    skidawg's Avatar

    Posts
    16 Posts
    Global Posts
    19 Global Posts

    Default

    Quote Originally Posted by tbns View Post
    When I use the Verizon hot spot application to try and connect to the internet via phone from my laptop, I lose 4g connectivity every minute or so. It makes the mobile hot spot completely unusable. 4g stays connected just fine when I'm not doing hot spot.

    Anybody else have this issue? Solutions?
    If you're using a mac it's a known issue. I can connect to my iPad all day long but when I connect to my Macbook Pro it will connect and disconnect continuously after about 3-5 minutes....
  21. #21  

    Default

    It has worked for me, 3G here in Tucson.
  22. #22  

    Default

    Quote Originally Posted by skidawg View Post
    If you're using a mac it's a known issue. I can connect to my iPad all day long but when I connect to my Macbook Pro it will connect and disconnect continuously after about 3-5 minutes....
    Perhaps its a macbook pro issue, as I have been using the hotspot with my iMac for over an hour now, including downloading the itunes up date without a single disconnection.
  23. #23  

    Default

    I used it all last week when I was visiting my folks in NC (who don't have a wireless router). I was very un-impressed with the hotspot, though it could be the house they are in (very old and seemed to be very weak 3G inside the house).

    The computer was VERY slow (pages would take a long time to load) while connected to the hotspot, and I was un-impressed and wondered what the buzz was all about using the phone as a hotspot. And the laptop is brand new (I've had it less than 2 weeks now).

    I live in a 4G market (Atlanta), so I may give it a try here to see how it compares.
  24. #24  
    kanai's Avatar

    Posts
    33 Posts
    Global Posts
    50 Global Posts

    Default

    I have been using the service a lot in a 4G area and not had any issue so far.
  25. #25  

    Default

    I've been experiencing this issue with my Thunderbolt. I have to cycle through turning hot spot on and off to get devices to connect, and even then every few minutes it drops the connection. My devices will still say they are connected, but wont be able to access data, and my thunderbolt's 3g symbol will sporatically appear and disappear. No 4g in my area.
Page 1 of 2 12 LastLast

Posting Permissions

B