1. stockandroidguy's Avatar
    Swype is one of the reasons I really like android but I have been having issues with the newest beta. The issues I've had is the auto spacing not working only when I write a text but it does work with everything else (ie email, google search). Also when I write a url in the browser it highlights the text at first but then when the keyboard pops up the higlighted text gets de-selected. I hope someone has a fix or a way to get around this. I hope I'm making sense. Any help would be greatly appreciated. Thanks in advance.
    06-26-2011 11:02 PM
  2. SPD's Avatar
    I believe this is a common issue among all Thunderbolts with the new Swype. Google "swype for EVO". That's the version that seems to work without problems.

    Sent from my BAMF remix 2.1 Thunderbolt
    stockandroidguy and k4df4l like this.
    06-27-2011 12:00 AM
  3. stockandroidguy's Avatar
    I believe this is a common issue among all Thunderbolts with the new Swype. Google "swype for EVO". That's the version that seems to work without problems.

    Sent from my BAMF remix 2.1 Thunderbolt
    This worked perfectly thanks for the help I appreciate it.
    06-27-2011 12:18 AM
  4. Madeanca's Avatar
    I had the same problem, but if you really want to use the newest version of Swype you could always download GO SMS Pro, a substitute for the default text messaging app.
    stockandroidguy likes this.
    06-27-2011 12:43 AM
  5. murof's Avatar
    Or handcent sms.
    stockandroidguy likes this.
    06-27-2011 01:34 AM
  6. dhendriksen's Avatar
    I use the EVO version too. Works prefect, and you don't have to mess with Swype Installer or anything like that.
    06-27-2011 06:43 AM
  7. nmscuba's Avatar
    The new beta swype on my TB is working great where the last one didn't work right at all. I also use Chomp sms along with start talking so I can hear and send txt hands free and its all free too. Works great
    06-27-2011 06:58 AM
  8. Mordecaidrake's Avatar
    I just went and downloaded Handcent, works perfectly. Not sure why I wasn't using Handcent to begin with, I like that I can change the themes and what not.
    06-27-2011 08:05 AM
  9. thinknate's Avatar
    I had "upgraded" to beta v3 a couple weeks ago, but didn't see any difference. Then it started telling me last week that my license had expired. I just uninstalled (the app and the installer) and re-downloaded via the website and now I have the newer version working fine.
    06-27-2011 11:13 AM
  10. SPD's Avatar
    This worked perfectly thanks for the help I appreciate it.
    Hey no worries. On that note, I've flashed a gingerbread ROM and now the new beta 3 works. Auto spacing and everything. So once we all get gingerbread this shouldn't be a problem.

    Sent from my BAMF remix 2.1 Thunderbolt
    06-27-2011 12:05 PM
  11. paulmike3's Avatar
    It's actually a problem with HTC Sense, and how the input box is labelled in the SMS app. It's labelled as a URL input field, which Swype doesn't utilize auto-spacing in. There are several HTC devices that it doesn't work on.

    Glad to hear they've fixed it in GB (assuming that's the case).

    For those that can't get it working, I would recommend FlexT9 over Swype. In addition to the Swype-esque tracing input, it has several options that Swype doesn't (drawing and voice input, that both work very well). I've found it much more accurate.
    06-27-2011 12:20 PM
  12. adamisadam's Avatar
    HELP! SOS
    I'm stuck in a bad, endless loop. I always use a password to unlock my phone. For some reason, all of a sudden when I turned on the phone, I can't log onto my phone because when I turn on the screen, it flashes fast between the log-in password screen, and a pop-up from Swype Beta saying "The Trial Period Has Expired." Understand that it's flashing fast between this and the login keyboard. I've even tried timing the flashes to either type my password, or hit OK on the Swype message. No luck.

    I did upgrade yesterday to Jelly Bean, but all was working fine. Now, with only 7 tries left before the phone wipes itself I don't know what to do.

    I tried to plug it in to my laptop hoping to access the files and delete Swype, but I can't access the phone because I can't select "Disk Drive" like I normally do when I plug in the jumper USB.

    So now what? HELP!!!
    12-16-2012 08:02 PM
  13. TBoltJ's Avatar
    You can go to google play online and from the myapps tab you can select the app and delete it. That should update the phone I would think? Its a little pic of a garbage can next to the app on google play. click on it and you can delete.

    HELP! SOS
    I'm stuck in a bad, endless loop. I always use a password to unlock my phone. For some reason, all of a sudden when I turned on the phone, I can't log onto my phone because when I turn on the screen, it flashes fast between the log-in password screen, and a pop-up from Swype Beta saying "The Trial Period Has Expired." Understand that it's flashing fast between this and the login keyboard. I've even tried timing the flashes to either type my password, or hit OK on the Swype message. No luck.

    I did upgrade yesterday to Jelly Bean, but all was working fine. Now, with only 7 tries left before the phone wipes itself I don't know what to do.

    I tried to plug it in to my laptop hoping to access the files and delete Swype, but I can't access the phone because I can't select "Disk Drive" like I normally do when I plug in the jumper USB.

    So now what? HELP!!!
    12-17-2012 11:56 PM
  14. o2bnclemson's Avatar
    Mine came with Swype but prior to the TB I had joined the Swype Beta. I soon found that the Beta is better than what is on the phone, so I'm still using the Beta. Much smoother and more problem free than the stock Swype.
    12-20-2012 02:10 PM
LINK TO POST COPIED TO CLIPBOARD