Results 1 to 20 of 20
  1. Thread Author  Thread Author    #1  

    Default Wi-Fi problem..help please

    My phone is not staying connected to my home wifi consistently.. I'm in the same room, the strength is excellent but then it will come down to 1 less bar strength for just a second and my phone will disconnect from the wifi immediately and then I'll get the notification Wi-Fi is available, it will then reconnect but it does this so much I can't stand it...I can't even read an online article without it happening 2 or 3 times. I've never had any Wi-Fi issues ever.
    I have tried every setting..everything!!
    Ideas? Help? Anything....??

    Posted via Android Central App
  2. #2  
    Umass021's Avatar

    Posts
    522 Posts
    Global Posts
    764 Global Posts
    ROM
    Stock

    Default Re: Wi-Fi problem..help please

    I have the same issue and read about it in another thread. They seem to think it has to do with security settings. One person reported they changed there settings and no problems.

    Sent from my A500 using AC Forums mobile app
  3. Thread Author  Thread Author    #3  

    Default Re: Wi-Fi problem..help please

    I read a few threads where it seemed to be the security but they weren't able to transfer any data...that's not my issue...I'm just disconnecting. I will say this though I did a hard reboot last night after the OTA update and it seems to have stopped..I'll report back tonight.

    Posted via Android Central App
  4. #4  

    Default Re: Wi-Fi problem..help please

    I get that problem really often on my Razr Maxx HD and it's one thing I was hoping would be solved in my next phone. I'll be watching to see if anything new comes up.
  5. #5  
    Umass021's Avatar

    Posts
    522 Posts
    Global Posts
    764 Global Posts
    ROM
    Stock

    Default Re: Wi-Fi problem..help please

    Yes please report back. Thanks.

    Sent from my A500 using AC Forums mobile app
  6. #6  
    jimmyt's Avatar

    Posts
    85 Posts
    Global Posts
    118 Global Posts

    Default Re: Wi-Fi problem..help please

    just got my g2 tonight after sending the maxx back (great phone btw) and have the wifi issue. It will connect and work for about 1 minute then the connection will die - it says still connected but it wont go anywhere - not locally or internet. Tried it with both routers - Dlink 655's (one is set up in bridge mode) and they are both the same. I have a third router (ZTE xDSL modem with wifi) that I turned off security on and that solved it. Going to experiment more, but this is not promising.. dont want to leave the wifi wide open..
  7. Thread Author  Thread Author    #7  

    Default Re: Wi-Fi problem..help please

    Well my disconnecting was solved after the hard reset.. I've been on wifi all day and had not happened once... So I'm guessing the ota had something to do with it.

    The WiFi issue with no data passing is apparently a security setting that needs to be changed. I believe the thread was on XDA. When I get home I'll search and post it if anyone needs it :-) .
  8. #8  
    jimmyt's Avatar

    Posts
    85 Posts
    Global Posts
    118 Global Posts

    Default Re: Wi-Fi problem..help please

    Ended up being a dlink firmware version 1.35 problem with WPA. WEP ended up being ok, so I found new firmware 1.37 at dlink - with release notes "Improved compatibility issue with Samsung Galaxy S4 06/11/2013" - seems to have fixed the issue. Funny as I have had this router for about 3 years or so and there had been no updates since 2010.. now in the last 4 monts they have had 2.


    Quote Originally Posted by jimmyt View Post
    just got my g2 tonight after sending the maxx back (great phone btw) and have the wifi issue. It will connect and work for about 1 minute then the connection will die - it says still connected but it wont go anywhere - not locally or internet. Tried it with both routers - Dlink 655's (one is set up in bridge mode) and they are both the same. I have a third router (ZTE xDSL modem with wifi) that I turned off security on and that solved it. Going to experiment more, but this is not promising.. dont want to leave the wifi wide open..
  9. #9  
    Umass021's Avatar

    Posts
    522 Posts
    Global Posts
    764 Global Posts
    ROM
    Stock

    Default Re: Wi-Fi problem..help please

    Could you post the thread from xda?

    Sent from my A500 using AC Forums mobile app
  10. #10  

    Default Re: Wi-Fi problem..help please

    Quote Originally Posted by Umass021 View Post
    Could you post the thread from xda?

    Sent from my A500 using AC Forums mobile app
    I am having wifi repeated disconnect issues. Have Verizon LG g2. Updated my router netgear r6300 firmware and did hard reset on g2. Neither fixed it. Have had phone one month with no problems. Just St started happening. Help!
  11. #11  

    Default Re: Wi-Fi problem..help please

    i have the LG g2 also and it so far has been working for me too
  12. #12  

    Default Re: Wi-Fi problem..help please

    I joined this forum to share what all I had to do to get my LG G2 (Verizon) to connect to our router. We have an old DLink router but I refused to accept it wouldn't connect. My husband amd I got the phones at the exact same time and for some reason his would connect to the WiFi at our house and mine wouldn't. Both phones would connect to WiFi networks elsewhere.

    I'm an absolute knob when it comes to technology so reading a few forums I troubleshooted some settings and found that if I changed the DLink settings to:

    WPA Settings: WPA2 (only!)
    Cipher: TKIP (only!)

    I hope someone is saved some time with this.
    Thanked by:
  13. #13  

    Default Re: Wi-Fi problem..help please

    I also had connect issues with the lg g2 connecting to my home network. It would shut my whole network down, would have to reboot modem etc. After a lot of tinkering I was able to solve this by disableing the qos (quality of service) for the wifi in my router. Been going strong ever since. Hope this helps some of you.
  14. #14  

    Default Re: Wi-Fi problem..help please

    Problem Came Back
    Last edited by mbrewzer; 02-18-2014 at 08:28 AM.
  15. #15  

    Default Re: Wi-Fi problem..help please

    I also experienced problems when connecting my new LG G2 phone to my home network. It seems whenever I turned WIFI on the network would crash. I am using the DLINK DIR-655. After loading firmware 1.37 everything seems to be working great. Actually, much better than before purchasing the phone....but I was set at firmware 1.21. Everytime I clicked the DLINK button to check for updates it said my firmware was up-to-date. Glad I found this post.
  16. #16  
    3snakes's Avatar

    Posts
    8 Posts
    Global Posts
    28 Global Posts

    Default Re: Wi-Fi problem..help please

    I used to constantly have that problem on my G2, and a few other smartphones including iPhones occasionally did the same thing. I was using an early D-Link "N" router for WI-FI that was wired to my Fios router. Only the D-Link had WI-FI enabled. I tried changing dozens of settings in both routers without success. Both had the latest firmware. Then I switched to a single new "N" router from Fios for both Ethernet and WI-FI. The problem is gone, and the range and speed are much better.
  17. #17  

    Default Re: Wi-Fi problem..help please

    LG G2 LS 980

    Solved. no problems yet

    What i had to do was go into the advanced wifi settings

     Turn wifi optimization on
     Turn weak signal off.
     Internet unavailable off.
     Keep wifi on during sleep (on always)

    Any problems passed let me know
  18. #18  

    Default Re: Wi-Fi problem..help please

    LG G2 LS 980

    Solved no problems yet

    What i had to do was go into the advanced wifi settings

     Turn wifi optimization on
     Turn weak signal off.
     Internet unavailable off.
     Keep wifi on during sleep (on always)
  19. #19  

    Default Re: Wi-Fi problem..help please

    I have this same problem. I actually have a thread on here about this. What I actually did was turn airplane mode on, and WiFi on also. No problems with the connectivity, but I can't send/receive texts. :/

    Posted via Android Central App
  20. #20  

    Default Re: Wi-Fi problem..help please

    I have gone through 3 routers and 2 LG G2 phones and could not make any sense of why I was constantly dropping signal on my Wi Fi Access points (routers as they are also called). At first I thought it was the D Link AP. I contacted D-Link and they worked with me, we tried different settings but they claim it is not the router. I talked to Verizon and LG. LG claimed it was not the phone. I had a replacement G2 phone sent to me and it did the same thing, dropping Wifi. So I figured it had to be the D-Link. I got a Cisco AP and much to my dismay, it too wouldn't stay connected to the phone. So I then borrowed a Netgear it too would not connect. Keep in mind that my cheapo Belkin router at home works just fine with the phone. After about 2 months of screwing around, countless hours I decided to call Verizon level 2 again and have them send me one more G2. Well I got it yesterday and it communicates fine. It was the phone all along and not just one phone but two. Man I love technology but this was a challenge. Apparently LG doesn't extensively test the Wifi on their phones otherwise this would have been caught.

Similar Threads

  1. Help! My Galaxy S3 Won't Charge after trying to Flash custom kernel!
    By Nevine Galapon in forum Samsung Galaxy S3
    Replies: 14
    Last Post: 09-21-2013, 10:12 AM
  2. Samsung Galaxy S3 will not turn on someone help me before I die
    By Felisha Daniels in forum Sprint Galaxy S3
    Replies: 4
    Last Post: 09-20-2013, 04:29 PM
  3. Weird issues with Media on SD card.. PLEASE HELP!!
    By Pablo Q in forum Samsung Galaxy S4
    Replies: 10
    Last Post: 09-19-2013, 10:19 PM
  4. Need help on Parsing XML
    By hichris123 in forum Software Development and Hacking
    Replies: 0
    Last Post: 09-19-2013, 09:07 PM
  5. help!!! has anybody received this...
    By kanucme in forum HTC One
    Replies: 1
    Last Post: 09-19-2013, 08:27 PM

Posting Permissions

B