Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default text/SMS notifications not showing up?

    Despite having the phone set to notify and always vibrate, more often than not I don't get notified (by the light or the vibrate) that I have a text/SMS...I have to turn the phone screen on and see it in the top bar. Does anyone else have this problem? How do I fix this?
  2. #2  

    Default Re: text/SMS notifications not showing up?

    Make sure you don't have Quiet Mode activated in the Settings>Sound menu. If that isn't it, check your Volume settings in the same menu. I think the settings in the messaging and email apps will let you override these settings if you choose, for example, "always" vibrate.

    Sent from my VS980 4G using AC Forums mobile app
  3. #3  

    Default Re: text/SMS notifications not showing up?

    My text message notifications do not show up either. I have the volume on and I have it set to notify my and to show the pop-up. It does not make a notification sound, vibrate, or show the pop-up. It only sometimes shows an icon in the status bar and it sometimes shows a number 1 on the app icon itself, but it never notifies me. I have to actually open the app to see a new text message most of the time. This is annoying. Please let us know if you have any other solutions for this problem. I wanted to use the stock app for text because I liked the background; it has a nice look to it. I have previously used and handcent and loved it. I will look in to textra as well, but I would rather have a solution to this problem because I cannot figure it out. Thanks!
  4. #4  

    Default Re: text/SMS notifications not showing up?

    I'm having this same issue. It started after the recent 4.2.2, version "12B"

    I also need to open the messaging app to view texts.
  5. #5  

    Default Re: text/SMS notifications not showing up?

    Verizon told me yesterday that if you have any other text message app on your phone, including verizon messages, that you need to disable them in order for the stock app to work. I went ahead and uninstalled verizon messages and handcent, and the stock app starred working immediately.
  6. #6  

    Default Re: text/SMS notifications not showing up?

    Apparently if you give google "hangouts" permission to send/receive text/sms messages, it messes up the stock messaging app notifications. Simply go into the settings for the hangouts app and disable SMS.

    David
    Thanked by:
  7. #7  

    Default Re: text/SMS notifications not showing up?

    thanks !!!
    it works for my samsung galaxy note 2

Similar Threads

  1. Live Wallpaper Settings Not Displaying Properly
    By CamaroGP in forum AT&T Galaxy S3
    Replies: 2
    Last Post: 10-13-2013, 09:35 AM
  2. Galaxy Gear wake up issue
    By jeslevine in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 10-12-2013, 07:03 PM

Posting Permissions

B