1. Jillxz's Avatar
    I have an LG G2 Verizon phone and have big trouble sending photos , videos . ringtones or anything using the text Message. I can send regular text okay , but not anything else. The pictures are not that large . I have been trying to send a 30 second ringtone for 30 minutes now and it still says "Sending ." What is wrong ? Can someone help me ?
    01-13-2014 06:03 PM
  2. scottcraft's Avatar
    I've found signal quality affects how well I can send picture messages. In my house I have a lot of pictures that fail to send, but if I step outside they send fine.
    01-13-2014 09:02 PM
  3. Jillxz's Avatar
    I've found signal quality affects how well I can send picture messages. In my house I have a lot of pictures that fail to send, but if I step outside they send fine.
    There is excellent signal quality in my area. This is Verizon country around these parts.
    01-14-2014 06:50 AM
  4. niekamdt's Avatar
    What kind of signal do you have? Mine take forever or fail with 3G. If I have 4G they are instant.
    01-14-2014 10:22 AM
  5. NickA's Avatar
    I have an LG G2 Verizon phone and have big trouble sending photos , videos . ringtones or anything using the text Message. I can send regular text okay , but not anything else. The pictures are not that large . I have been trying to send a 30 second ringtone for 30 minutes now and it still says "Sending ." What is wrong ? Can someone help me ?
    I have the same issue, and ultimately why the G2 sits in the drawer most of the time. I found that if I take a pic, review it and try to MMS it, it fails every time. But if I take a pic, back out of the camera, go to the gallery, select the pic and then MMS it, it works about 70% of the time.

    I've also tried attaching a pic while composing a message and have better luck with that.

    I haven't tried a third part app like Handcent yet, primarily because I really like the built in messaging app on the G2.
    01-14-2014 10:34 AM
  6. niekamdt's Avatar
    I have the same issue, and ultimately why the G2 sits in the drawer most of the time. I found that if I take a pic, review it and try to MMS it, it fails every time. But if I take a pic, back out of the camera, go to the gallery, select the pic and then MMS it, it works about 70% of the time.

    I've also tried attaching a pic while composing a message and have better luck with that.

    I haven't tried a third part app like Handcent yet, primarily because I really like the built in messaging app on the G2.
    I called Verizon 2 weeks ago about this problem and they had me try Handcent and it made no difference. They ended up submitting a ticket to LG and are supposed to get back with me.
    01-14-2014 12:38 PM
  7. NickA's Avatar
    I called Verizon 2 weeks ago about this problem and they had me try Handcent and it made no difference. They ended up submitting a ticket to LG and are supposed to get back with me.
    Thanks for saving me the trouble of testing it myself. If you hear back please be sure to update this post.
    01-14-2014 02:53 PM
  8. niekamdt's Avatar
    Thanks for saving me the trouble of testing it myself. If you hear back please be sure to update this post.
    You might want to call Verizon and report it. They told me some others were also having this same problem. The more people that call the quicker a fix will be made.
    Jillxz likes this.
    01-15-2014 07:36 AM
  9. Jillxz's Avatar
    What kind of signal do you have? Mine take forever or fail with 3G. If I have 4G they are instant.
    4g signal
    01-15-2014 03:26 PM
  10. Jillxz's Avatar
    I tried to send the Ringtone again today and it went right away 4G.
    01-15-2014 03:35 PM
  11. Jillxz's Avatar
    This is an old thread but just wanted to let everyone know that in my case , my Verizon data was not on and I thought it was. My WIFI was on and I could not send pictures/videos . but when i checked and found my Data off and turned on my 4G data , the pictures are sent. So it is just that my WIFI isn't fast enough , although I get 6.0 Extreme Asscess DSL with AT&T . I never have problems streaming and I don't see why it won't send a picture . But anyway I can always send one with my Verizon data
    04-03-2014 11:20 AM

Similar Threads

  1. Galaxy S3 - can't add or change ringtones with 4.3
    By seal10 in forum Verizon Galaxy S III
    Replies: 1
    Last Post: 01-13-2014, 11:47 PM
  2. Can't play videos I downloaded onto sdcard from Galaxy SIII on HTC Evo
    By sparklegirl24_7 in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 01-13-2014, 04:24 PM
  3. Samsung G2 Video wont play...
    By Blacksox50 in forum Samsung Galaxy S II
    Replies: 0
    Last Post: 01-13-2014, 03:57 PM
  4. Can I root/unroot flash again stock rom etc. on Motot G?
    By Rana Lazozeh in forum Moto G (2013)
    Replies: 0
    Last Post: 01-13-2014, 11:42 AM
LINK TO POST COPIED TO CLIPBOARD