1. xgman's Avatar
    I still get the endless page looping when I try to move icons around on home screens or try to place icons in folders. It's nuts. I hope KK fixes this.
    02-25-2014 12:15 PM
  2. brandonx1000's Avatar
    never had this problem before
    02-25-2014 12:16 PM
  3. xgman's Avatar
    Some folks have and some haven't. not sure what is the cause.
    02-25-2014 12:37 PM
  4. B. Diddy's Avatar
    Can you describe the problem in a little more detail? Do you mean that pages keep swiping by as you try to move an icon or widget?

    Posted via Android Central App--please excuse the brevity and any typos!
    02-25-2014 01:27 PM
  5. AZDroid's Avatar
    I have no problems with this at all, maybe you have a faulty touch screen.

    Sent from my VS980 4G using AC Forums mobile app
    02-25-2014 02:32 PM
  6. xgman's Avatar
    Can you describe the problem in a little more detail? Do you mean that pages keep swiping by as you try to move an icon or widget?

    Posted via Android Central App--please excuse the brevity and any typos!
    Yes, and there have been times it will work after a reboot for a bit. I can't find them right now but there have been threads here about this but it was thought to be fixed after the last update. What happens is if I take an app from the apps list and try to place it in a folder, the folder won't accept it right away and then the 4 home pages I have start scrolling left to right and won't stop long enough to place the icon in a folder. I can sometimes drop the icon randomly on a page and then try to get it in to a folder which often refuses to open. After rebooting and trying a couple more times, sometimes I can get the app into a folder. This doesn't happen on Nova Launcher for instance. That's why I hope KK fixes this for me at least.
    02-25-2014 02:55 PM
  7. somnambulator's Avatar
    are u tilting the phone when moving the icons? the stock launcher will change screens when tilted left or right

    Sent from my VS980 4G using Tapatalk
    02-25-2014 05:54 PM
  8. xgman's Avatar
    are u tilting the phone when moving the icons? the stock launcher will change screens when tilted left or right

    Sent from my VS980 4G using Tapatalk
    No, the problem starts when 99% of the time, trying to move and app into an existing folder just doesn't work, and the folder jumps out of the way no matter what you try to do.
    02-26-2014 09:48 AM
  9. scottysize's Avatar
    Weird. I haven't experienced this either. Have you tried a refresh? I know it sucks to set everything back up, but maybe it's an app that is messing with your phone?
    02-26-2014 10:14 AM
  10. steve daniels's Avatar
    I assume the solution I posted in your other thread still works.

    Common Bug moving app to folder?
    02-26-2014 10:41 AM
  11. xgman's Avatar
    I assume the solution I posted in your other thread still works.

    Common Bug moving app to folder?
    Yes, I'm apparently too stupid to have remembered where that thread was and to remember to do that. Thanks. Seriously, though, I'm expecting (or hoping) the soon to be released KK to clear this up.
    02-27-2014 09:19 AM
  12. AZDroid's Avatar
    I hope the update helps You, but if it was software related I would expect more people having this issue. I still lean towards it being a hardware issue with the touch screen. Fingers crossed for the update to come soon. And toes crossed for the update to not come with a new set of issues!

    Sent from my VS980 4G using AC Forums mobile app
    02-27-2014 09:28 AM
  13. intrsrchng's Avatar
    are u tilting the phone when moving the icons? the stock launcher will change screens when tilted left or right

    Sent from my VS980 4G using Tapatalk
    Is there a way to turn this feature off? I thought I remembered turning it on at one point but now I can't find a way to turn it off.
    03-06-2014 09:38 PM
  14. deku13's Avatar
    Settings>display>home screen>check portrait view only

    Posted via Android Central App
    03-06-2014 09:54 PM
  15. 0331's Avatar
    It happens on my G2 and it happened on my old S3. I don't get the home screen scrolls, but the folder starts shaking and jumping to other spots. Won't accept the app. It's happened on stock launchers and 3rd party. Must be an android bug.
    03-07-2014 12:15 AM
  16. The WheelMan's Avatar
    I've experienced the folder moving around when trying to drop an app into it, but I discovered that if I drag the app over the folder quickly enough, it works. If you do it too slowly, it thinks you're trying to drop the app into that screen slot and moves out of the way,
    B. Diddy likes this.
    03-07-2014 01:36 PM
  17. B. Diddy's Avatar
    I've experienced the folder moving around when trying to drop an app into it, but I discovered that if I drag the app over the folder quickly enough, it works. If you do it too slowly, it thinks you're trying to drop the app into that screen slot and moves out of the way,
    Exactly. This is actually specifically described in the manual for the Nexus 7, on page 9. https://support.t-mobile.com/servlet...ebook-2013.pdf

    Keep in mind that folders have a maximum number of shortcuts they can contain in stock Android, and I think it depends on the screen size. On my Nexus 5, I believe the max is 16 shortcuts. If you try to place another shortcut into a full folder, it will keep moving out of the way.
    03-07-2014 05:27 PM
  18. Rostislav Dimitrov's Avatar
    I still get the endless page looping when I try to move icons around on home screens or try to place icons in folders. It's nuts. I hope KK fixes this.
    Hi there.
    I had this problem ever since i got kk update and i tjought it was sum kind of bug in kk
    However today i looked in for some solutions and in my opinion the problem was that when updating to kk my sensor was decalibrated just.
    Just go to setings>gesures>motionsensor calibration put your phone on flat surface and hit"CALIBRATE SENSOR" button. It worked for me

    Hope my solution will help you
    PS
    sorry for my english
    03-30-2014 01:42 AM
  19. tech418's Avatar
    I have the same problem.put the phone on a flat service and Try again , it should be much easier ,it works for me.
    05-12-2014 03:56 AM
  20. buenarc's Avatar
    same problem here but I could live with that.
    05-18-2014 07:38 PM

Similar Threads

  1. apps not working while connected to WiFi
    By sdover86 in forum Verizon Galaxy S III
    Replies: 8
    Last Post: 03-13-2017, 07:36 PM
  2. Galaxy Note 10.1: Dancing White Lines Across the Screen
    By rick1574 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 7
    Last Post: 01-31-2015, 11:52 AM
  3. Transfer message to e-mail
    By JP Martin in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 02-28-2014, 10:22 AM
  4. Help with screen randomly becoming corrupted
    By jklhill in forum LG Optimus S
    Replies: 2
    Last Post: 02-27-2014, 02:51 AM
  5. I can't take any more pictures just touching the screen on my S3 after the 4.3 Upgrade...
    By halcon_milenium in forum Samsung Galaxy S3 in Canada (Bell/Telus/Rogers)
    Replies: 0
    Last Post: 02-25-2014, 10:54 AM
LINK TO POST COPIED TO CLIPBOARD