1. Cody 1's Avatar
    I connect to my home wi-fi connection, but for some reason my phone continues to search for other wifi connections. This is pulling from my battery, and I'm trying to do everything possible to maximize the battery life. Does anyone else have this same problem, or been able to fix it? Also if someone could post a list of all the bloatware apps that Verizon installs that could be disabled that would be great. I'm new to Anroid, and want to get the most battery out of this phone, which seems really nice so far.
    03-06-2014 07:11 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Review this guide, and see if any of the tips help: http://forums.androidcentral.com/amb...-problems.html
    03-06-2014 07:21 PM
  3. Cody 1's Avatar
    I went through these steps but it didn't fix the issue
    03-07-2014 03:04 PM
  4. B. Diddy's Avatar
    Is the problem only happening with your home network? What about other wifi hotspots, like at Starbucks or at the library? If other networks connect fine, then presumably there's something wrong with your router. Is your router new or old? You might want to consider upgrading it.
    03-07-2014 05:20 PM
  5. Cody 1's Avatar
    It's on every wi-fi connection I use
    03-13-2014 01:03 AM
  6. B. Diddy's Avatar
    Try going to Settings>Wi-Fi, tap Menu again, then Advanced, and uncheck "Wi-Fi Signal Weak." If that doesn't help, also uncheck "Wi-Fi Optimization." See page 166 of the manual: https://support.t-mobile.com/docs/DOC-9049
    03-13-2014 02:12 AM
  7. jlmorris's Avatar
    Hi B Diddy, your link takes me to resetting a Samsung device.

    I unchecked the Wi-Fi optimization but it still searches.

    I think I know what Cody is talking about, I look on my Wi-Fi available networks screen on my phone and even though I'm connected to my home network, it comes up every five seconds or so and searches to refresh the list.

    I see this happen no matter where I'm at, at the airport, hotel, etc. Would be nice to turn this "feature" off if I'm already connected to a good wireless network.
    03-15-2014 05:37 PM
  8. jlmorris's Avatar
    Although I must add that I don't think this is causing me any issues, but I know it keeps searching and it just bugs me.
    03-15-2014 05:38 PM
  9. B. Diddy's Avatar
    Hi B Diddy, your link takes me to resetting a Samsung device.

    I unchecked the Wi-Fi optimization but it still searches.

    I think I know what Cody is talking about, I look on my Wi-Fi available networks screen on my phone and even though I'm connected to my home network, it comes up every five seconds or so and searches to refresh the list.

    I see this happen no matter where I'm at, at the airport, hotel, etc. Would be nice to turn this "feature" off if I'm already connected to a good wireless network.
    Gah! Sorry, was probably multitasking at the time.

    Posted via Android Central App
    03-15-2014 06:57 PM
  10. jlmorris's Avatar
    Gah! Sorry, was probably multitasking at the time.

    Posted via Android Central App
    No worries, it happens.
    03-17-2014 08:16 PM
  11. LGElectronics's Avatar
    I connect to my home wi-fi connection, but for some reason my phone continues to search for other wifi connections. This is pulling from my battery, and I'm trying to do everything possible to maximize the battery life. Does anyone else have this same problem, or been able to fix it? Also if someone could post a list of all the bloatware apps that Verizon installs that could be disabled that would be great. I'm new to Anroid, and want to get the most battery out of this phone, which seems really nice so far.
    When you are in the WiFi menu, even if connected to a network, the device will continue to check for a better connection. This causes it to show searching, but should not impact battery. Recommend you also check out Battery saver for additional options to save battery life LG Help: Product Support and Troubleshooting | LG USA
    04-24-2014 05:09 PM
  12. Rukbat's Avatar
    When you are in the WiFi menu, even if connected to a network, the device will continue to check for a better connection. This causes it to show searching, but should not impact battery. Recommend you also check out Battery saver for additional options to save battery life LG Help: Product Support and Troubleshooting | LG USA
    And only when you're on that page. I mean, why else would you be on that page other than to look for another wifi signal to connect to, right? Even though you have it set to not scan? Some people just don't understand small words - like "not". (Google, not any poster here.)
    03-09-2015 06:53 PM

Similar Threads

  1. What phone device is on its way that will be superior to the Galaxy Note 3?
    By yourphonemyphone in forum Rumored Devices Lounge
    Replies: 17
    Last Post: 03-15-2014, 11:12 AM
  2. Replies: 3
    Last Post: 03-08-2014, 07:17 PM
  3. AT&T LG Optimus G: trying to make work in france
    By califmike2003 in forum LG Optimus G
    Replies: 4
    Last Post: 03-08-2014, 11:04 AM
  4. LG Optimus G: Baseband unknown
    By rsammon977 in forum LG Optimus G
    Replies: 0
    Last Post: 03-06-2014, 05:46 PM
  5. System Update Popped Up, But there was not One
    By LlamaGS in forum General Help and How To
    Replies: 1
    Last Post: 03-06-2014, 05:20 PM
LINK TO POST COPIED TO CLIPBOARD