1. tx_tuff's Avatar
    Right next to the 4G icon, have never seen it before and shows nothing when I pull down the notification screen. Looks like a SD card with a ? In it
    05-01-2014 03:16 PM
  2. DudeThatsErin's Avatar
    Looks like your phone doesn't recognize the SIM card or something....don't hold me to that, I could be wrong but that's just what came to me off of the top of my head.
    rackumrack likes this.
    05-01-2014 03:20 PM
  3. tx_tuff's Avatar
    The phone is working?

    Sent from my LG-V500 using Tapatalk
    05-01-2014 03:23 PM
  4. MobileMadness002's Avatar
    Is your micro SD card working fine?

    Sent from my Nexus 5 using Tapatalk
    05-01-2014 03:24 PM
  5. tx_tuff's Avatar
    Is your micro SD card working fine?

    Sent from my Nexus 5 using Tapatalk
    G2 doesn't have a SD card.

    Sent from my LG-V500 using Tapatalk
    05-01-2014 03:26 PM
  6. tx_tuff's Avatar
    Rebooted my phone and it went away. But don't know what it meant, like I said phone was working fine as far as I could tell. Was using data and making phone calls.
    05-01-2014 03:35 PM
  7. frifred's Avatar
    Perhaps an app looking for a SD card and telling you that you don't have one (since the G2 doesn't use them)? Just an idea.
    05-01-2014 06:39 PM
  8. rackumrack's Avatar
    I'm with dudethatserin, appears your phone wasn't reading your Sim I'd get a new one to be safe.

    Sent from my Nexus 7 using Tapatalk
    05-04-2014 07:53 PM
  9. wiesky's Avatar
    I'm with dudethatserin, appears your phone wasn't reading your Sim I'd get a new one to be safe.

    Sent from my Nexus 7 using Tapatalk
    If it was the SIM not being read--it wouldn't show any network connection (i.e., 4gLTE) but a circle with a line through it (pop your SIM out and you'll see). I would check the icon glossary in the user manual if you really want to know. Cheers
    05-18-2014 12:31 AM
  10. scottysize's Avatar
    It's got to be an app. Something an app installed that it doesn't recognize.
    05-18-2014 06:38 AM
  11. buenarc's Avatar
    I think you need to reinsert the sim card.
    05-18-2014 07:25 PM

Similar Threads

  1. Galaxy S5: What happened to "hands free" mode?
    By Shawn Lucas in forum Samsung Galaxy S5
    Replies: 15
    Last Post: 11-08-2015, 07:41 PM
  2. Replies: 3
    Last Post: 11-30-2014, 04:22 AM
  3. Why no S5 menu and icons with KK.
    By Madd54 in forum Samsung Galaxy Note 3
    Replies: 33
    Last Post: 05-05-2014, 11:44 AM
  4. Is the S4 mini very long ?
    By xperia2995 in forum Samsung Galaxy S4 Mini
    Replies: 3
    Last Post: 05-05-2014, 11:05 AM
  5. why is phone not recognising otg cable
    By sunil hirani in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 05-01-2014, 11:19 AM
LINK TO POST COPIED TO CLIPBOARD