1. Notasoccerstar09's Avatar
    I tried to log into the my Verizon mobile app to check data usage and for some reason It wouldn't log in.

    Now my phone won't connect. Wi-Fi works fine though. Anyone have the same problem?

    Posted via Android Central App
    07-11-2014 11:58 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! First things first--you're certain mobile data (3G/4G) is turned on? Go to Settings>Wireless & Networks>More>Mobile Networks, and make sure Data Enabled is checked.
    07-11-2014 12:05 PM
  3. Notasoccerstar09's Avatar
    Welcome to Android Central! First things first--you're certain mobile data (3G/4G) is turned on? Go to Settings>Wireless & Networks>More>Mobile Networks, and make sure Data Enabled is checked.
    Yep and i've tried toggling airplane mode as well as taking out the sim.I've seen others with the same issue after updating to kitkat (i'm a bit behind) but i haven't seen a solution.
    Edit: I've also tried a soft reset
    07-11-2014 02:05 PM
  4. MolecularGraph's Avatar
    Is it possible your area is going through some sort of data upgrade? I know when my town for 4g we lost 3g for about 2 days.

    Sent from my VS980 4G using AC Forums mobile app
    07-12-2014 12:19 AM
  5. MolecularGraph's Avatar
    We still had calling and text but no data.

    Sent from my VS980 4G using AC Forums mobile app
    07-12-2014 12:19 AM

Similar Threads

  1. Replies: 36
    Last Post: 03-12-2016, 07:12 PM
  2. Replies: 1
    Last Post: 10-17-2014, 04:22 PM
  3. Replies: 2
    Last Post: 08-14-2014, 02:41 AM
  4. Android Pecedent won't turn on - fully charged
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-11-2014, 12:10 PM
  5. Replies: 2
    Last Post: 07-11-2014, 11:02 AM
LINK TO POST COPIED TO CLIPBOARD