Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default A couple messaging problems

    Hi, I just got my Revo yesterday and I just love it!....Well, except for tonight I had a problems sending text messages, they wouldn't go through. I had no problem receiving them but It just wouldn't let me send them out. I powered off my phone and now it seems to be doing fine but I don't want this problem to continue later on and me having to power off my phone every time....It just doesn't seem like this should be happening with a new phone, or old for that matter.

    I'm also having a problem with receiving duplicate messages one with a call back # and one without, regardless if it's from a verizon user or not. I am also using Handcent. My daughter and hubby both have the Incredible but I only got duplicates from hubby that had the CB#. My daughter has her CB# disabled so I had hubby disable his and now I'm only getting one msg from him.....I don't know why that's the problem cuz It shouldn't matter as long as I have all my notifications on the stock messaging app disabled, which I do.

    So I'm guessing, as long as the person that's texting you has CB# enabled you'll get duplicate msg's....I hope this prob gets fixed, I don't want to ask everyone that texts me to disable their CB#....I had Handcent on my old phone and never had this problem.

    Any help would be appreciated....Thanks!
  2. #2  

    Default Re: A couple messaging problems

    Never had the CB# issue, maybe you should try running the stock messaging app and see if you still have issues.

    Sometimes I do have issues with outgoing text messages. This is usually related to low signal/too many incoming/outgoing messages at one time. The fix for me has always been to put the phone in airplane mode for a few minutes, and then to pull it back into regular mode. This has happened to me on every android phone i've had (dinc2, thunderbolt, and now rev) so I think maybe you just haven't noticed on your other phones.
  3. #3  

    Default Re: A couple messaging problems

    I run the stock app, never had any problems.
  4. #4  
    wooby's Avatar

    Posts
    2 Posts
    ROM
    345/2.6.32.9-perf

    Default Re: A couple messaging problems

    After the Aug. 4th update I've been having problems with messaging, especially today. Texts just sit there forever saying "sending" until I change my roaming mode (4G/3G) and the phone automatically restarts, then the texts will send but it's sending duplicates.
    I've tried to just shutdown and restart my LG Revolution, thinking this one easy step would fix the problem, but no; it doesn't. I HAVE to switch manually b/w (4G/3G) and have my phone reboot itself for messaging to work correctly. I've never had a problem with this phone until AFTER the update.

    No, I'm not rooted nor do I have ChompSMS or any other messaging programs. I'm strictly using the messaging program that came pre-loaded on my phone.

    Any thoughts or fixes on the above???
  5. #5  

    Default Re: A couple messaging problems

    Quote Originally Posted by wooby View Post
    After the Aug. 4th update I've been having problems with messaging, especially today. Texts just sit there forever saying "sending" until I change my roaming mode (4G/3G) and the phone automatically restarts, then the texts will send but it's sending duplicates.
    I've tried to just shutdown and restart my LG Revolution, thinking this one easy step would fix the problem, but no; it doesn't. I HAVE to switch manually b/w (4G/3G) and have my phone reboot itself for messaging to work correctly. I've never had a problem with this phone until AFTER the update.

    No, I'm not rooted nor do I have ChompSMS or any other messaging programs. I'm strictly using the messaging program that came pre-loaded on my phone.

    Any thoughts or fixes on the above???
    I have had problems sending messages too. They say "pending" in GoSMS. I have root access and have been experimenting with which apps/bloat I can freeze. I haven't tried it enough yet, but the following may have affected the ability to send messages:
    • Freezing SNS
    • Freezing Mobile IM
    • Freezing stock Messaging
    • Freezing Pico TTS
    • Toggling between 4G and 3G (which obviously therefore causes reboot)


    The issue is very intermittent, but one main thing I have noticed is that if everything is going smoothly it generally doesn't start having issues again unless I reboot.

    Any thoughts anyone?

Posting Permissions

B