1. ras752000's Avatar
    I know how subjective this can be but wanted to get feedback from other users. I used speedtest on the demo units at the Verizon store. The thunderbolt and charge were getting 20mbs down everytime. The rev was getting 8mbs . Ended up leaving with a rev and in my own testing around town am only averaging 4-5mbs down (on 2-3 bars). Any ideas why the rev seems to be underperforming?
    oh and just for reference I'm getting .5mbs down on my at&t iphone 3gs and my buddy with an iphone 4 (at&t too) was getting 2.5mbs down.
    06-01-2011 10:03 AM
  2. Ytown's Avatar
    Using Charge and a Revo in my family and speeds are about the same. 7-18 down and 1-5 up.

    Sent from my VS910 4G using Tapatalk
    06-01-2011 02:48 PM
  3. bwhxeon's Avatar
    Not sure if its a fluke or not, but at the verizon store the performance was = for the phones. FYI verizon stores have repeaters installed to guarantee best coverage. My work has repeaters installed as well and for some reason I get worse performance for lte here than at home. 10mb at work and 12-15 mb down at home. Thunderbolt was getting 16-17 mb at work and 10-12 at home. Upload speed doesn't seem to change much at all 3-5mb upload at home or at work for both phones. Where I did notice a clear difference was wifi performance at home. Wifi signal was definitley better on the thunderbolt.

    I should mention there is no real world noticeble difference, probably due to the upload spead beeing the same accross the board for both phones. 4g does not drop at all anymore for me which makes no sense since the signal was better on the thunderbolt. I can imagine there might be a noticeable difference if you use the hotspot feature for 8 devices, but I won't ever have a use for that unless for some strange reason internet at work drops off.
    06-01-2011 03:50 PM
  4. Droid800's Avatar
    Not sure if its a fluke or not, but at the verizon store the performance was = for the phones. FYI verizon stores have repeaters installed to guarantee best coverage. My work has repeaters installed as well and for some reason I get worse performance for lte here than at home. 10mb at work and 12-15 mb down at home. Thunderbolt was getting 16-17 mb at work and 10-12 at home. Upload speed doesn't seem to change much at all 3-5mb upload at home or at work for both phones. Where I did notice a clear difference was wifi performance at home. Wifi signal was definitley better on the thunderbolt.

    I should mention there is no real world noticeble difference, probably due to the upload spead beeing the same accross the board for both phones. 4g does not drop at all anymore for me which makes no sense since the signal was better on the thunderbolt. I can imagine there might be a noticeable difference if you use the hotspot feature for 8 devices, but I won't ever have a use for that unless for some strange reason internet at work drops off.
    Ehhh. I'm not so sure all VZW stores have repeaters. One in my area that's on the fringe of LTE coverage never has a 4G signal on any of their 4G phones.
    06-01-2011 09:24 PM
  5. kosmicki's Avatar
    I get 7Mbps down 5~ up. Which is normal for my area, store units and everyone else around here gets the same speed. Plenty for me though, I can do anything without buffering or lag.
    06-02-2011 01:30 AM
  6. rav20's Avatar
    i get 9-10Mbs down and 4-5Mbs up. Which is faster than my home internet from comcast which is only 6Mbs.
    06-02-2011 07:05 AM
LINK TO POST COPIED TO CLIPBOARD