Results 1 to 18 of 18
  1. Thread Author  Thread Author    #1  

    Arrow Data connection

    On the Droid Charge wall there has been people saying that there is a 3g connectivity issue. I was wondering if any of the people with the Revolution are having the same problem.
  2. #2  
    S.Meezy's Avatar

    Posts
    121 Posts
    ROM
    Revo DeCrap 1.1

    Default

    No problems connecting. Seems it stays on when WiFi is on tho from time to time... and if I turn it off w dataswitch sometimes it comes right back others I keep hitting it (waiting a min between)then just give up n reboot to get 3g back on

    Sent from my VS910 4G using Tapatalk
    Phones are my drug of choice
  3. #3  
    ivalum21's Avatar

    Posts
    29 Posts
    Global Posts
    31 Global Posts

    Default

    I haven't experienced any issues with 3G. Works like a charm.
    Devices Past to Present
    • Motorola T720
    • LG VX8000
    • Motorola KRZR K1m
    • Blackberry Storm
    • Blackberry Storm 2 (not by choice)
    • LG Revolution
  4. Thread Author  Thread Author    #4  

    Default

    Thanks for the feedback.
  5. #5  

    Default

    same here 3g works great, 2mb connection faster than my old fascinate. If only there was a way to enable it with out a reboot,3g mode definitely helps with battery life while in standby
  6. #6  

    Default

    Last couple of days I've had some strange connection issues on my new Revolution.

    Some apps will not communicate with the network unless I'm connected via WIFI. Those apps that I've found so far are:
    Quadrant Benchmarking
    Antutu Benchmarking
    and Astronomy Picture.

    None of them will work over 4G or 3G for that matter.

    I'f I'm wifi connected all is good. Anyone else care to test this?

    I was in the VZW store today and checked Quadrant on both a TB and Droid Charge. The demo TB, and Demo Revolution both failed to connect. the Droid Charge however had no problem connecting and downloading the results.

    Kind of strange. The sales clerk suggested I call tech support.
  7. #7  

    Default

    no problems here with 3G or any apps on 3G.
  8. #8  

    Default

    Quote Originally Posted by craigbob View Post
    Last couple of days I've had some strange connection issues on my new Revolution.

    Some apps will not communicate with the network unless I'm connected via WIFI. Those apps that I've found so far are:
    Quadrant Benchmarking
    Antutu Benchmarking
    and Astronomy Picture.

    None of them will work over 4G or 3G for that matter.

    I'f I'm wifi connected all is good. Anyone else care to test this?

    I was in the VZW store today and checked Quadrant on both a TB and Droid Charge. The demo TB, and Demo Revolution both failed to connect. the Droid Charge however had no problem connecting and downloading the results.

    Kind of strange. The sales clerk suggested I call tech support.
    Its a reported issue right now,

    I'm going into the verizon store today to see if their phones are also affected because I'm experiencing the same issue, and it started getting really bad last night.
  9. #9  

    Default 4G LTE phones and routing

    Quote Originally Posted by craigbob View Post
    Last couple of days I've had some strange connection issues on my new Revolution.

    Some apps will not communicate with the network unless I'm connected via WIFI. Those apps that I've found so far are:
    Quadrant Benchmarking
    Antutu Benchmarking
    and Astronomy Picture.

    None of them will work over 4G or 3G for that matter.

    I'f I'm wifi connected all is good. Anyone else care to test this?

    I was in the VZW store today and checked Quadrant on both a TB and Droid Charge. The demo TB, and Demo Revolution both failed to connect. the Droid Charge however had no problem connecting and downloading the results.

    Kind of strange. The sales clerk suggested I call tech support.
    I would be interested in what websites/hostnames those apps are trying to contact. I was the one who reporting some more details of my experience with how on 4G LTE devices (with/without actually being on a 4G LTE connection) in the thread on xda-developers linked in a previous response.

    There seems to be some funny business with how certain traffic is routed on 4G LTE devices that is different than non LTE (like OG Droid and many other "standard" 3G devices). In your case, it is somewhat the opposite of what they appear to be doing with any sites they assume are "email providers" (where they are forcing traffic over Verizon data connection and refuse to allow wifi). In my case, it confuses certain apps who, I believe, are expecting to travel over the active wifi network connection and are redirected..causing them to timeout, hang, etc.

    In your case, it seems like certain traffic on the mobile network is being either mis-routed or blocked and the only way your app works is when you have wifi and are not being "interrupted" by whatever LTE craziness they are doing with network routing.

    - Phil
  10. #10  

    Default

    estesp forgot to mention my experience is similar to craigbob. Wifi actually seems to work just fine, but it just seems like the browser takes forever sometimes, which is a real shame because it used to load almost instantly on 4g.
  11. #11  

    Default

    I went to the VZW store last night and also decided to check if it was just me or if other 4G phones were affected as well.

    The TB and Revolutions on display also had the issue. Strangely however the Droid Charge ran it just fine and had no problems.
    I also spoke with Tech support this morning and they had no known network problems. They tried to duplicate to issue but could not find quadratic in the market. He said astronomy picture ran fine.
  12. #12  

    Default

    well store reps report the same issue, I was told they are testing the network for expansion. Didn't speak with tech support though.
  13. #13  
    Blammo79's Avatar

    Posts
    12 Posts
    Global Posts
    34 Global Posts

    Wink

    I've been noticing that my Revolution stays connected to 3g and/or 4g even when connected to wifi. This is a concern of mine because of extending battery life in areas with poor data signals on 4g and/it 3g. Even when I turn off my mobile data, it still stays connected. Is this an issue with all revolutions or just mine? I'm still within my time to get a new one. Any thoughts?
  14. #14  

    Default

    Quote Originally Posted by Blammo79 View Post
    I've been noticing that my Revolution stays connected to 3g and/or 4g even when connected to wifi. This is a concern of mine because of extending battery life in areas with poor data signals on 4g and/it 3g. Even when I turn off my mobile data, it still stays connected. Is this an issue with all revolutions or just mine? I'm still within my time to get a new one. Any thoughts?
    You are technically connected regardless. I have a Thunderbolt and the 4G LTE goes away when WiFi is connected, but the LTE antenna is still on. My wife has the Revolution and it just doesn't hide the icon that's all.

    Sent from my Thunderbolt
  15. #15  
    Blammo79's Avatar

    Posts
    12 Posts
    Global Posts
    34 Global Posts

    Default

    Quote Originally Posted by WebDevAnalyst View Post
    You are technically connected regardless. I have a Thunderbolt and the 4G LTE goes away when WiFi is connected, but the LTE antenna is still on. My wife has the Revolution and it just doesn't hide the icon that's all.

    Sent from my Thunderbolt
    I understand that, but from what I understand, those radios(3g etc) are supposed to turn off when you are connected to wifi. Am I wrong. Even when I'm on wifi, I'm seeing data going through my data connection +3g and 4g arrows are showing data action even when on wifi.
  16. #16  
    ivalum21's Avatar

    Posts
    29 Posts
    Global Posts
    31 Global Posts

    Default

    Quote Originally Posted by Blammo79 View Post
    I understand that, but from what I understand, those radios(3g etc) are supposed to turn off when you are connected to wifi. Am I wrong. Even when I'm on wifi, I'm seeing data going through my data connection +3g and 4g arrows are showing data action even when on wifi.
    I see the same thing.
    Devices Past to Present
    • Motorola T720
    • LG VX8000
    • Motorola KRZR K1m
    • Blackberry Storm
    • Blackberry Storm 2 (not by choice)
    • LG Revolution
  17. #17  

    Default

    Quote Originally Posted by Blammo79 View Post
    I understand that, but from what I understand, those radios(3g etc) are supposed to turn off when you are connected to wifi. Am I wrong. Even when I'm on wifi, I'm seeing data going through my data connection +3g and 4g arrows are showing data action even when on wifi.
    They don't turn off. That's how you get your weather info and the MyVerizon app goes through the cell radio. So the radios never technically turn off unless you physically turn them off.

    Sent from my Thunderbolt
  18. #18  

    Post

    I wouldn't worry about it, the wifi takes over and battery life increased significantly while on wifi mode. So the antennas aren't doing much at all while on wifi. Several reviews confirm that this phone is the best out of the 3 for wifi browsing.

Posting Permissions

B