1. wmscottmc's Avatar
    How can I disable the 'feature' that puts the phone into power saving mode when the battery hits 30%?

    Thanks
    12-07-2013 05:57 PM
  2. Almeuit's Avatar
    Weird mine doesn't do this and I can't find the option to make it not do this.

    Sent from my T-Mobile Note 3 using AC Forums.
    12-07-2013 06:23 PM
  3. batman13's Avatar
    Did you see an option Power saving mode under settings?
    How can I disable the 'feature' that puts the phone into power saving mode when the battery hits 30%?

    Thanks
    12-08-2013 09:36 AM
  4. wmscottmc's Avatar
    My solution was to set my phone to enable power saving mode at 10% instead of 30%.

    The problem with this feature is that once the phone is Recharged its left in PSM and everything has to be reset manually. Autoscreen, gps, wifi, autorotate, sound settings.....etc
    12-08-2013 08:47 PM
  5. celticfdguy's Avatar
    Pull down the toggle screen and there is a toggle in there to disable power saving mode.
    sheaviousdroid likes this.
    12-09-2013 08:55 AM
  6. bobodobo's Avatar
    Actually I found that enabling Power Save Mode INCREASES battery drainage. Maybe it's just the way I use my phone.

    I only noticed this because one day the battery was draining faster than normal, the GPS accuracy was terrible and my screen wouldn't go to full brightness. After fiddling around I found that somehow Power Save Mode had gotten turned on (the battery hadn't gotten down to 30%, not sure how it got turned on.) Anyway I turned Power Save Mode off and the Note 3 was back to normal again.
    02-24-2014 11:51 AM
  7. topturk's Avatar
    Hi there, I been looking for ages to turn this feature off. All my power saving options are off but still when the battery reaches 30% everything goes off. Please can you tell me how you switched this feature off.

    Thanx
    02-27-2014 02:51 AM
  8. wmscottmc's Avatar
    Not sure how we enabled this 'feature', most users dont even know what we are talking about. Its been awhile but this is how I fixed mine.... Let the phone run down to 30%, then open the auto power config from the notifications screen. There is an option there to disable this crappy feature. Or to set it to 10% like I did. Good luck
    Joseph Hindman likes this.
    02-27-2014 09:20 AM
  9. Joseph Hindman's Avatar
    if you have AVG security installed, this is the culprit. after my battery went to 30% i checked the notifications and changed settings there and saw the settings that i needed to change. i kept going back and back to the main page and there was AVG homepage under performance, i put everything back to normal and it was back to normal

    FIXED!

    let me know if i helped you!
    wmscottmc likes this.
    03-14-2014 01:57 AM
  10. wmscottmc's Avatar
    Thanks Joe! You are correct that this is an AVG setting. I had just been assuming that this was Android config. I can finally disable this annoying "feature".
    03-14-2014 11:05 AM
  11. russel5150's Avatar
    I have heard several people say they get better battery life with the power saving feature on the phone turned off. Ive never used on my new note3, havent needed it and w what ive heard I prob won't use it.

    I havr avg free edition on the last three phones I've had and havent noticed it taking more power than just a little.

    Posted via Android Central App
    03-14-2014 02:31 PM

Similar Threads

  1. Chromecast audio-only to Onkyo Receiver
    By FishNoGeek in forum Google Chromecast
    Replies: 5
    Last Post: 12-28-2013, 08:24 PM
  2. Since KitKat doesn't want to wake up from sleep
    By the gator in forum Google Nexus 10 Tablet
    Replies: 6
    Last Post: 12-24-2013, 10:16 AM
  3. Screen likes to sleep
    By mrwallyy in forum Samsung Galaxy Note 3
    Replies: 7
    Last Post: 12-09-2013, 03:16 AM
  4. Replies: 3
    Last Post: 12-07-2013, 07:55 PM
  5. Converting to TWRP
    By Don164 in forum HTC One M7
    Replies: 4
    Last Post: 12-07-2013, 04:52 PM
LINK TO POST COPIED TO CLIPBOARD