06-24-2014 03:07 AM
49 12
tools
  1. scodoublet's Avatar
    My Verizon Note 3 is suffering from roaming in areas that it should have a solid 4G connection.

    I live and work in the city of Port Huron Michigan 48060 and when I'm at home I get a strong consistent 4G signal but when I'm at work I'm stuck roaming about 90% of the day.

    I've had the Galaxy Nexus and Galaxy Note 2 as well in these locations and never had this issue. I'm assuming this has to be some kind of hardware issue but I'm not sure.

    When I called Verizon Customer Service they tried to tell me it was because I'm so close to Canada and offered to disable roaming on my account. This didn't work at all.

    When I do pick up a Canadian tower I get at least 3 text messages warning me about international charges. This daily roaming issue I'm having does not appear to be connecting to Canadian towers though because I'm not getting that warning message. It just simply has the roaming icon on the task bar and won't connect to any data services (I have data roaming disabled)

    On top of that issue I went out of town to Pennsylvania for the first time with this phone. Usually I have service all up and down the Ohio turnpike. With this phone I was constantly without service. I'd say for roughly half of my road trip I didn't have a connection.

    Just wondering if anyone else is having issues like this and if there are any fixes that have worked. I'm hoping either there's an easy fix or that I simply have a defective phone that a replacement will fix my problems. Any ideas or words of wisdom?

    Thanks in advance!
    12-26-2013 08:14 PM
  2. DINGSTER1's Avatar
    Are you set to lte/cdma and not global?

    Sent from my Note 3
    12-26-2013 08:25 PM
  3. scodoublet's Avatar
    Yeah I've tried it on both settings and it makes no difference. Roams either way. I'm also on the latest OTA update from Verizon.
    12-26-2013 08:32 PM
  4. Eclipse2K's Avatar
    Hey Scott, long time no talk. .

    15287 is the latest 4G LTE PRL. Is that what you're running at the moment?

    If it's current then ask Verizon to remove your line from the network and then activate it again. If this fails try and switch out the SIM Card. Based on what a SIM Card does though this most likely isn't the issue but I'd exhaust all options before getting a replacement.
    Samsung Galaxy Note 3 (Verizon)
    scodoublet likes this.
    12-26-2013 09:20 PM
  5. scodoublet's Avatar
    My prl is 15256. How would I go about updating that? Shouldn't it be automatic?
    12-26-2013 09:50 PM
  6. Eclipse2K's Avatar
    My prl is 15256. How would I go about updating that? Shouldn't it be automatic?
    It should be automatic but I've heard of glitches. I believe you update it by pulling your battery and removing the SIM Card for a couple minutes. If that doesn't work call Verizon and ask them if they can push the new PRL. You should call from a different line.

    Samsung Galaxy Note 3 (Verizon)
    12-26-2013 10:00 PM
  7. scodoublet's Avatar
    I'll see if any of that works. I really don't want to factory reset my phone or get a replacement unless I know it will work 100%. It's so much work getting everything back up and running again.
    12-26-2013 10:15 PM
  8. Eclipse2K's Avatar
    I'll see if any of that works. I really don't want to factory reset my phone or get a replacement unless I know it will work 100%. It's so much work getting everything back up and running again.
    I wouldn't do a factory reset unless it's that or a replacement. Verizon should be able to update your PRL if you can't and this doesn't require any form of device factory reset.

    I'll be heading to bed shortly so if I don't respond I'll check everything in the morning. Hopefully we can solve this without a replacement since that's no guarantee either.

    Samsung Galaxy Note 3 (Verizon)
    mfldmike and TheKimberly like this.
    12-26-2013 10:20 PM
  9. jam4775's Avatar
    You can update your PRL manually by dialing *228 on your phone.

    Posted via Android Central App
    12-27-2013 02:02 PM
  10. Eclipse2K's Avatar
    That's not going to do a thing on an LTE phone. Don't dial *228.

    Samsung Galaxy Note 3 (Verizon)
    12-27-2013 02:11 PM
  11. scodoublet's Avatar
    I did know that the *228 thing doesn't work on LTE phones. They pushed me a new prl update but the version number went down instead of up lol! It's 13047 now. I'm going to test it out while I'm at work to see if anything changes. The tech tried telling me that removing and adding my line on the account won't do anything... But we'll see what happens. So far I'm getting a solid 4G connection.
    12-27-2013 02:31 PM
  12. Eclipse2K's Avatar
    I did know that the *228 thing doesn't work on LTE phones. They pushed me a new prl update but the version number went down instead of up lol! It's 13047 now. I'm going to test it out while I'm at work to see if anything changes. The tech tried telling me that removing and adding my line on the account won't do anything... But we'll see what happens. So far I'm getting a solid 4G connection.
    Probably wouldn't help but I'm suggesting anything before a factory reset. Kind of odd that it we t down though. If this doesn't work call back and ask them what the latest PRL number is.



    Samsung Galaxy Note 3 (Verizon)
    12-27-2013 02:42 PM
  13. scodoublet's Avatar
    Scratch that... Back to roaming again... This is one of the most frustrating phones I've ever had!
    12-27-2013 02:47 PM
  14. chevyman29's Avatar
    I really think you should just do the factory reset. I tried the note 3 whenever it first came out and even after the first update I still wasn't happy with the signal so I returned it. But I purchased it again yesterday and loaded up the latest updates before I did anything else and it definitely has a better signal than before. Before I couldn't hardly make a call in my basement now I have Lte in the basement that's a rock steady 1 or 2 bars actually work. And voice calls are much better as well.
    12-28-2013 12:24 AM
  15. scodoublet's Avatar
    I suppose it would be worth a shot to do a factory reset. If it worked it would be worth having to set it up again. I'm thinking that I probably just have a defective phone. What I don't understand is how I can have great signal sitting at home yet at work I constantly roam. It's like my phone can't handle being connected to certain towers.
    12-28-2013 12:42 AM
  16. Eclipse2K's Avatar
    I suppose it would be worth a shot to do a factory reset. If it worked it would be worth having to set it up again. I'm thinking that I probably just have a defective phone. What I don't understand is how I can have great signal sitting at home yet at work I constantly roam. It's like my phone can't handle being connected to certain towers.
    I called Verizon yesterday to find some things out and tech support seemed to think it may be your phone. I obviously didn't have your information so I just did as much as I could. My friend in T-Mobile had hers replaced for signal issues and she said that fixed it.

    Samsung Galaxy Note 3 (Verizon)
    12-28-2013 09:50 AM
  17. scodoublet's Avatar
    I did a factory reset last night. I'll see if that fixed it when I go in to work later today. If not then I guess I need a replacement phone.
    12-28-2013 12:40 PM
  18. hcane466's Avatar
    Just to add a little something
    My phone is up to date and my PRL is 15256 down in South Florida

    Sent from my SM-N900V using AC Forums mobile app
    Eclipse2K likes this.
    12-28-2013 01:31 PM
  19. Eclipse2K's Avatar
    Just to add a little something
    My phone is up to date and my PRL is 15256 down in South Florida

    Sent from my SM-N900V using AC Forums mobile app
    That caught be off guard when Verizon told me they could differ. I always saw people compare PRL and most were the same. Lol

    Samsung Galaxy Note 3 (Verizon)
    12-28-2013 01:57 PM
  20. a250gpreguy's Avatar
    I'm up to date as of 12/26..My PRL is 15827...In NW Colorado

    Sent from my SM-N900V using Tapatalk
    12-28-2013 04:59 PM
  21. scodoublet's Avatar
    Talked to a tier 2 tech and he seemed to think it was more of a Network issue. He put out a Trouble Ticket so they would check into things further. I have to wait until Monday to see if they find anything. Hopefully this gets sorted out soon.
    12-29-2013 03:25 AM
  22. John Sandy's Avatar
    I had the exact same issues. Great signal at home but in rural areas I would get zero signal (not even 1x) where I would have 2 or 3 bars of 3G with my Razr Maxx. (Side by side with my ipad , the tablet had 3g signal and the Note # had no signal) It must have been a known problem because w/in 5 minutes of speaking with a tier 2 rep. they authorized a new phone. Problem solved and good signal everywhere. Now I'm arguing with Verizon because the replacement phone is "refurbished". It hasn't had any problems but I paid full price (to keep unlimited data) for a new phone that worked. and what I got was a "used" phone that worked.
    12-29-2013 08:28 AM
  23. z06mike's Avatar
    I would ask for a replacement SIM card. Sometimes they can cause issues with connecting to the network.
    12-30-2013 10:45 AM
  24. burwil's Avatar
    I've got a similar problem. My PRL is current and I'm on my second phone. The first one had the power button glitch, where you press the bottom of the button and it sticks.

    When I leave home my WiFi Matic app lets go of the wifi signal so the phone hits the airwaves but frequently comes back with 3G. I'm not in a strong LTE area but the problem is that it will stay on 3G wherever I drive until I engage and then release airplane mode. My phone is set for LTE and not global.

    Edit: Just spoke to Verizon customer support. First, they told me something I didn't know. Checking "auto network switch" under advanced wifi options should be able to replace my WiFi Matic app. So I've done that and disabled the app. Let's see if it works when I get home. Second, she said try the SIM card swap. Third option would be factory reset. Which I hate doing. We didn't discuss network issues but I did tell her my Note 2 never experienced this.
    12-30-2013 12:27 PM
  25. scodoublet's Avatar
    They finally decided to just send me a new phone and sim card. I got the new phone already but I'm still waiting for the sim to show up. I don't work again until Thursday so I'll have to wait until then to see if it was a phone issue. If it still roams I'll try the new sim card + the new phone. If it still roams after that then I have no clue what to do next.
    01-01-2014 07:58 AM
49 12

Similar Threads

  1. Motorola Droid MAXX - Poor 4G Reception
    By jschlis in forum Motorola Droid MAXX
    Replies: 14
    Last Post: 06-25-2015, 11:24 PM
  2. No connectivity at events
    By xweb10 in forum Motorola Droid MAXX
    Replies: 6
    Last Post: 12-30-2013, 01:06 PM
  3. Connecting the Nexus 10 to a hard drive
    By jerthorne in forum Google Nexus 10 Tablet
    Replies: 4
    Last Post: 12-29-2013, 01:19 AM
  4. Nexus 7 (2012) won't connect to range extender
    By Blkacesvf41 in forum Google Nexus 7 Tablet (2012)
    Replies: 4
    Last Post: 12-26-2013, 04:31 PM
  5. Block Intenet while roaming
    By Irfan06 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 12-26-2013, 08:19 AM
LINK TO POST COPIED TO CLIPBOARD