02-26-2015 08:31 AM
33 12
tools
  1. S Sullivan's Avatar
    I installed FoxFi and later found out it isn't what I thought it was. It installed a lock screen with the app. I have uninstalled the app, cleared all credentials, tried the enter bad password routine repeatedly and still can't get rid of the annoying screen lock. Any ideas?
    01-07-2014 09:46 AM
  2. mdebone's Avatar
    After you set up lock screen for foxfi turn screen off then back on. Keep doing the wrong code or pattern until it says can retry In 30 seconds. Hit 'forgot password' enter your Gmail and password and it will open up security. Change lock screen back to swipe and you are all set.
    BBSeattle and shortwave8669 like this.
    01-07-2014 10:46 AM
  3. invincible1914's Avatar
    You also have have to remove FoxFi from your trusted credentials even after uninstalling in order to fully regain your lockscreen. Settings>Security>Trusted Credentials.... under the User Tab click select FoxFi Inc scroll down select Remove
    01-09-2014 08:03 PM
  4. Markster1's Avatar
    It took me several tries to get rid of it.

    Sent from my SM-N900V using Tapatalk 2
    01-11-2014 07:09 AM
  5. XXI's Avatar
    How do I get passed this. Where do I get the password for credentials storage?

    Sent from my SM-N900V using AC Forums mobile app
    Attached Thumbnails Galaxy Note 3 FoxFi screen lock can't be turned off?-1389478447375.jpg   Galaxy Note 3 FoxFi screen lock can't be turned off?-1389478465506.jpg   Galaxy Note 3 FoxFi screen lock can't be turned off?-1389478489434.jpg  
    01-11-2014 04:15 PM
  6. mdebone's Avatar
    Just make a password. You won't need it. Then it will say you need to make a pattern lock. Then just follow instructions from the second post on this subject.
    01-11-2014 08:04 PM
  7. XXI's Avatar
    Just make a password. You won't need it. Then it will say you need to make a pattern lock. Then just follow instructions from the second post on this subject.
    I put in a password and it says incorrect

    Sent from my SM-N900V using AC Forums mobile app
    Attached Thumbnails Galaxy Note 3 FoxFi screen lock can't be turned off?-1389495041112.jpg  
    01-11-2014 08:51 PM
  8. Lightshield's Avatar
    I just got my Note today, and I can't make this trick work. When I get the "please wait 30 seconds" message I never get a "forgot password" link. I entered my pin incorrectly 30 times and still didn't get that option. Any ideas?

    Posted via Android Central App
    01-14-2014 01:59 PM
  9. Lightshield's Avatar
    FYI in case anyone else has this issue, I got it to work after selecting Pattern instead of Passcode lock. Entered the wrong pattern 5 times then hit the "forgot pattern" button. Entered Google info and it took me to a screen to select between Pass code, Pattern or Password locks with the others greyed out. I just hit the back button out to the home screen. Now FoxFi works And I have a regular swipe unlock screen. Good luck!

    Posted via Android Central App
    01-15-2014 04:23 PM
  10. sprtent's Avatar
    Same here, just my FoxFi not working.
    01-21-2014 03:54 PM
  11. donc13's Avatar
    FYI in case anyone else has this issue, I got it to work after selecting Pattern instead of Passcode lock. Entered the wrong pattern 5 times then hit the "forgot pattern" button. Entered Google info and it took me to a screen to select between Pass code, Pattern or Password locks with the others greyed out. I just hit the back button out to the home screen. Now FoxFi works And I have a regular swipe unlock screen. Good luck!

    Posted via Android Central App
    Excellent post...and it works!



    Sent from my Xoom using Tapatalk
    01-22-2014 05:58 PM
  12. anon24860's Avatar
    Excellent post...and it works!



    Sent from my Xoom using Tapatalk
    Worked for me too. Like a charm.
    01-28-2014 09:02 AM
  13. Victorious Vesper's Avatar
    I just got my Note today, and I can't make this trick work. When I get the "please wait 30 seconds" message I never get a "forgot password" link. I entered my pin incorrectly 30 times and still didn't get that option. Any ideas?

    Posted via Android Central App
    Everyone is making it harder than it need be.
    Once you do your Foxfi thing, go to settings and then security. Then go to the bottom where it lists credentials and clear them all. This clears all Samsung and or Google credentials barring you from making a pattern code or just slide lock.

    Simple.
    05-21-2014 02:25 AM
  14. Markster1's Avatar
    I bet you haven't tried that because once you choose to accept what foxfi does, clear credentials is no longer a working option.

    Sent from my SM-N900V using Tapatalk 2
    05-24-2014 09:29 AM
  15. donc13's Avatar
    I bet you haven't tried that because once you choose to accept what foxfi does, clear credentials is no longer a working option.

    Sent from my SM-N900V using Tapatalk 2
    Sure it is...at least on my n3 it is still available. But, after clearing the credentials...FoxFi doesn't work until you reinstall them.



    Sent from my Note 3 via Tapatalk
    05-24-2014 11:46 AM
  16. BBSeattle's Avatar
    You guys are simply brilliant, Thank you!
    05-24-2014 10:44 PM
  17. colemas's Avatar
    I'm also trying to get back to slide unlock after uninstalling foxfi. I've cleared credentials. All options are grayed out but pin and passcode. Nor do I ever get a "forgot password? " link.

    Any ideas?

    Sent from my SM-N900V using Tapatalk
    06-01-2014 04:31 PM
  18. foxisbubba#AC's Avatar
    same here??
    I was able to clear credentials but had to re-add them when I used foxfi and re enable a pin password...
    anyone?
    06-01-2014 08:13 PM
  19. Profaniter's Avatar
    OK I found this threads.. I don't know what I did wrong... I made pattern password as I always like... I recently got Note 3 today and I remembered using Foxfi on Note 2 bfore a lot, and it worked just fine.. but for some reasons after creating Pattern password (like on Note 2) and then installed Foxfi then it asked me to install credentials, I clicked okay, then afterwards I created a pin password then for some reasons when I turn off my phone and turn it back on, there is NO pattern password available, only pin (only I know the password to)... how do I fix this? I prefer pattern but for some reasons Foxfi conflicted this..
    06-02-2014 03:41 PM
  20. rdjr74's Avatar
    That trick doesn't work anymore, or at leas not on my htc m8. The pop up comes on after five attempts, wait 30 seconds then you have another 5 attempts before the phone will reset everything and clear your data. There is a small line above the pattern lock that says this. I for one don't want to have a lock pattern and Foxfi forces us to have one for some ridiculous reason. Has anyone found a way around this with my current situation mentioned above? it's great that the got the hotspot working on Verizon but I won't use it with this mandatory lock screen.
    06-11-2014 12:38 PM
  21. Markster1's Avatar
    You've got to swipe about 30 times now in order to get to the next step or at least that's how I got it to work.

    Sent from my SM-N900V using Tapatalk 2
    06-13-2014 09:07 PM
  22. Steve Goodman's Avatar
    Don't know if you guys have solved this yet or not.

    Installed FoxFi today on my Note 3 and ran into the same Screen Lock Password issue everyone else has. I was easily able to change it back to swipe....but found out the FoxFi app has to be active to do this.

    With FoxFi active...go to Settings, Screen Lock, Enter the passcode FoxFi made you create, All options including Swipe are now available.

    FoxFi now works and I have my swipe screen back....no passcode.

    I Hope this Helps.
    06-25-2014 04:28 PM
  23. GtoJon's Avatar
    I tried this & with FoxFi active, the Swipe option is still grayed out

    Cheers, Jon
    Don't know if you guys have solved this yet or not.

    Installed FoxFi today on my Note 3 and ran into the same Screen Lock Password issue everyone else has. I was easily able to change it back to swipe....but found out the FoxFi app has to be active to do this.

    With FoxFi active...go to Settings, Screen Lock, Enter the passcode FoxFi made you create, All options including Swipe are now available.

    FoxFi now works and I have my swipe screen back....no passcode.

    I Hope this Helps.
    07-01-2014 08:53 AM
  24. GregMargie's Avatar
    I tried this & with FoxFi active, the Swipe option is still grayed out

    Cheers, Jon
    For me as well! Can anyone help please
    07-01-2014 07:19 PM
  25. hdhuntr's Avatar
    This should be a sticky. I think it's on FoxFi site as well.
    07-02-2014 11:32 AM
33 12

Similar Threads

  1. Free Beer to anyone who can help!!!
    By Kieran Donnelly in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 01-13-2014, 04:54 AM
  2. No charge level on lock screen now?
    By redwing634 in forum Verizon Galaxy S III
    Replies: 3
    Last Post: 01-09-2014, 07:03 AM
  3. Storage being filled after cwm backup and restoring
    By jason6677 in forum General Help and How To
    Replies: 4
    Last Post: 01-08-2014, 12:21 AM
  4. Can't open images. Please need urgent help!!!
    By goku1234567890 in forum Android 2.3 Gingerbread
    Replies: 4
    Last Post: 01-07-2014, 12:55 PM
  5. Can the ONE show iTunes music videos?
    By thebignewt in forum HTC One M7
    Replies: 0
    Last Post: 01-07-2014, 09:43 AM
LINK TO POST COPIED TO CLIPBOARD
";