1. bertsirkin's Avatar
    This evening, I checked the time on my phone (I don't wear a watch anymore) and it showed 7:50, except it was 6:50. It's continuing to show an hour later than it is. I have it set to use automatic time in settings.

    Posted via Android Central App
    03-05-2014 06:02 PM
  2. Golfdriver97's Avatar
    Putting the device in airplane mode will force a refresh on the cell. As to why it got to be an hour off, I am not sure.

    From a Sprint Moto X using AC Forums app
    03-05-2014 07:29 PM
  3. bertsirkin's Avatar
    Well, it stayed an hour off until I shut-down and restarted the phone. Once restarted, the time was correct.
    03-05-2014 09:29 PM
  4. conanheath's Avatar
    Make sure you have the correct time zone set. Look in your date and time settings under general.

    ATT N3
    03-07-2014 06:52 PM
  5. Hghlndr's Avatar
    This evening, I checked the time on my phone (I don't wear a watch anymore) and it showed 7:50, except it was 6:50. It's continuing to show an hour later than it is. I have it set to use automatic time in settings.

    Posted via Android Central App
    When I woke up this morning with my Verizon N3 in No. AZ, had the same problem of it being one hour ahead when most of AZ doesn't play the DST game. Seems VZW didn't have its time zone things together, as we're always on Mountain Standard. A restart fix it. Have a great week. Peace

    Posted via Android Central App
    03-09-2014 01:26 PM

Similar Threads

  1. Bluetooth keeps turning off
    By ddiehl in forum Moto X (2013)
    Replies: 5
    Last Post: 06-05-2015, 07:53 PM
  2. Dual Cameras - Maybe a long time coming?
    By mstrblueskys in forum HTC One M8
    Replies: 2
    Last Post: 03-05-2014, 06:15 PM
LINK TO POST COPIED TO CLIPBOARD