1. Qurlee's Avatar
    So before I installed CWM on my recovery, not realizing that the SM-N900V won't let you use a custom recovery, and I flashed my Note back to stock firmware with Odin so I could get my recovery back. Now I'm wanting to root with De La Vega instead of vroot, like I did last time. I created the file in cygwin and I flashed it with Odin but right near the end in Odin it pops up FAIL. The same on my phone too. I was wondering why this is and how can I fix it?
    03-19-2014 10:34 AM
  2. donc13's Avatar
    So before I installed CWM on my recovery, not realizing that the SM-N900V won't let you use a custom recovery, and I flashed my Note back to stock firmware with Odin so I could get my recovery back. Now I'm wanting to root with De La Vega instead of vroot, like I did last time. I created the file in cygwin and I flashed it with Odin but right near the end in Odin it pops up FAIL. The same on my phone too. I was wondering why this is and how can I fix it?
    Use this method....works fine. Uses vroot and kingo



    Once done...you can install safestrap recovery, it too works fine.

    May I also suggest that once you have root, that you rename the file /etc/security/otacerts.zip to /etc/security/otacerts.zip.BAK

    That should prevent any OTA from being forced on you. OTAs are typically not compatible with rooted phones.


    Sent from my Note 3 via Tapatalk
    03-19-2014 06:29 PM
  3. Qurlee's Avatar
    Use this method....works fine. Uses vroot and kingo



    Once done...you can install safestrap recovery, it too works fine.

    May I also suggest that once you have root, that you rename the file /etc/security/otacerts.zip to /etc/security/otacerts.zip.BAK

    That should prevent any OTA from being forced on you. OTAs are typically not compatible with rooted phones.


    Sent from my Note 3 via Tapatalk
    Thank you! I really appreciate it.

    Posted via Android Central App
    03-20-2014 07:52 AM

Similar Threads

  1. Screenshot Problems... Need Help
    By rodgerthatz97 in forum AT&T LG G2
    Replies: 2
    Last Post: 04-09-2014, 11:42 PM
  2. Telus Specific KitKat 4.4 issues
    By mhinc in forum Telus Samsung Galaxy S4
    Replies: 13
    Last Post: 03-25-2014, 07:01 PM
  3. Need help with my moto x >:s
    By blackberriquero in forum Moto X (2013)
    Replies: 2
    Last Post: 03-20-2014, 10:40 AM
  4. VZW Note 3 Headphone Issue
    By PConly11 in forum Verizon Samsung Galaxy Note 3
    Replies: 11
    Last Post: 03-20-2014, 12:43 AM
  5. Nexus 5 Vibrate Settings Help
    By sdc1 in forum Google Nexus 5
    Replies: 4
    Last Post: 03-19-2014, 01:57 PM
LINK TO POST COPIED TO CLIPBOARD