Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  
    ansa82's Avatar

    Posts
    521 Posts
    Global Posts
    537 Global Posts

    Default Camera issue

    Not sure what's going on with my camera. When I go to take a picture it focuses but then pulls away slightly and takes it out of focus. It's making me nuts!!

    sent from my Note 3
  2. #2  

    Default Re: Camera issue

    Quote Originally Posted by ansa82 View Post
    Not sure what's going on with my camera. When I go to take a picture it focuses but then pulls away slightly and takes it out of focus. It's making me nuts!!

    sent from my Note 3
    After it has focused press in the middle of the screen to readjust or turn off auto focus in settings...

    Sent from my Nexus 7 using Tapatalk
  3. Thread Author  Thread Author    #3  
    ansa82's Avatar

    Posts
    521 Posts
    Global Posts
    537 Global Posts

    Default Re: Camera issue

    Quote Originally Posted by xceeder View Post
    After it has focused press in the middle of the screen to readjust or turn off auto focus in settings...

    Sent from my Nexus 7 using Tapatalk
    When I press the square on the screen it takes the picture?

    sent from my Note 3
  4. #4  

    Default Re: Camera issue

    Quote Originally Posted by ansa82 View Post
    When I press the square on the screen it takes the picture?

    sent from my Note 3
    When in camera, go to settings and turn tap to take pics off.
  5. Thread Author  Thread Author    #5  
    ansa82's Avatar

    Posts
    521 Posts
    Global Posts
    537 Global Posts

    Default Re: Camera issue

    Quote Originally Posted by z06mike View Post
    When in camera, go to settings and turn tap to take pics off.
    Thank you!!!!

    sent from my Note 3

Similar Threads

  1. Missing/Disappeared Photos taken with Camera
    By Tical in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 09-15-2014, 04:15 AM
  2. Issues connecting to laptop...once sucessful all pictures were gone
    By bigtoyzracing in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 04-17-2014, 10:34 AM

Posting Permissions