Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default I accidentally turned on sms to owa option. Now my texts go to work email i cant get it to stop. P

    How can i turn it off? I even uninstalled owa from email app but it stilll happens.

    Sent from my Hyperdriven Note 3
  2. #2  
    jweimn's Avatar

    Posts
    337 Posts
    Global Posts
    357 Global Posts

    Default Re: I accidentally turned on sms to owa option. Now my texts go to work email i cant get it to stop

    If it's part of an exchange server account just look in your email setting on the phone their should be an option for messages. That's all I had to do for mine I know

    Sent from my SM-N900V using Tapatalk
  3. Thread Author  Thread Author    #3  

    Default Re: I accidentally turned on sms to owa option. Now my texts go to work email i cant get it to stop

    I even deleted the account but its still happening

    Sent from my Hyperdriven Note 3

Similar Threads

  1. Replies: 5
    Last Post: 05-15-2014, 08:37 AM
  2. Phone goes green screen and won't go to home menu.
    By Jimeng in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 05-13-2014, 04:15 AM
  3. Replies: 3
    Last Post: 05-12-2014, 06:33 PM
  4. cant find usb debugging
    By Carl Cocchiarella in forum Samsung Galaxy Tab 2
    Replies: 1
    Last Post: 05-12-2014, 10:32 AM
  5. Replies: 0
    Last Post: 05-11-2014, 07:20 PM

Posting Permissions