Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 28
Like Tree2Likes
  1. Thread Author  Thread Author    #1  

    Default Lacking signal after update

    Ok, after a bunch of frustrating attempts at getting my old note 3 back after the update has been impossible. Just got back from the Verizon store with a new sim card in the phone. While there I compared their display model which was not updated with my up to date phone. It had 3 bars of 4G compared to my 2 bars of 3G set side by side. Ughh! My S5 is fine but this update has made my note 3 horrible to use. Might as well cut the service off and use the hotspot from my S5 and save a few bucks each month. A update is needed now to fix this.

    Posted via Android Central App
  2. #2  

    Default Re: Lacking signal after update

    Consider Rolling back to nc2

    Sent from my Verizon Samsung Galaxy Note 3
  3. Thread Author  Thread Author    #3  

    Default Re: Lacking signal after update

    I am not going to root the phone. The jerkoffs at Verizon should not have neutered a great phone with this last update.

    Posted via Android Central App
  4. #4  

    Default Re: Lacking signal after update

    You don't have to root to roll back the radios.
  5. #5  
    Nakrohtap's Avatar

    Posts
    1,067 Posts
    Carrier
    CM10.1 Fitsnugly AOKP

    Default Re: Lacking signal after update

    Quote Originally Posted by dpham00 View Post
    Consider Rolling back to nc2

    Sent from my Verizon Samsung Galaxy Note 3
    I tried 3 different radio firmwares and nothing seems to make a difference.

    Sent from my SM-N900V using Tapatalk
  6. #6  
    Nakrohtap's Avatar

    Posts
    1,067 Posts
    Carrier
    CM10.1 Fitsnugly AOKP

    Default Re: Lacking signal after update

    Quote Originally Posted by PortablePete View Post
    I am not going to root the phone. The jerkoffs at Verizon should not have neutered a great phone with this last update.

    Posted via Android Central App
    I agree. With the battery life I have sometimes, I have flashbacks of my Galaxy Nexus.

    Sent from my SM-N900V using Tapatalk
  7. Thread Author  Thread Author    #7  

    Default Re: Lacking signal after update

    Thanks I will give it a try then.

    Posted via Android Central App
  8. Thread Author  Thread Author    #8  

    Default Re: Lacking signal after update

    Tried the radio rollback method to no avail. Verizon is sending me a new phone. They even doubt it will fix it. I really liked my gn3. It was the best phone I ever owned.

    Posted via Android Central App
  9. Thread Author  Thread Author    #9  

    Default

    New phone gets the same signal as my other devices now. So I am happy again to have my devices at peak performance and just how important the gn3 is in the line up. Only thing I saw different is the build number is a bunch higher than the one it replaced.

    GS5 is my talky talky phone
    GN3 is my notes and documentation device with some talky with those who have it's private number
    GNP12.2 is my laptop replacement/tv/drawing station/documentation device

    Posted via Android Central App
    dpham00 likes this.
  10. #10  

    Default Re: Lacking signal after update

    Glad it is working well now.

    Sent from my LG G Pad 8.3
  11. #11  

    Default Re: Lacking signal after update

    Quote Originally Posted by PortablePete View Post
    Tried the radio rollback method to no avail. Verizon is sending me a new phone. They even doubt it will fix it. I really liked my gn3. It was the best phone I ever owned.

    Posted via Android Central App
    +1^^^^^ I was on the phone with the tech today on and off for 1-7 pm and they had me turn off my phone for over an hour and still not resolved. My motor is starting to run a little hot if it doesn't get fixed I'm going to blow a gasket
  12. Thread Author  Thread Author    #12  

    Default Re: Lacking signal after update

    I am very happy now with verizon. My phone works super great. After a week with my replacement I can say the older builds suck.

    Posted via Android Central App
  13. #13  

    Default Re: Lacking signal after update

    I actually switched back to my droid bionic because of the weak radio in the note 3. I actually never even got the kitkat update because it kept failing so I would hate to see it ever worse that it was. I take emergency call for the hospital so I couldn't handle it constantly dropping signal every where I went. I use the N3 as a mini tab now. I haven't had a single drop with the bionic and with the slimkat rom this thing is flyin! If samsung could get ahold of moto's radios, they would have a pretty crazy phone!
  14. #14  

    Default Re: Lacking signal after update

    Does anyone know how to change radios, my note 3 is horrible after kit Kat. My daughter has the s3 she is running 3g/4g while I'm running 1x/no service. I like my note 3, but if I can't get radio back to pre kit Kat, I have move on.

    Sent from my SM-N900V using Tapatalk
  15. Thread Author  Thread Author    #15  

    Default Re: Lacking signal after update

    My gn3 had great service till the update. Tried everything to get it back. Verizon finally sent me a new phone that has the update and great service again. Nearly two weeks and everything is good.

    Posted via Android Central App
  16. #16  

    Default Re: Lacking signal after update

    If it has the update how does it have better signal.

    Sent from my SM-N900V using Tapatalk
  17. #17  

    Default Re: Lacking signal after update

    Just talked to Verizon. They are sending me a replacement phone. They say that is a crap shoot, some work, some don't. Not holding my breath. Such a shame, they made a great phone crap

    Sent from my SM-N900V using Tapatalk
  18. #18  

    Default Re: Lacking signal after update

    Well got my replacement, day 2 and noticeable difference in signal. The replacement is holding 4g while my old phone is showing 1x and 3g in the same areas.

    For the test, I had both phone activated and this is testing 300 miles, not just one area, in areas I frequent a lot. Not ready to proclaim victory yet, but the war could be over, hopefully.

    Sent from my SM-N900V using Tapatalk
  19. Thread Author  Thread Author    #19  

    Default Re: Lacking signal after update

    Everything is still going very well with my replacement phone. I get the same service that my original had before update. Now to look forward to the note 4. If that phone is better than the note 3 it will be my dream phone then.

    Posted via Android Central App
  20. #20  

    Default Re: Lacking signal after update

    Quote Originally Posted by PortablePete View Post
    Everything is still going very well with my replacement phone. I get the same service that my original had before update. Now to look forward to the note 4. If that phone is better than the note 3 it will be my dream phone then.

    Posted via Android Central App
    Well until the note 5 comes out anyway. :-)


    Sent from my SM-N900V using Tapatalk
  21. #21  

    Default Re: Lacking signal after update

    Quote Originally Posted by PortablePete View Post
    New phone gets the same signal as my other devices now. So I am happy again to have my devices at peak performance and just how important the gn3 is in the line up. Only thing I saw different is the build number is a bunch higher than the one it replaced.

    GS5 is my talky talky phone
    GN3 is my notes and documentation device with some talky with those who have it's private number
    GNP12.2 is my laptop replacement/tv/drawing station/documentation device

    Posted via Android Central App
    If you don't mind could you post the differences in the build numbers? My GN3 seem to work as it did before until I go into a building, then the signal drops down to one bar and no data showing.

    Thanks,
  22. #22  

    Default Re: Lacking signal after update

    Quote Originally Posted by HamRadioNut View Post
    If you don't mind could you post the differences in the build numbers? My GN3 seem to work as it did before until I go into a building, then the signal drops down to one bar and no data showing.

    Thanks,
    You didn't ask me, but figured I would look before sending old phone back. The build numbers are exactly the same on both. I'm assuming your looking for the radio info, both are NC4.

    I don't know what the difference is, why one works and the other doesn't. All I know is the tech rep at Verizon said that they had signal problems with some note 3 phones after the kit Kat update, some didn't work right after update some did. Even getting replacements isn't a guarantee as some has pointed out. Luckily for me, it fixed the problem. Ran 3 phones, 2 note 3, and s4, side by side traveling and my old note 3 was always showing 3g while others were showing 4g, and I frequent the same areas so I was able to test more then one time and same results.

    Sent from my SM-N900V using Tapatalk
  23. #23  

    Default Re: Lacking signal after update

    The reason you may be noticing a difference in signal inside versus outside is that Verizon's new Xlte uses the 2.1 Ghz band as opposed to the old 700 Mhz band that Lte used. 2.1 Ghz has trouble penetrating buildings. The Note 3's radio was probably underpowered, my guess would be for power conservation concerns. When we got Kit Kat it coincided with the switch to Xlte (Modem upgrade to NC4 provided this switch) this may be why some users have had improvement with a flash back to MJE (older modem firmware utilizing 700 Mhz). My suspicion is that they may have made some hardware change in newer build phones, but I have no proof of this. This might explain why some users have noticed improvement after phone replacement and some have not. I have had the same problem's on my note 3, recieved a replacement with no improvement in signal.
  24. #24  

    Default Re: Lacking signal after update

    Ok, So here is an Update on the post I entered earlier. I have my GN3 on Verizon, I also have a work phone on Verizon and it is a Motorola Droid Maxx. Today I went to the same store I referenced earlier but this time I had both phones with me. The same issue was happening on both phones. I have had the work phone since June, and I am a service tech out on the road and travel a large area. I have done comparisons on both phones and in most places I go and they both are equally the same as far as coverage and signal strength. So now the burning question.....is it really a problem with the note 3 or is it a problem with the update, My note has 4.4.2 on it and my droid maxx has 4.4.4 on it. Or is it a problem with this new xlte that they started up. Maybe they just need to turn up the power a bit....

    Something to think about.
  25. #25  

    Default Re: Lacking signal after update

    All I know Verizon needs to figure the problem out before all lte phones. Way it is now, we'll drop calls left and right.

    Sent from my SM-N900V using Tapatalk
Page 1 of 2 12 LastLast

Similar Threads

  1. Problems with S3 after taking it to a repairman
    By madisunnyd in forum Verizon Galaxy S3
    Replies: 2
    Last Post: 07-26-2014, 08:16 AM
  2. Hay were my update
    By biggdogg9 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 07-25-2014, 09:48 PM
  3. Replies: 0
    Last Post: 07-25-2014, 06:42 PM
  4. no 4.4.4 update for my Moto G (UK unlocked)
    By aaronmacarthy in forum Moto G (2013)
    Replies: 4
    Last Post: 07-25-2014, 04:05 PM
  5. htc one m7 no OTA Updates
    By Abdinafi Osman in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 07-25-2014, 12:35 PM

Posting Permissions