Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Stock video player problems

    Hey guys I've had this annoying problem the last few weeks. The pause time bar I guess just showing up anywhere on my screen. Sometimes very top, right in the middle but never at the very bottom where it should be. It's the same in portrait and landscapeStock video player problems-1407202226411.jpg

    Sent from my SM-N900V using AC Forums mobile app
    Attached Thumbnails Attached Thumbnails Stock video player problems-1407202238634.jpg  
  2. #2  

    Default Re: Stock video player problems

    Does this happen when you start in landscape mode and stay in landscape mode? I ask because I've noticed some odd behavior when playing certain videos directly from Chrome on my Nexus 7--if I start off in portrait, then turn to landscape, the progress bar doesn't always show up in the right place. But if I start in landscape mode and don't rotate, it's in the right place. Granted, this is in Chrome, and you're using the stock Video Player, so they're probably totally different issues.
  3. #3  

    Default Re: Stock video player problems

    Are you sure that's the stock video player? Now I am not on Verizon, but my TMO Note 3 has a different stock video player than that. The stock player should be from Samsung, so I think they should be the same across carriers. Is there a Verizon specific video player? I was trying to reproduce your issue or see if there was a setting related to it, but I have a different interface than your screenshot.
  4. Thread Author  Thread Author    #4  

    Default Re: Stock video player problems

    It happens when I start it either way. Yes jpr its default I even went into applications cleated cache, defaults everything. Youtube, vevo etc works just fine bit when I click a video from twitter Facebook Chrome anything the bar just goes wherever

    Sent from my SM-N900V using AC Forums mobile app

Similar Threads

  1. Sending email with stock app
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-31-2015, 04:26 PM
  2. Custom boot animation problem.
    By mac_hack_420 in forum Ask a Question
    Replies: 4
    Last Post: 08-24-2014, 03:16 AM
  3. htc one m8 dot view problems
    By olivernorthrow in forum Ask a Question
    Replies: 0
    Last Post: 08-04-2014, 07:04 PM
  4. Flash player for samsung tablet galaxy tab pro 12.2
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-04-2014, 04:28 PM
  5. What happened to my video?
    By Calla lily in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 08-04-2014, 03:22 PM

Posting Permissions