Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Overheating issues

    I am on my 3rd Note 3. This latest one worked fine.. For a week! Then the overheating/battery drain started. After no help from the "tech coach" I did some digging. Here is what fixed mine:
    1. Did full backup with My Backup Pro.
    2. Copied the backup set to my extSDcard.
    3. Power down and removed SD card.
    4. Power up then did a data reset back to factory.
    5. While that was going on, I put the SD card in my laptop so I could use it to copy my backup to its hard drive. At that point, I noticed 2 corrupted folders on the card. I then formatted it.. Full, not quick. Copied my backup folder to the newly formated SD card.
    6. Put card in note 3 and copied backup to the internal storage. Restored. Perfect! Now no problems.

    What I presume happened is that when kit-kat started its indexing, it got "hung" trying to deal with the corrupt folders and files. No idea how the card got corrupted.

    Anyway, if this happens to you, try it.
  2. #2  
    UJ95x's Avatar
    Retired Ambassador

    Posts
    10,178 Posts
    Global Posts
    10,444 Global Posts
    Carrier
    Stock 6.0.1

    Default Re: Overheating issues

    Quote Originally Posted by Nukedude66 View Post
    I am on my 3rd Note 3. This latest one worked fine.. For a week! Then the overheating/battery drain started. After no help from the "tech coach" I did some digging. Here is what fixed mine:
    1. Did full backup with My Backup Pro.
    2. Copied the backup set to my extSDcard.
    3. Power down and removed SD card.
    4. Power up then did a data reset back to factory.
    5. While that was going on, I put the SD card in my laptop so I could use it to copy my backup to its hard drive. At that point, I noticed 2 corrupted folders on the card. I then formatted it.. Full, not quick. Copied my backup folder to the newly formated SD card.
    6. Put card in note 3 and copied backup to the internal storage. Restored. Perfect! Now no problems.

    What I presume happened is that when kit-kat started its indexing, it got "hung" trying to deal with the corrupt folders and files. No idea how the card got corrupted.

    Anyway, if this happens to you, try it.
    Welcome to AC
    Thanks for sharing! Will keep this post in mind in case it comes up.

    Sent from my Galaxy S4 running SlimKat 4.4.4

Similar Threads

  1. MMS issues
    By justlaxin13 in forum OnePlus One
    Replies: 4
    Last Post: 08-29-2014, 06:01 AM
  2. Galaxy S4 Mini Issues...anyone having them?
    By arianemarie123 in forum Samsung Galaxy S4 Mini
    Replies: 2
    Last Post: 08-28-2014, 08:00 AM
  3. Replies: 0
    Last Post: 08-27-2014, 05:35 PM
  4. M8 camera issue - blurred photos
    By Francesco Crema in forum HTC One M8
    Replies: 3
    Last Post: 08-27-2014, 04:59 PM
  5. PDA Net issues w/version 4.3
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-27-2014, 03:00 PM

Posting Permissions