1. Multanii YO's Avatar
    Hello everyone! I picked up a gs4 yesterday, upgrading from a BIONIC (pos)

    So far I have a lot of tricks to learn on this phone overall I like it even though the build quality is horrible. (exchanging mine already there is a divit in the camera lenses)

    My question is does anyone have an issue where it sometimes fails to send a text? Ive had it happen about 10 times in the past 12 hours. This virtually never happened to me on any other phone. Is there a fix ? Thanks
    05-24-2013 07:44 AM
  2. fatboy97's Avatar
    First suggestion for Anybody... unless they stated so in their post:

    Reboot!!!
    05-24-2013 08:07 AM
  3. Multanii YO's Avatar
    First suggestion for Anybody... unless they stated so in their post:

    Reboot!!!
    Didn't help
    05-24-2013 09:35 AM
  4. majorpayne's Avatar
    What is your signal like? Is the phone number all there?
    05-24-2013 09:51 AM
  5. Multanii YO's Avatar
    What is your signal like? Is the phone number all there?
    Signal is fine. It just does it in the middle of text conversations.
    05-24-2013 10:06 AM
  6. majorpayne's Avatar
    I'd call in to support and explain what is happening they might just replace it
    05-24-2013 10:14 AM
  7. Joe378's Avatar
    Funny because my wife always has that problem on her Motorola Razr Maxx and I don't and I have the same phone as her. Wonder if it's on Verizon's end.
    05-24-2013 10:57 AM
  8. Multanii YO's Avatar
    I think IM going to just return it and get my money and my upgrade back. I never should of gotten it from wal mart it has been nothing but trouble,
    05-24-2013 11:42 AM
  9. rvltn123's Avatar
    Picked one up yesterday too and also moved from a Bionic. No issues. Also just realized that there was a small plastic protective cover on the lens with a cutout. Removed it.

    Sent from my SCH-I545 using Tapatalk 2
    05-24-2013 12:43 PM
  10. Multanii YO's Avatar
    hmm I'll check for that
    05-24-2013 03:29 PM
  11. Multanii YO's Avatar
    Text Messaging Failed Notifications

    Looks to be the exact issue in the gs4 as the gs3. Phone tells me they failed but they are in fact received. Anyone else come across this yet?
    05-24-2013 07:31 PM
  12. Joe378's Avatar
    What exact issue? I am too familar with these phones and had an interest in the s4.
    05-24-2013 09:41 PM
  13. Multanii YO's Avatar
    If you read the posts in that thread they are talking about at times the phone will say the message failed to send but in actuality it does go thru.
    05-24-2013 10:09 PM
  14. Jaycemiskel's Avatar
    Happened with my Galaxy Nexus too. I think it's just a Verizon problem.

    Sent from my SCH-I545 using Tapatalk 4 Beta
    05-24-2013 10:50 PM
  15. pbelfi's Avatar
    Constantly happened on my old Samsung Fascinate......So far I haven't seen this issue on my Galaxy S4.... Like someone said, I think it's more of a Verizon issue.
    05-25-2013 07:15 AM
  16. MaccaBird's Avatar
    Yes, I'm having this same problem. Got my phone thursday from Verizon, and text messages were sending fine. On Friday after noon, they started to get slower. And then this morning and today (saturday), the messages won't send, and will eventually say they failed. However, SOME of them do get through, because the person will answer me (even though it says it is still sending). Very frustrating. I understand that some devices will simply be defective, but its still annoying.

    I have tried restarting, but with no effect.
    05-25-2013 12:49 PM
  17. MaccaBird's Avatar
    Perhaps this is related. When my phone is failing to send texts, the speech-to-text does not work to type a text or to search using google now. This wasn't working yesterday, but I didn't think it was related. But now both issues are back.

    Sent from my SCH-I545 using Android Central Forums
    05-25-2013 01:55 PM
  18. CypherMax's Avatar
    Both my phone, S3 and my wife's S4 would not send texts this morning. Rebooted both phones. Didn't fix it. They wouldn't send a text with more than three sentences. But shorter texts went through fine. I have no idea what the problem is. It must be on Verizon's end as I have never ever had this issue with my S3.

    Sent from my SCH-I535 using Android Central Forums
    05-25-2013 03:02 PM
  19. MaccaBird's Avatar
    I pulled my battery in a desperate fix, and it actually worked. I'm hoping it doesn't come back. Every time I send a text, my heart stops until it sends hehe

    Sent from my SCH-I545 using Android Central Forums
    05-25-2013 03:33 PM
  20. ttwiitch's Avatar
    It is a NETWORK problem, not a phone problem, ppl......

    Sent from my Galaxy S3
    05-25-2013 03:36 PM
  21. LBTRS's Avatar
    Last night I sent a text to my wife and it shows it was sent in my message app but she didn't get it. Today I sent a text to my son and it shows as sent in my message app but he didn't get it. Could this be a phone issue? Never experienced this with my previous smartphone.
    05-25-2013 04:37 PM
  22. Multanii YO's Avatar
    It is a NETWORK problem, not a phone problem, ppl......

    Sent from my Galaxy S3
    its a SAMSUNG problem. not a NETWORK problem. This issue didn't happen on my droid bionic.
    05-26-2013 11:48 AM
  23. that0n3guy's Avatar
    I had a similar issue occasionally on my Cosmos 2 (not a smartphone by any means). The messages would show up on my phone as not sent but the other person would respond so they had most definitely been getting them.
    05-26-2013 12:58 PM

Similar Threads

  1. stock text problems
    By daqwell in forum Motorola Droid X
    Replies: 3
    Last Post: 11-06-2010, 07:00 PM
  2. Threaded text problem
    By Black_Chocolate in forum AT&T Captivate
    Replies: 2
    Last Post: 10-14-2010, 10:11 PM
  3. weird picture text problem anyone else?
    By kroman1107 in forum Motorola Droid X
    Replies: 3
    Last Post: 08-10-2010, 09:02 PM
  4. Texting Problems
    By SpartanDroid in forum Verizon Droid Incredible
    Replies: 5
    Last Post: 06-06-2010, 04:06 PM
  5. Incoming text problem
    By jeffy2walgreens in forum HTC Hero
    Replies: 1
    Last Post: 01-27-2010, 06:21 PM
LINK TO POST COPIED TO CLIPBOARD