Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 63
Like Tree16Likes
  1. Thread Author  Thread Author    #1  

    Default Text messages being sent to email account

    I just got my S4 last night and set up all of my email accounts including my office exchange account. Today I have received a couple of text messages and they are showing up on the phone as text messages, but they are also being sent to my exchange email account. I've looked but I can't find any where to change this. I did a search on the forums and didn't come up with anything either. Any thoughts or suggestions would be appreciated.
  2. Thread Author  Thread Author    #2  

    Default Re: Text messages being sent to email account

    Found the solution. Needed to turn off the SYNC SMS option in the exchange email settings.
    Thanked by 5:
    TysAri08 likes this.
  3. #3  

    Default Re: Text messages being sent to email account

    thanks for posting this. I just picked up my phone yesterday and was having the same problem. Huge help !!
  4. #4  

    Default Re: Text messages being sent to email account

    I'm having the same problem. Where can I find the exchange email settings?
  5. Thread Author  Thread Author    #5  

    Default Re: Text messages being sent to email account

    Quote Originally Posted by Eva Dace View Post
    I'm having the same problem. Where can I find the exchange email settings?
    If you go into Settings>Accounts you should see your Exchange account. Click on the Exchange ActiveSync account and then select settings. Scroll down to the bottom and then click on More Settings. On this screen you'll see an option to Sync SMS. Make sure this is unchecked. That should take care of it.
    Thanked by 8:
    kdub78 and rupunzzl30 like this.
  6. #6  
    xHunt3r's Avatar

    Posts
    12 Posts
    Global Posts
    47 Global Posts

    Default Re: Text messages being sent to email account

    Thanks for posting this. I couldn't find the setting options to turn it off.
    Nexus S > Evo Shift > Galaxy Nexus > Galaxy S4
    wjeffries likes this.
  7. #7  

    Default Re: Text messages being sent to email account

    Samsung S4 -- Open e-mail inbox go to settings > > you will have your email address there with a tick >> press it and scroll down to "More Settings" >>scroll to "Sync SMS" and untick it.
    Thanked by 4:
    kdub78 and vik657 like this.
  8. #8  

    Default Re: Text messages being sent to email account

    been driving me mad for weeks, thanks!!
    Thanked by:
  9. #9  

    Default Re: Text messages being sent to email account

    how do you get to those settings though may I ask? I can get into settings my account and all that, but I can get to the sync screen on the email account settings
  10. #10  

    Default Re: Text messages being sent to email account

    I too am having this trouble. However, when I follow the instructions you have up, the Sync SMS isn't an option. There's Sync Calendar, Sync Contacts, Sync Email, and Sync Tasks. Any ideas?
  11. #11  

    Default Re: Text messages being sent to email account

    Thats strange you should see underneath Sync Task an option for Sync SMS.
  12. #12  

    Default Re: Text messages being sent to email account

    Thank you soooo much! I was having the same problem, very annoying to get an email copy of every text. Now it's fixed.
  13. #13  

    Default Re: Text messages being sent to email account

    Awesome. Thanks for the info!
  14. #14  

    Default Re: Text messages being sent to email account

    New problem. I want the SMS turned off on my work Microsoft Outlook account but want it turned on my hotmail account. Galaxy S4 puts both work account and hotmail account into Microsoft Exchange folders. So the SMS setting seems to apply to both accounts. Either both on are both off.
  15. #15  

    Default Re: Text messages being sent to email account

    Never mind. Loolilo post above did the trick. Accessed setting from inbox and was able to disable SMS on work account but leave on from hotmail account. Thanks.
  16. #16  

    Default Re: Text messages being sent to email account

    Just done this, sorted it! thanks! It was driving me crazy x
  17. #17  

    Default Re: Text messages being sent to email account

    For some reason, my Account and Sync application won't open. I've tried over and over again but it always has the same error. How do I get it to open?
  18. #18  

    Default Re: Text messages being sent to email account

    Hey I was having the same problem... Remove your account and set it up again if you scroll down the bottom it gives you the option to sync SMS... Hope this helps worked for me
    Adisa A likes this.
  19. #19  

    Thumbs up Re: Text messages being sent to email account

    Yup,delete the account all together and when you put in email and password it gives you all different options to sync,scroll all the way down and it will say sync sms ,uncheck that. thx emiiii
  20. #20  

    Red face Re: Text messages being sent to email account

    Bless this. I hate texting and then getting a bunch of emails when my email is for other things...I mean I never delete texts so I don't need them in my email cluttering my box. D: I thought it was my service provider but then I remembered it must be the phone since it did it with another provider...so thank you so much for posting this! You just saved me lots of aggravation!
    wjeffries likes this.
  21. #21  

    Default Re: Text messages being sent to email account

    Im having the same problem. How do I get to the email exchange settings?
  22. #22  

    Default Re: Text messages being sent to email account

    Thanks again...... I know its an older post, but as I just got my S4 this was driving me totally batty
    wjeffries likes this.
  23. #23  

    Default Re: Text messages being sent to email account

    Thanks bro. great help for me as well.
    wjeffries likes this.
  24. #24  

    Default Re: Text messages being sent to email account

    hey all,
    The only way is to remove the email app and insert it again. It will then give you options for sync. you need to uncheck the sms one. I just tried it and it worked
  25. #25  

    Cool Re: Text messages being sent to email account

    thanks so much for this tip! i just got my phone yesterday and started seeing the messages in my Outlook account, that needed to stop immediately!!! LOL
    wjeffries likes this.
Page 1 of 3 123 LastLast

Similar Threads

  1. Partial text messages being sent?
    By Greg DeCoursey in forum Verizon Galaxy S3
    Replies: 5
    Last Post: 12-29-2014, 03:12 PM
  2. Problem with wrong text message being sent
    By taq61 in forum Verizon HTC Thunderbolt
    Replies: 1
    Last Post: 04-22-2013, 07:13 AM
  3. Replies: 2
    Last Post: 10-26-2012, 09:59 AM
  4. Replies: 10
    Last Post: 08-22-2012, 11:51 PM
  5. Replies: 10
    Last Post: 07-14-2010, 09:21 AM

Posting Permissions