Results 1 to 10 of 10
Like Tree1Likes
  • 1 Post By cameronmangast
  1. Thread Author  Thread Author    #1  

    Default Sending Picture Messages with Verizon Galaxy S4

    Hello,

    Is anyone else experiencing this problem of sending picture messages with the S4?
    My phone will just have a circle constantly next to the picture at times.
    The only way it will send after that is restarting the phone. But sometimes that wont work either..

    It seems to be a given if we are on WIFI, it wont send a picture message either.
    But for my phone, even if i'm off wifi it does not work at times.. its not consistent..

    Anyone else having this problem?
  2. #2  

    Default Re: Sending Picture Messages with Verizon Galaxy S4

    I'm only having the problem on Wi-Fi, as soon as I enable mobile data it sends.
  3. #3  

    Default Re: Sending Picture Messages with Verizon Galaxy S4

    I don't believe you can send MMS over wifi. Enable your mobile data network and that should do it. Same goes for receiving MMS messages.
  4. #4  

    Smile Re: Sending Picture Messages with Verizon Galaxy S4

    Hi..I just got my galaxy s4 a month ago..I haven't had issues sending MMS to other people until a day ago. My MMS would send..the circle wasn't continuously loading..my text went through, but the recipient never received. Is this something to do with my phone? The recipient has the same exact phone as me and my pictures would send to other people no problem and they received them. I was researching possible reasons as I read below..I turned off my wifi..enabled my data usage..but don't think anything has changed. Anyone have a problem having the other person receive pictures? ...like I said..nothing popped up saying my file was too big or that the message didn't go through..it shows sent on my end.

    Please help!!

    Thanks,,
  5. #5  

    Default Re: Sending Picture Messages with Verizon Galaxy S4

    Quote Originally Posted by alissaj View Post
    Hi..I just got my galaxy s4 a month ago..I haven't had issues sending MMS to other people until a day ago. My MMS would send..the circle wasn't continuously loading..my text went through, but the recipient never received. Is this something to do with my phone? The recipient has the same exact phone as me and my pictures would send to other people no problem and they received them. I was researching possible reasons as I read below..I turned off my wifi..enabled my data usage..but don't think anything has changed. Anyone have a problem having the other person receive pictures? ...like I said..nothing popped up saying my file was too big or that the message didn't go through..it shows sent on my end.

    Please help!!

    Thanks,,
  6. #6  

    Default Re: Sending Picture Messages with Verizon Galaxy S4

    Me too just bought the 4 2 months ago and already cant send pict .messages it has to be the phone cuz I hear this from so many people already.ill be taking it back to be looked at tomorrow morning. Its a shame to spend all this much money and it d I nt wirk properly already
  7. #7  

    Default Re: Sending Picture Messages with Verizon Galaxy S4

    Just bought an S4 two days ago and this problem has stumped me until today!
    Go to settings, click on wifi, click the bottom left button next to the home button (one of the light up buttons) to bring up another menu, click Advanced, "check for Internet service" should be checked. This allows for the phone to toggle between wifi and 4G as needed. Very importantly, re-boot your phone and all should be well! Not sure why you have to reboot but my problem wasn't fixed until I rebooted!
    Spread the word!
    Jeffrey
    Thanked by 2:
  8. #8  
    Husker Z's Avatar

    Posts
    187 Posts
    ROM
    Mean ROM

    Default Re: Sending Picture Messages with Verizon Galaxy S4

    Quote Originally Posted by jmarks9282 View Post
    Just bought an S4 two days ago and this problem has stumped me until today!
    Go to settings, click on wifi, click the bottom left button next to the home button (one of the light up buttons) to bring up another menu, click Advanced, "check for Internet service" should be checked. This allows for the phone to toggle between wifi and 4G as needed. Very importantly, re-boot your phone and all should be well! Not sure why you have to reboot but my problem wasn't fixed until I rebooted!
    Spread the word!
    Jeffrey
    Trying this now, hopefully you are right, I have the same issue, won't send any sort of MMS over any WiFi.

    Thanks.

    Update, this works!!

    Thanks again!
  9. #9  

    Default Re: Sending Picture Messages with Verizon Galaxy S4

    This did not work for me!
    lv2bsilly likes this.
  10. #10  

    Default Re: Sending Picture Messages with Verizon Galaxy S4

    Quote Originally Posted by cameronmangast View Post
    This did not work for me!
    Try this. Credit goes to someone else, I just do not remember where I saw it. I have used it two or three times when pics would not send:
    Be sure to have the check for Internet mentioned above completed.

    Go to settings< more< application manager< all

    Scroll down to the Messaging icon, disable, clear data, enable

    Then go to your app drawer and drag the Messaging icon to your home screen.

    Your messages should still be there and pics should send again.

    Sent from my SCH-I545 using Tapatalk 4

Similar Threads

  1. Galaxy Perks?
    By Truwire in forum Samsung Galaxy Tab 3
    Replies: 14
    Last Post: 11-24-2013, 09:22 AM
  2. Any good roms for galaxy s3?
    By Yes Im That Guy in forum AT&T Galaxy S3 Rooting, ROMs, and Hacks
    Replies: 11
    Last Post: 08-09-2013, 07:47 PM
  3. how to import images from NIKON DSLR-Galaxy note 8.0
    By manatsuki in forum Samsung Galaxy Note 8.0
    Replies: 6
    Last Post: 07-26-2013, 03:02 PM
  4. Q about Contact Names in S4
    By BTSMGL in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 07-23-2013, 01:30 AM
  5. Rooting my HTC Sensation with my MacBook Pro
    By Juliet72 in forum Sensation Rooting, ROMs and Hacks
    Replies: 0
    Last Post: 07-22-2013, 11:43 PM

Posting Permissions

B