1. qxr's Avatar
    Not sure what I managed to do but I get nothing back when I search for any apps. I get a blank screen with search yielded no results. Zero. I know it did work up until a day or two ago. I have looked at my settings but cannot find what I did. Can anyone please suggest a solution. Thanks.

    Posted via Android Central App
    08-25-2013 04:36 PM
  2. fatboy97's Avatar
    Not sure what I managed to do but I get nothing back when I search for any apps. I get a blank screen with search yielded no results. Zero. I know it did work up until a day or two ago. I have looked at my settings but cannot find what I did. Can anyone please suggest a solution. Thanks.

    Posted via Android Central App
    Go into Settings > More tab > Application manager > All tab, find Google Play Store, then Clear data.
    08-25-2013 05:50 PM
  3. qxr's Avatar
    Thanks. I tried that and restarted phone but no luck. Any other suggestions, I greatly appreciate the help.

    Posted via Android Central App
    08-25-2013 06:47 PM
  4. fatboy97's Avatar
    Thanks. I tried that and restarted phone but no luck. Any other suggestions, I greatly appreciate the help.

    Posted via Android Central App
    Check your radio to be sure it is set to LTE.... Settings > Connection tab > More networks > Mobile networks > Network mode > should be LTE/CDMA.
    08-25-2013 07:09 PM
  5. iwearthebelt's Avatar
    Not sure what I managed to do but I get nothing back when I search for any apps. I get a blank screen with search yielded no results. Zero. I know it did work up until a day or two ago. I have looked at my settings but cannot find what I did. Can anyone please suggest a solution. Thanks.

    Posted via Android Central App
    I would reinstall the Play Store apk. Do a search for the latest play store version (4.3.11) apk file. Just click on it and install it with the package installer. That should fix the problem you're having.

    Sent from my SCH-I545 using Tapatalk 4
    08-25-2013 07:41 PM
  6. iwearthebelt's Avatar
    http://db.tt/gYUCwp55 I put it in my drop box for you.

    Sent from my SCH-I545 using Tapatalk 4
    08-25-2013 07:52 PM
  7. qxr's Avatar
    Thank you for all your help. I appreciate it immensely. Regrettably I have not resolved my issue with google play store. I tried all of your suggestions and still nothing. Interestingly the nfl mobile app notifies me of an update and when I attempt to uodate it states that the program is not available in my country. I live in the USA. Interesting.
    Still open to any other suggestions. Thanks in advance.

    Posted via Android Central App
    08-26-2013 06:30 AM
  8. daveylad68's Avatar
    Have you checked that download manager hasn't been disabled? If you go into settings> application manager and scroll across to 'all' scroll down and look for download manager and check that it's not been disabled.

    Sent from my Nexus 7 using Tapatalk 4
    08-26-2013 07:11 AM
  9. pkav1's Avatar
    I have 2 new S4's with the same symptom. The app worked when new on Saturday (DL'd several apps), but stopped working sunday. Both phones received updates in between. Installed the latest version of the play store (4.3.11) but no change. Have cleared data, disabled and enabled app, made sure DL mgr is enabled. Hard Reset?
    08-26-2013 07:55 AM
  10. daveylad68's Avatar
    In the same menu go to Google Services Framework and press clear data and reboot the phone and see if that helps

    Sent from my GT-I9505 using Tapatalk 4
    08-26-2013 08:20 AM
  11. fatboy97's Avatar
    Sounds like you might need to do a Factory Reset... sorry, but if nothing else is working you might just have to do that. Backup as much as you can... I do have a couple apps that can be backed up like mSecure and Tasker... most of the other apps are cloud based... but do what you can before doing a Factory Reset.
    08-26-2013 09:19 AM
  12. pkav1's Avatar
    Clearing Data for Services Framework and rebooting didn't help. Thanks for the suggestion though. I ended up resolving it with a Factory Reset. Not a huge deal as this is a brand new phone. Could be a hassle in the future if it comes back. Thanks for all suggestions !
    08-26-2013 11:51 AM
  13. qxr's Avatar
    Did a factory reset on 1 of the two S4s and it did not work. Have to think something must be up with the nfl mobile saying not available in this country which is the USA. Amazon app store works so maybe I will try the verizon store this week. Annoying that I cannot find a solution. Definitely stumped. Thanks for all suggestions I will try whatever ya'll suggest.

    Posted via Android Central App
    08-26-2013 12:15 PM
  14. fatboy97's Avatar
    Did a factory reset on 1 of the two S4s and it did not work. Have to think something must be up with the nfl mobile saying not available in this country which is the USA. Amazon app store works so maybe I will try the verizon store this week. Annoying that I cannot find a solution. Definitely stumped. Thanks for all suggestions I will try whatever ya'll suggest.

    Posted via Android Central App
    That was why I wanted you to check the Radio to be sure it was not using the Global setting, because mine had been on Global and when I logged into Play from my PC it showed up as a different carrier (something other than Verizon... some overseas carrier). But a day after I changed it to LTE it was working just fine.
    08-26-2013 12:28 PM
  15. qxr's Avatar
    Thank ya'll for all your help. Somehow the play store is working on both phones. I did not do anything, I think. Left the phone for a while to go out to dinner. Lol. Wish there was a restore point creator to remember the settings. Thanks again.

    Posted via Android Central App
    08-26-2013 08:04 PM
  16. Prabhav Shrestha's Avatar
    I had the same problem with my nexus 5 as well but after downloading the new update and installing the play store it was completely resolved.
    what i deed was.
    1. Clear the Cache on your Android Device
    2. Check Date / Time Settings
    3. Either search latest playstore apk in google or download it from the link below.
    com.android.vending-4.5.10.apk | by Android Police for Generic Device
    02-18-2014 04:36 PM
  17. Kalik Osborne's Avatar
    I had the same problem with my nexus 5 as well but after downloading the new update and installing the play store it was completely resolved.
    what i deed was.
    1. Clear the Cache on your Android Device
    2. Check Date / Time Settings
    3. Either search latest playstore apk in google or download it from the link below.
    com.android.vending-4.5.10.apk | by Android Police for Generic Device
    05-27-2014 12:55 PM
  18. Kalik Osborne's Avatar
    Change the date time worked ! Just had the same issue on our tablet. Strangely, we were connected to the Wi-Fi and play store still wouldn't let us search. Corrected the time and date and the updatea showed up.
    05-27-2014 12:57 PM

Similar Threads

  1. How do I turn off the accessibility screenreader??!
    By mloxton in forum Samsung Galaxy S3
    Replies: 50
    Last Post: 03-13-2017, 01:08 AM
  2. Looking for an app to keep a running total in a store.
    By Teresa Mattes in forum Android Apps
    Replies: 1
    Last Post: 08-25-2013, 03:48 PM
  3. Cannot locate pictures/albums on Galaxy s4
    By dmelnyk in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 08-25-2013, 01:50 PM
  4. rooted to 4.1.2 google play crashes instantly?
    By Sheena Leimuller in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 08-25-2013, 10:46 AM
  5. Access phone content when using travel SIM card
    By skiscotty in forum General Help and How To
    Replies: 2
    Last Post: 08-25-2013, 02:31 AM
LINK TO POST COPIED TO CLIPBOARD