1. 44pirate's Avatar
    Just like it says. Here is what I tried, Went into Settings, My device, sound, Touch Sounds unchecked. what now
    08-26-2013 07:09 PM
  2. Greg C's Avatar
    Here ya go... check out this link:

    How to turn off those annoying Galaxy S4 sounds | Android Central


    Just like it says. Here is what I tried, Went into Settings, My device, sound, Touch Sounds unchecked. what now
    petey00 likes this.
    08-26-2013 07:26 PM
  3. EvilMonkey's Avatar
    Settings -> Language and Input -> Samsung Keyboard -> Gear Icon -> Advanced
    Turn off the "key-tap sound."

    Boy, they sure made that easy to find, huh?
    petey00 likes this.
    08-26-2013 07:28 PM
  4. 44pirate's Avatar
    Settings -> Language and Input -> Samsung Keyboard -> Gear Icon -> Advanced
    Turn off the "key-tap sound."

    Boy, they sure made that easy to find, huh?
    You the MONKEY! THanks
    08-27-2013 12:35 PM

Similar Threads

  1. What to do - Phantom Menu button
    By apebull in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 17
    Last Post: 08-31-2013, 11:54 AM
  2. How to mark emails and texts as "unread"?
    By kwitel in forum HTC One M7
    Replies: 4
    Last Post: 08-29-2013, 07:33 PM
  3. Replies: 4
    Last Post: 08-27-2013, 01:34 PM
  4. How to switch S4 ui to S3 ui?
    By astralis in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 08-26-2013, 02:55 PM
  5. How to Root the T-Mobile S4, AMDL build
    By o2bnclemson in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 0
    Last Post: 08-26-2013, 01:35 PM
LINK TO POST COPIED TO CLIPBOARD