Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 73
  1. Thread Author  Thread Author    #1  

    Default Verizon S4: WiFi issues on 4.3

    Constant "connection I'd unstable" and not connecting to my router now. No issues before the update. Anyone else?

    Sent from my SCH-I545 using Tapatalk
    Last edited by NotJustAPhone; 01-22-2014 at 08:40 AM.
  2. #2  

    Default Re: WiFi issues on 4.3

    Quote Originally Posted by General Tso View Post
    Constant "connection I'd unstable" and not connecting to my router now. No issues before the update. Anyone else?

    Sent from my SCH-I545 using Tapatalk
    I have not seen this, but did you try rebooting your Wifi router? Just unplug it for at least a minute, then plug it back in and wait a minute or two for it to reconnect... just a possible solution.
    Current: Moto X (2014) Pure Edition, Pebble Steel, Chromecast
    Retired Device (in order): HTC One (M8), Samsung Galaxy S4, Droid Razr Maxx, HTC Thunderbolt, HTC myTouch 4G, Blackberry's Bold, 8900 (Curve)

    Jerry: "Love, Peace, and Chicken Grease!!!"
  3. #3  

    Default Re: WiFi issues on 4.3

    I had the same thing today but I was pushing the range of my router.

    Sent from my SCH-I545 using AC Forums mobile app
  4. #4  

    Default Re: WiFi issues on 4.3

    Both my wife and I updated our Samsung Galaxy S4s today and both are having issues with the wifi staying connected. We NEVER had this issue prior to the update. Still searching for a fix. May have to call Verizon or Samsung on this one.
  5. Thread Author  Thread Author    #5  

    Default Re: WiFi issues on 4.3

    Same here. I've rebooted the router numerous times. I never had an issue before update. Also my old Nexus 7 has 4.3 and no issues. Has to be a Verizon/Samsung issue.

    Sent from my SCH-I545 using Tapatalk
  6. #6  

    Default Re: WiFi issues on 4.3

    I am also having wifi issues since updating to 4.3. I get the message when turning on my network "Checking the quality of your internet connection." It then fails to connect and the notice is "Network disabled because internet connection is slow."
    Thanked by:
  7. #7  
    MiDoJo's Avatar

    Posts
    14 Posts
    Global Posts
    181 Global Posts

    Default Re: WiFi issues on 4.3

    Factory reset, should be no wipe, will fix this issue (as long as you aren't rooted, if you are rooted its probably Knox and you may have to unroot and maybe even repair via kies/vzw repair
  8. #8  

    Default Re: WiFi issues on 4.3

    Factory reset won't wipe out my data and apps?
  9. Thread Author  Thread Author    #9  

    Default Re: WiFi issues on 4.3

    Yes it will. Screw that. This is the kinda stuff I hate about Android. My iPhone never had stuff like this.

    Sent from my SCH-I545 using Tapatalk
  10. #10  

    Default Re: WiFi issues on 4.3

    I found the fix for my issue with wifi. Settings- Connections-Wi-Fi-Hit Advanced Settings lower left button, uncheck Auto Network Switch
  11. #11  
    ochawkeye's Avatar

    Posts
    3 Posts
    Global Posts
    4 Global Posts

    Default Re: WiFi issues on 4.3

    Quote Originally Posted by neilwm56 View Post
    I found the fix for my issue with wifi. Settings- Connections-Wi-Fi-Hit Advanced Settings lower left button, uncheck Auto Network Switch
    Where are you finding "Advanced Settings" under Wifi? I see options for "Notify me" and "Auto connect" and then a list of detected networks. My home wifi network has been disconnected multiple times since updating to 4.3 on Saturday. Sometimes because it was "unstable" (never saw that before update). I think it is becoming "unstable" when I get out of range (like I leave my house) but when this happens it does not automatically reconnect when I come back within range.

    With this issue + this Samsung music app that keeps launching on its own, I am really regretting updating. Should have let others fight through and resolve these issues before jumping into something that was not ready for the general public.
  12. #12  

    Default Re: WiFi issues on 4.3

    Quote Originally Posted by ochawkeye View Post
    Where are you finding "Advanced Settings" under Wifi? I see options for "Notify me" and "Auto connect" and then a list of detected networks. My home wifi network has been disconnected multiple times since updating to 4.3 on Saturday. Sometimes because it was "unstable" (never saw that before update). I think it is becoming "unstable" when I get out of range (like I leave my house) but when this happens it does not automatically reconnect when I come back within range.

    With this issue + this Samsung music app that keeps launching on its own, I am really regretting updating. Should have let others fight through and resolve these issues before jumping into something that was not ready for the general public.
    Once you've got the basic WiFi settings open, then press the menu button at the bottom left of the phone and it will give you a menu list where you can open the advanced settings.
    Samsung Galaxy S4 (Verizon - SCH-I545) - Android 4.3
    Thanked by:
  13. #13  

    Default Re: WiFi issues on 4.3

    I have unchecked the box and still getting the message that my wifi is unstable while the icon wifi bar is maxed and sitting ten feet from the router. I have rebooted the router and still getting the unstable wifi message. This is after updating to 4.3. COM'ON!!

    Posted via Android Central App using my awesome S4!
  14. Thread Author  Thread Author    #14  

    Default Re: WiFi issues on 4.3

    Same here. No fix yet.

    Sent from my SCH-I545 using Tapatalk
  15. #15  

    Default Re: WiFi issues on 4.3

    I did the update Saturday as well and I am having the same issues regarding wifi. It doesn't matter if I am sitting right beside the router or if I am outside of the house, it gives me a message saying "connection is unstable". I never had that issue before the update, and now when I am connected to wifi it seems as if it runs much slower than it did before. Like I said I have never had any issues regarding wifi before and my connection has always been strong and a fast speed. I have gone into the advanced wifi settings and unchecked auto network switch and I am still getting a message saying my connection is unstable. This is so frustrating!
    Thanked by:
    Cyrene 
  16. #16  

    Default Re: WiFi issues on 4.3

    I tried all of the above suggestions and factory reset. Same problems.

    Sent from my SGS4 using Tapatalk
  17. #17  

    Default Re: WiFi issues on 4.3

    I also started having trouble with wifi connections after the update.
  18. #18  

    Default Re: WiFi issues on 4.3

    this worked for me!! thanks very much!!! it still says that its unstable but i can deal with it....as long as its still on and working!
  19. #19  

    Default Re: WiFi issues on 4.3

    I have yet to see this issue but I'm wondering what kind of routers you guys are running, what your connection types are (g-n-ac) and what your security settings might be? Wonder if this is something similar to a previous bug that affected certain routers more than others.
  20. #20  

    Default Re: WiFi issues on 4.3

    I have the problem too. My router:TL-WR1042N, 11bgn mixed mode WPA/WPA2
  21. #21  

    Default Re: WiFi issues on 4.3

    I stumbled upon this thread, since I had the same issue with my new S4 (just got it Friday).
    https://code.google.com/p/android/is...?id=58230#c454
    The thing about the 'Google Now' is the one I'm trying. Go to 'Apps', then find the 'Google' one - blue icon. Hit menu then settings. Slide 'google now' to off.
  22. #22  

    Default Re: WiFi issues on 4.3

    Quote Originally Posted by neilwm56 View Post
    I found the fix for my issue with wifi. Settings- Connections-Wi-Fi-Hit Advanced Settings lower left button, uncheck Auto Network Switch
    Worked for me, the settings wouldn't give me a chance to log into the hotel wifi w/o shutting down the connection. Thanks!
  23. #23  

    Default Re: WiFi issues on 4.3

    So far so good. It was connected to wifi this morning when I woke up.
  24. #24  

    Default Re: WiFi issues on 4.3

    Quote Originally Posted by ChuckChurch View Post
    So far so good. It was connected to wifi this morning when I woke up.
    I take that back. Has reverted back to sucking today.
  25. #25  

    Default Re: WiFi issues on 4.3

    I've had WiFi issues since the 4.3 update. I did a factory reset to fix a different issue, it had no effect on the wifi issue.I saw that Samsung has since pulled the 4.3 update because they're investigating issues with it.
Page 1 of 3 123 LastLast

Similar Threads

  1. Connection Error on Update
    By Shoyo in forum ASUS MeMO Pad HD7
    Replies: 5
    Last Post: 12-01-2013, 03:08 PM
  2. Question on ordering from Amazon
    By Audiyoda in forum Verizon
    Replies: 2
    Last Post: 11-04-2013, 11:19 AM
  3. Moto X on Amazon
    By Audiyoda in forum Moto X (2013)
    Replies: 3
    Last Post: 11-04-2013, 11:18 AM
  4. Black Friday deal on N7?
    By Karrott9 in forum Google Nexus 7 Tablet (2013)
    Replies: 13
    Last Post: 11-04-2013, 09:27 AM
  5. Dlink DI-524 dropping wifi on Samsung Galaxy S2
    By Mike Thurmond in forum T-Mobile Galaxy S II
    Replies: 0
    Last Post: 11-02-2013, 03:01 PM

Posting Permissions