Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Blue Tooth Phone Connects but not Audio

    I have been using my Galaxy S4 to connect to my car's Blue Tooth since last summer without issue. I could make phone calls, listen to music via my phone and even use Pandora and other data services. Then last week, it quit. The phone part still works fine--I can make and receive phone calls.

    But when I try to connect an audio source to it, it says it is connected but it does not broadcast. To see which device was causing the problem, I connected my tablet to my car via Blue Tooth and all worked fine. Oh--and on the car--it displays how long it has been connected and it always goes to 2 seconds and stops where before it would go for hours sometimes.

    I then tried connecting my S4 to other blue tooth devices such as my Jambox. They connect, but again, no music plays but the phone works.

    I connected my tablet to the Jambox and it plays fine.

    So the problem is with the phone. I brought the phone to the Samsung guy at Best Buy and tried to explain to him what I did and what happened and he kept saying to go to the Lexus dealer--that it was their problem. I tried and tried to explain to him that it wasn't the car because I had the same behavior on other devices and other devices worked with the car but he was hard-headed and wouldn't listen. He insisted it was the car but I know it isn't.

    What I don't understand is that this has worked fine for months and then last week quit working completely, again, except for the phone part.

    Any suggestions or ideas?
  2. #2  

    Default Re: Blue Tooth Phone Connects but not Audio

    Make sure both phone audio and media audio are both checked. Will find in bluetooth setting under the specific device.

    Sent from my SCH-I605 using AC Forums mobile app
  3. Thread Author  Thread Author    #3  

    Default Re: Blue Tooth Phone Connects but not Audio

    Thanks Jay
    The only setting I have under Bluetooth is "Visibility Timeout". I don't have settings for phone audio and media audio. This is for a Samsung Galaxy S4 mobile phone if that helps.
    Bob

    Quote Originally Posted by Jay Sacks View Post
    Make sure both phone audio and media audio are both checked. Will find in bluetooth setting under the specific device.

    Sent from my SCH-I605 using AC Forums mobile app
  4. #4  

    Default Re: Blue Tooth Phone Connects but not Audio

    Enter the bluetooth menu, select the gear icon next to the device you want to connect to; from there you should have checkboxes for call audio and media audio.

    Hope that helps.

    Posted via Android Central App
  5. Thread Author  Thread Author    #5  

    Default Re: Blue Tooth Phone Connects but not Audio

    Nope--my only option is to choose how long to try the Bluetooth connection. I went to a different Best Buy today and talked to a knowledgeable Samsung guy. He thinks that the latest OS upgrade (Android 4.3) is the culprit and hopes that a patch will be available soon to fix the problem.

    Quote Originally Posted by danhartman26 View Post
    Enter the bluetooth menu, select the gear icon next to the device you want to connect to; from there you should have checkboxes for call audio and media audio.

    Hope that helps.

    Posted via Android Central App
  6. Thread Author  Thread Author    #6  

    Default Re: Blue Tooth Phone Connects but not Audio

    Ahhh--I see it now. I checked the Audio settings on and re-paired it. It still doesn't work.

    Quote Originally Posted by YyyGuys View Post
    Nope--my only option is to choose how long to try the Bluetooth connection. I went to a different Best Buy today and talked to a knowledgeable Samsung guy. He thinks that the latest OS upgrade (Android 4.3) is the culprit and hopes that a patch will be available soon to fix the problem.

Similar Threads

  1. Motorola Moto G - The Best Phone I've Ever Had???
    By ZingyTheRobot in forum Moto G
    Replies: 14
    Last Post: 12-27-2013, 08:16 PM
  2. Upgrade or not? Need help deciding
    By lacubsfan in forum Motorola Droid MAXX
    Replies: 10
    Last Post: 12-19-2013, 09:30 AM
  3. Phone disconnects on Firmware Upgrade
    By spaceburglar in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 12-17-2013, 02:54 AM
  4. Latest Netflix App keeping phone awake?
    By StuMcBill in forum Android Applications
    Replies: 0
    Last Post: 12-16-2013, 03:41 PM

Posting Permissions

B