1. Brian Sliman's Avatar
    I swapped out the usb power board on my S4, and so that works just fine now. The trouble is now
    my callers can't hear me when I answer a call using the phone. The speakerphone mic picks up
    my voice just fine, but that's terribly annoying. Did I damage a connector when I swapped the usb
    power board out?
    03-17-2014 04:06 PM
  2. Chex313's Avatar
    Did you check all the ribbon cables? Made sure they are fully inserted? I would check them since its not much trouble, then look for something more serious. Hope its just a loose connection and you get it working.
    03-17-2014 04:12 PM
  3. Brian Sliman's Avatar
    The only absolutely wrong thing with the phone is the phone mic isn't picking up any audio, the rest of the phone (4g/3g/wireless/video/speakerphone etc) works totally normal.
    I would think if it was a ribbon cable, that it would affect more than just the audio - but I could be totally wrong. Does anyone have a layout diagram of the S4 of the electrical internals by chance?
    03-17-2014 04:14 PM
  4. Brian Sliman's Avatar
    Does anyone know if there is a microphone wire that maybe I ruined? Or how does the mic on the phone transmit sound to the main board?
    03-18-2014 11:58 AM
  5. Brian Sliman's Avatar
    Can anyone point me to a useful forum for breaking down the system board and the charging board on my Galaxy S4? I want to see if there was something I did to either boards, maybe ruined a connector port or something.
    03-18-2014 04:10 PM
  6. funkytoad's Avatar
    I've got the same exact issue. and by exact I mean I just replaced my USB flex as well. I have not opened it back up to poke around yet. Irritating to say the least.
    03-20-2014 08:52 AM
  7. Tyler_StJohn's Avatar
    I have literally had the same thing happen to me... I swapped out the same board on Monday and haven't had any troubles except the Mic... I was just gonna get a Bluetooth... I have gs4 as well
    03-21-2014 09:17 PM
  8. akronevan2's Avatar
    Where did you all buy your USB boards from? I wonder if it is just a bad batch of boards.
    03-22-2014 03:26 PM
  9. Tyler_StJohn's Avatar
    I bought mine off eBay
    03-23-2014 10:18 AM
  10. akronevan2's Avatar
    Because the microphone is located on the board, you may try buying another and see if that helps.
    03-23-2014 11:58 AM
  11. funkytoad's Avatar
    I went with dealsishop.com. I'll try another when I get a chance...
    03-24-2014 07:23 AM
  12. Tyler_StJohn's Avatar
    I'll try another also
    03-25-2014 06:54 PM
  13. funkytoad's Avatar
    Follow Up: That did the trick. I'm up and running 100%
    I found it interesting that the company I bought the replacement board from said "throw out the defective board" as if they knew. Free replacement.
    Also I should note that physically the board is exactly the same however the new working board came with adhesive strips like the original - whereas the defective board did not have adhesive on the back.
    That's all I have, good luck guys.
    03-28-2014 02:43 PM
  14. Kmogi's Avatar
    Just ran into the same problem. I ordered my board from Joices Store through amazon. Just ordered a second one from dealsishop.com. Dealsishop was much quicker shipping the part. Should know soon if the mic functions.
    03-02-2015 12:46 PM
  15. TitaniumTbag's Avatar
    Hi there

    I ordered my part from Joices

    It first never came then they re-sent the product and I finally received it

    When i replaced my charging port USB board with the product i recieved I noticed that there is a hole which is misaligned with the casing so I think they using a generic product that is not specifiically designed for the S4

    I informed them about this today and they said they were sorry i received a defective board do I want them to send me a new one or get a refund so I requested if they were aware of the problem and if they would be sending me a different board because i dont want to wait again and recieve the same defective board

    Waiting for their answer
    09-28-2015 02:02 AM
  16. Great Scott1's Avatar
    I swapped out the usb power board on my S4, and so that works just fine now. The trouble is now
    my callers can't hear me when I answer a call using the phone. The speakerphone mic picks up
    my voice just fine, but that's terribly annoying. Did I damage a connector when I swapped the usb
    power board out?
    07-19-2016 11:40 AM

Similar Threads

  1. Samsung Galaxy S3 Kies Syncing Problem
    By Rosieglow181 in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 03-31-2014, 12:11 PM
  2. S4 Car Bluetooth Contacts
    By sheppy1 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 03-17-2014, 03:35 PM
  3. SimCard No Service When Phone Charging
    By masterking32 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 03-17-2014, 03:29 PM
  4. voice mate, voice command?
    By techie5 in forum LG G2
    Replies: 0
    Last Post: 03-17-2014, 02:43 PM
  5. Galaxy Note 3 (Bell/Rogers/Telus) KitKat 4.4.2 Update Now Available On Rogers
    By crester in forum Samsung Galaxy Note 3 in Canada (Bell/Rogers/Telus)
    Replies: 0
    Last Post: 03-17-2014, 11:54 AM
LINK TO POST COPIED TO CLIPBOARD